<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>ZIP ANNOUNCES DEFINITIVE AGREEMENT TO ACQUIRE SEZZLE, SUPPORTING SUSTAINABLE GROWTH STRATEGY AND PATH TO PROFITABILITY AND EQUITY CAPITAL RAISE OF UP TO A$198.7 MILLION[1]</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449395459"/><meta name="google-play-app" content="app-id=com.raycom.walb"/><meta name="burst" content="walb"/><meta property="og:url" content="https://www.walb.com/prnewswire/2022/02/28/zip-announces-definitive-agreement-acquire-sezzle-supporting-sustainable-growth-strategy-path-profitability-equity-capital-raise-up-a1987-million1/"/><link rel="canonical" href="https://www.walb.com/prnewswire/2022/02/28/zip-announces-definitive-agreement-acquire-sezzle-supporting-sustainable-growth-strategy-path-profitability-equity-capital-raise-up-a1987-million1/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="135139249987128"/><meta property="fb:pages" content="143267842360097"/><meta property="article:publisher" content="https://www.facebook.com/WALBNews10/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.walb.com/pf/resources/images/logo-icons/walb.svg?d=230"/><meta name="twitter:image" content="https://www.walb.com/pf/resources/images/logo-icons/walb.svg?d=230"/><meta property="og:site_name" content="https://www.walb.com"/><meta property="og:title" content="ZIP ANNOUNCES DEFINITIVE AGREEMENT TO ACQUIRE SEZZLE, SUPPORTING SUSTAINABLE GROWTH STRATEGY AND PATH TO PROFITABILITY AND EQUITY CAPITAL RAISE OF UP TO A$198.7 MILLION[1]"/><meta name="twitter:title" content="ZIP ANNOUNCES DEFINITIVE AGREEMENT TO ACQUIRE SEZZLE, SUPPORTING SUSTAINABLE GROWTH STRATEGY AND PATH TO PROFITABILITY AND EQUITY CAPITAL RAISE OF UP TO A$198.7 MILLION[1]"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@walbnews10"/><meta name="twitter:creator" content="@walbnews10"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WALB",
  "url": "https://www.walb.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.walb.com/pf/resources/images/logo-off-site/walb.png?d=230"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WALBNews10/",
    "https://www.instagram.com/walbnews10/",
    "https://www.twitter.com/walbnews10/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "ZIP ANNOUNCES DEFINITIVE AGREEMENT TO ACQUIRE SEZZLE, SUPPORTING SUSTAINABLE GROWTH STRATEGY AND PATH TO...",
  "url": "https://www.walb.com/prnewswire/2022/02/28/zip-announces-definitive-agreement-acquire-sezzle-supporting-sustainable-growth-strategy-path-profitability-equity-capital-raise-up-a1987-million1/",
  "image": "https://www.walb.com/pf/resources/images/logo-off-site/walb.png?d=230",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "ZIP ANNOUNCES DEFINITIVE AGREEMENT TO ACQUIRE SEZZLE, SUPPORTING SUSTAINABLE GROWTH STRATEGY AND PATH TO PROFITABILITY AND EQUITY CAPITAL RAISE OF UP TO A$198.7 MILLION[1]",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.walb.com/prnewswire/2022/02/28/zip-announces-definitive-agreement-acquire-sezzle-supporting-sustainable-growth-strategy-path-profitability-equity-capital-raise-up-a1987-million1/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WALB",
    "url": "https://www.walb.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.walb.com/pf/resources/images/logo-off-site/walb.png?d=230"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-02-28T02:13:00Z",
  "datemodified": "2022-02-28T02:13:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=230" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=230" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=230" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-walb-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=230"/><link rel="stylesheet" href="https://gray-walb-prod.cdn.arcpublishing.com/pf/resources/dist/walb/css/main.css?d=230"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=230" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/walb/favicon.ico?d=230"/><script type="text/javascript" src="https://gray-walb-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=230"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qaoLGEX1nG5zUgegKamK2lKbi8EzaKTnlrlfgCPFG5NWbboO7b_ZpHR",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2dixlDvr14xLBnOSMe297u9H8RDRgJC3p32wuPZVwQq8dL_UH9TGUKLtkoyoDOboCzJIDWatKQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-walb-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=230"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.walb.com/prnewswire/2022/02/28/zip-announces-definitive-agreement-acquire-sezzle-supporting-sustainable-growth-strategy-path-profitability-equity-capital-raise-up-a1987-million1/",
        contentId: "SVWJO4UXURENHOTIJH7CP5YB7A",
        contentKewords: [ ],
        contentName: "ZIP ANNOUNCES DEFINITIVE AGREEMENT TO ACQUIRE SEZZLE, SUPPORTING SUSTAINABLE GROWTH STRATEGY AND PATH TO PROFITABILITY AND EQUITY CAPITAL RAISE OF UP TO A$198.7 MILLION[1]",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "02/27/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "27",
        publishedMonth: "02",
        publishedYear: "2022",
        stationName: "walb",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "walb.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script type="text/javascript">!(function () {
              window.PianoESPConfig = {
                id: 450,
              };
              var e = document.createElement("script");
              e.setAttribute("id", "pnesplucidsdksel"),
                (e.type = "text/javascript"),
                (e.src =
                  "https://api-esp.piano.io/public/sdk/v04/sdk.js?v=" +
                  ((localStorage && localStorage.lucidsdkver) || "xxx")),
                (e.async = !0),
                document.getElementsByTagName("script")[0].parentNode.appendChild(e);
            })();</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-0da61a45-bf92-4191-928f-d6f565f4b530","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="4XSVD-MMXSE-WRQ2B-RPNP5-Z265V",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"4XSVD-MMXSE-WRQ2B-RPNP5-Z265V";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3yczuyq4keva-f-7e228e42e-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137736","ak.ai":parseInt("677310",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"25de6a6a","ak.r":41226,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":52000,"ak.gh":"23.209.100.154","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1646022954","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==rMJc8NUXUsg2Cq1EewSIfmxtBJEoQiP7hbjFSiNdgwng8EfEnxZgeFylbvmqalLMTqS15Mo4qBEG+c00cGsj6l9PIsLLxjfftvRyJ/2OcSaW0Ym3yDlfBUfsf6RuF9+Id1GN1N7OwxZirdIEUQ0jV6hlm3oPGQKe7h33nu0R+XL9+i7L8lZNtDtdeq/pYBO90/QZvopOwljqxtO/Fmps2VT+iPt87fx4jg0MwQnCbiVQ2GMPrKwprVdnoqTiiWt/cii0/zGc8Iv0VHktDUhe0Fky6jJ1ZdebfHm/yMfr1BSJGh5cT1NgHs7hvfE12ck9vzmWg7WkZyvWtQH6Vyc8qxmUHK6DBxTnKR77vyYoNLmK1Gz2KgyB9xrDK+iuBs54bVe8kYlyUu83FCmm83/lTUJ4q+cFhPh214U5QvqK0Kk=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-expert/">Ask the Expert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Contests and Deals</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/video-gallery/health/healthcare-today/">Healthcare Today</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/heroes-among-us/">Heroes Among Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/keep-southwest-georgia-in-business/">Keep Southwest Georgia in Business</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/video-gallery/business/agriculture/proud-georgia-farmer/">Proud to be a Farmer</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/walb.jpg?d=230&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/walb.svg?d=230&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/walb.svg?d=230&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us/contact-us">Contact Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch WALB Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/walb-on-roku/">WALB on Roku</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/binge-it-with-kim/">Binge It!</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/blackhistorymonth/">Civil Rights Legacy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial/">Editorials</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/good-news/">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/multimedia">Multimedia</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigate</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/podcast">Sweet Tea &amp; History Podcast</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">First View 10 Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane Coverage</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Coronavirus navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/01/12/find-out-where-covid-vaccine-is-available-your-area/">Find out where the COVID-19 vaccine is available in your area</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/03/27/area-hospitals-release-daily-covid-numbers/">Area hospitals&#x27; daily COVID-19 numbers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/04/02/graph-tracking-phoebes-daily-covid-numbers/">Phoebe&#x27;s COVID-19 numbers tracker</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa">College Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/fishandgameforecast/">Fish and Game Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/interview/sports-talk/">Sports Talk</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/a-plus-educators/">A+ Educators</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ask-the-expert/">Ask the Expert</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/blackhistorymonth/">Civil Rights Legacy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/the-breakdown/">The Breakdown</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/dialogue-this-week/">Dialogue This Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Editorial</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/healthcare-today/">Healthcare Today</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/heroes-among-us/">Heroes Among Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/heroes-among-us-submission-form/">Heroes Among Us Submission Form</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/noon-news">Noon News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/business/agriculture/proud-georgia-farmer">Proud to be a Farmer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Send it to 10</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us/">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Gray Television Careers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests and Deals</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2021/08/30/u-pick-em-10-contest">U Pick-Em 10 Contest</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2020/04/09/keep-southwest-georgia-business/">Keep Southwest Georgia in Business</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17312/walb/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WALB on FACEBOOK" class="p-2" href="https://www.facebook.com/WALBNews10" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WALB on INSTAGRAM" class="p-2" href="https://www.instagram.com/walbnews10" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WALB on TWITTER" class="p-2" href="https://www.twitter.com/walbnews10" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>ZIP ANNOUNCES DEFINITIVE AGREEMENT TO ACQUIRE SEZZLE, SUPPORTING SUSTAINABLE GROWTH STRATEGY AND PATH TO PROFITABILITY AND EQUITY CAPITAL RAISE OF UP TO A$198.7 MILLION[1]</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Feb. 27, 2022 at 9:13 PM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->2 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">MINNEAPOLIS</span>, <span class="xn-chron">Feb. 27, 2022</span> /PRNewswire/ -- Zip Co Limited (ASX: Z1P) ("<b>Zip"</b>) and Sezzle Inc. (ASX:SZL) ("<b>Sezzle</b>") are pleased to announce they have entered into a definitive agreement under which Zip has agreed to acquire Sezzle in an all-scrip transaction by way of a statutory merger under the laws of the <span class="xn-location">State of Delaware</span> (the "<b>Proposed</b> <b>Transaction</b>"). Subject to the satisfaction or waiver of specified closing conditions, Sezzle stockholders will be entitled to receive 0.98 Zip ordinary shares for every share of Sezzle common stock owned (including as represented by a CHESS depository interest ("<b>CDI</b>") in Sezzle)<sup>2</sup>. The total consideration for the Sezzle shares in the Proposed Transaction represents an implied value of Sezzle of approximately <span class="xn-money">A$491 million</span> (based on the trading price of Zip ordinary shares on the Australian Securities Exchange ("<b>ASX</b>") as of the close at <span class="xn-chron">25 February 2022</span>)<sup>3</sup>. The Proposed Transaction values Sezzle at a 22.0% premium based on current spot prices of <span class="xn-money">A$1.78</span> (Sezzle) and <span class="xn-money">A$2.21</span> (Zip) as of <span class="xn-chron">25 February 2022</span>, and a 31.7% premium based on a 30-day volume weighted average price ("<b>VWAP</b>") of Sezzle's common stock on the ASX<sup>4</sup>. Upon implementation of the Proposed Transaction and the Placement (as defined below), Zip shareholders will own approximately 78% of the combined group and Sezzle stockholders will own approximately the remaining 22%<sup>5</sup>. Closing of the Proposed Transaction is expected to occur by the end of the third quarter of CY2022.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Sezzle)" height="100" src="https://gray-walb-prod.cdn.arcpublishing.com/resizer/mpfhwmGetdPKbST7AH6mtAmKUzU=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/NX4YCD5YIHJ3PYV2DSQQH3IXTQ.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Sezzle)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">Zip is also pleased to announce a <span class="xn-money">A$148.7 million</span> fully underwritten placement to eligible institutional, professional and sophisticated investors (the "<b>Placement</b>"), and a non-underwritten share purchase plan to eligible Zip shareholders in <span class="xn-location">Australia</span> and <span class="xn-location">New Zealand</span> to raise up to <span class="xn-money">A$50 million</span> (the "<b>SPP</b>")<sup>6,7</sup>. Proceeds of the Placement and SPP will help Zip strengthen its balance sheet and positions Zip for sustainable growth by providing more capital runway to execute on the potential synergies from the Proposed Transaction<sup>8</sup>.</p><p class="text | article-text">Zip is a leading global "buy now, pay later" ("<b>BNPL</b>") provider<sup>9</sup>, creating innovative, responsible and fair payments products that help businesses grow and allow consumers to take control of their finances. With a footprint across 14 geographies, Zip is a global leader in digital retail finance and payments. Zip offers innovative solutions and people-centred products that connect millions of customers with its global network of tens of thousands of merchants. Sezzle, a certified B Corp headquartered in <span class="xn-location">the United States</span> ("<b>U.S.</b>") and listed on the ASX, is a U.S. BNPL player with strength in small and medium businesses ("<b>SMB</b>") supported by omni-channel solutions. Sezzle's payments platform increases the purchasing power for millions of consumers by offering interest-free installment plans at online stores and in-store locations. Sezzle also has a long-term installment capability off balance sheet supported by its proprietary technology, and pioneered Sezzle Up, a product that allows users to buy now, pay later while building their credit scores. The combination of Zip and Sezzle is expected to result in pro forma 8.8 million customers and pro forma <span class="xn-money">60.5k</span> merchants in the U.S.<sup>10</sup>.</p><p class="text | article-text">The Proposed Transaction, which has been unanimously approved by both companies' boards of directors, and the mergers and acquisitions committee of the board of directors of Sezzle, capitalises on Zip and Sezzle's shared mission to financially empower the next generation. It advances both companies' strategic objectives to be a global and U.S. leader in the BNPL industry and to drive a high growth ecosystem that brings merchants and customers together. The Proposed Transaction brings together industry leading BNPL talent and has the potential to generate substantial synergy benefits to accelerate both companies' path to profitability.</p><p class="text | article-text">"We are delighted to be bringing Zip and Sezzle together under a transformational transaction that is expected to deliver immediate scale and enhanced growth, which will support our path to profitability. Combining with Sezzle positions us as a leading global BNPL provider and prioritises our ability to win in the important U.S. market," said <span class="xn-person">Larry Diamond</span>, Co-Founder and Global CEO of Zip. "Pete and I have known Charlie and Paul (co-founders of Sezzle) for some time, and we've been impressed by what the Sezzle team has achieved. Their responsible lending, their Sezzle Up credit builder programme, as well as their B Corp certification is to be admired. We're excited to welcome the entire Sezzle team on our journey, as we continue our mission towards being the first payment choice, everywhere and every day."</p><p class="text | article-text">"We are extremely excited about the opportunity to create a leader in the financial services industry by combining with Zip and its management team led by Larry and Pete. Paul and I believe it will be a great cultural fit for both our organisations and we're excited to be part of Zip's next chapter," stated <span class="xn-person">Charlie Youakim</span>, Co-founder, Executive Chairman, and CEO of Sezzle. "I believe the transaction will position us to win in the U.S. and globally."</p><p class="text | article-text">A summary of the key terms of the Proposed Transaction is included in Appendix A to this announcement. An Investor Presentation, which includes additional information regarding the Proposed Transaction (including a summary of certain key risks associated with the Proposed Transaction) has also been lodged with the ASX and should be read together with this announcement, together with a copy of the merger agreement in Appendix D. Shareholders are also referred to the 'Important Notices' section of this announcement, and in particular to the paragraph titled 'Cautionary Statement Regarding Forward-Looking Statements' in relation to the risks and uncertainties associated with the targeted potential synergies and other forward-looking statements in connection with the Proposed Transaction.</p><p class="text | article-text"><b>Compelling strategic and financial rationale</b></p><p class="text | article-text">The Proposed Transaction is expected to deliver the scale to support sustainable growth and the path to profitability, creating enhanced value for Zip and Sezzle securityholders, as summarised below.</p><p class="text | article-text"><b>1.       </b><b>Significantly enhances Zip's scale and product offering, with the capabilities to accelerate in the U.S.</b></p><ul class="list | article-list"><li><span>Significant untapped market potential as BNPL represents 2.1% of global eCommerce spend in a <span class="xn-money">$25 trillion</span> addressable retail market<sup>11</sup>.</span></li><li><span>As one of the largest BNPL markets globally, the U.S. continues to be the highest priority for Zip and Sezzle.</span></li><li><span>With enhanced scale across 8.8 million customers and <span class="xn-money">60.5k</span> merchants in the U.S., approximately 60% of the TTV of the combined business is estimated to be derived from the U.S., up from Zip's 48% as of <span class="xn-chron">31 December 2021</span><sup>12</sup>.</span></li></ul><p class="text | article-text"><b>2.       </b><b>Provides meaningful customer benefits unlocking BNPL anywhere for Sezzle customers and provides Zip customers access to Sezzle's U.S. merchant network</b></p><ul class="list | article-list"><li><span>Broadened product suite to drive increased customer engagement in a combined ecosystem with merchants, thereby reducing customer acquisition costs.</span></li><li><span>Complementary models and flexible solutions that enable Zip and Sezzle customers access to BNPL everywhere, expected to drive increased customer engagement across both app and checkout.</span></li><li><span>Potential benefits across improved unit economics, expected to attract new customers and support higher frequency of usage.</span></li></ul><p class="text | article-text"><b>3.       </b><b>Brings together highly complementary enterprise and SMB merchant networks with a strengthened set of capabilities to win together, across a diverse set of verticals</b></p><ul class="list | article-list"><li><span>Combining Zip's strength in global enterprise and Sezzle's SMB focus to create deeper merchant experiences and offerings.</span></li><li><span>Enhanced proposition for U.S. merchants through breadth of product suite, channels and industry verticals.</span></li><li><span>Risk management bolstered by combined proprietary credit platforms that drive informed decision making for merchants in an effort to deliver profitable outcomes.</span></li></ul><p class="text | article-text"><b>4.       </b><b>Enables potential material cost synergies to be achieved and opportunities for improved unit economics, supporting Zip's path to profitability</b></p><ul class="list | article-list"><li><span>Potential material cost synergies and opportunities for revenue and margin uplift with targeted potential EBTDA benefits of up to c. <span class="xn-money">A$130 million</span> EBTDA in FY24, of which <span class="xn-money">A$60</span>-80 million EBTDA are expected to be cost synergies<sup>13,14</sup>.</span></li><li><span>First realisation of potential synergies targeted in FY23 with initiatives across two key categories: (1) operating expenses and (2) revenue and net transaction margin opportunities.</span></li><li><span>Zip and Sezzle are engaging in integration planning for the businesses including across key functions, brands and technology. Zip intends on retaining a significant footprint in <span class="xn-location">Minneapolis, Minnesota</span>, where Sezzle is headquartered in the U.S..</span></li></ul><p class="text | article-text"><b>5.       </b><b>Integration path to deliver near-term financial benefits including accretion and balance sheet support to deliver sustainable growth and realisation of potential synergies; potential to create significant value for Zip and Sezzle securityholders</b></p><ul class="list | article-list"><li><span>The Proposed Transaction is expected to be accretive to revenue per share and EBTDA per share in FY24F, assuming the full impact of the targeted potential synergies<sup>15</sup>.</span></li><li><span>Supports path to EBTDA profitability with expected EBTDA and cash flow positive during FY24, assuming the full impact of the targeted potential synergies<sup>16</sup>.</span></li><li><span>Balance sheet strength positioned for sustainable growth following the Placement, with more capital runway to execute on the potential synergies.</span></li><li><span>Improved capital recycling driven by an increase in volume coming from Pay in 4 to c. 60% (an increase from c. 50% in volume coming from Pay in 4 for Zip).</span></li></ul><p class="text | article-text"><b>Management and Board</b></p><p class="text | article-text">Zip and Sezzle strongly believe that it is important to combine with culturally aligned partners that have common vision and shared objectives. Sezzle's culture of empowering customers through products such as Sezzle Up is fully aligned with Zip's own ethos.</p><p class="text | article-text">In order to ensure alignment on delivery of the combined company strategy, as part of the Proposed Transaction Zip will expand the Zip board of directors to nine members, comprising three persons appointed by Sezzle (being, Co-Founder & CEO of Sezzle, <span class="xn-person">Charlie Youakim</span> as an Executive Director, <span class="xn-person">Paul Lahiff</span> and <span class="xn-person">Mike Cutter</span> as Non-Executive Directors), and an independent director mutually agreed between Zip and Sezzle. <span class="xn-person">Diane Smith-Gander</span> will remain the Independent Chairperson of Zip. Upon closing, <span class="xn-person">Charlie Youakim</span> will become President and CEO of the Americas (U.S., <span class="xn-location">Mexico</span> and <span class="xn-location">Canada</span>) and Executive Director & President of Sezzle, <span class="xn-person">Paul Paradis</span> will join the U.S. leadership team.</p><p class="text | article-text"><b>Board Recommendations</b></p><p class="text | article-text">The Zip board of directors has unanimously determined that the Proposed Transaction is in the best interests of Zip and its shareholders and recommends that Zip shareholders vote in favour of the resolutions necessary to implement the Proposed Transaction.</p><p class="text | article-text">The Sezzle board of directors established a special committee of the board consisting solely of independent directors of Sezzle (the "<b>Mergers and Acquisitions Committee</b>") to review, analyse and make recommendations to the Sezzle board of directors with respect to potential opportunities for business combinations, mergers, acquisitions, dispositions, divestitures and other similar change of control transactions involving Sezzle, and determine whether any such transaction is in the best interests of Sezzle and Sezzle's minority stockholders. The Sezzle board of directors (acting upon the unanimous recommendation of the Mergers and Acquisitions Committee) unanimously determined that the Proposed Transaction is fair and in the best interests of Sezzle and its stockholders and those materially affected by Sezzle's conduct, and promotes the public benefit. Sezzle's directors unanimously recommend that Sezzle stockholders vote in favour of the Proposed Transaction.</p><p class="text | article-text"><b>Indicative Timetable and Next Steps</b></p><p class="text | article-text">Subject to the receipt of the requisite Zip and Sezzle securityholder approvals, and the satisfaction or waiver of the other conditions to closing, Zip expects to complete the Proposed Transaction by the end of the third quarter of CY2022.</p><p class="text | article-text">Zip and Sezzle securityholders do not need to take any action at the present time.</p><p class="text | article-text">A notice of the meeting and proxy statement for the required meeting of Sezzle stockholders, when available, will contain additional details regarding the Proposed Transaction. Zip will also provide Zip shareholders with a notice of extraordinary general meeting in respect of the required Zip shareholder approvals in due course.</p><p class="text | article-text">Further information about the date of the securityholder meetings to consider the necessary resolutions required to proceed with the Proposed Transaction will be provided in due course.</p><p class="text | article-text">In connection with the Proposed Transaction, Zip will also file with the U.S. Securities and Exchange Commission (the "<b>SEC</b>") a registration statement on Form F-4 (which will include a definitive proxy statement of Sezzle and a prospectus of Zip with respect to the Zip ordinary shares and Zip ADRs to be issued to Sezzle stockholders in the Proposed Transaction) that will be provided to Sezzle stockholders.</p><p class="text | article-text">Subject to certain exceptions, each of Sezzle's co-founders, <span class="xn-person">Charlie Youakim</span> and <span class="xn-person">Paul Paradis</span> (accounting for 48% of Sezzle's outstanding shares of common stock as at <span class="xn-chron">25 February 2022</span>), and Zip's co-founders, <span class="xn-person">Larry Diamond</span> and <span class="xn-person">Peter Gray</span> (accounting for 12% of issued Zip ordinary shares as at <span class="xn-chron">25 February 2022</span>), have agreed to vote in favour of the Proposed Transaction.</p><p class="text | article-text">As part of the Proposed Transaction, Zip is also establishing an American Depository Receipts program, with such securities required to be listed on a U.S. exchange as a condition to closing of the Proposed Transaction (the "<b>Zip ADRs</b>")<sup>17</sup>. American Depository Receipts allow U.S. investors to invest in non-US companies (such as Zip) and give non-U.S. companies easier access to the U.S. capital markets. As Zip will have undertaken this process as part of the Proposed Transaction, this provides Zip with a pathway to explore a U.S. IPO in the future and/or a greater opportunity to access new pools of capital in the U.S..</p><p class="text | article-text"><b>Placement</b></p><p class="text | article-text">Zip is undertaking a fully underwritten institutional Placement to eligible institutional, professional and sophisticated investors to raise approximately <span class="xn-money">A$148.7 million</span> at a fixed price of <span class="xn-money">A$1.90</span> (the "<b>Placement Price</b>"). This represents a:</p><ul class="list | article-list"><li><span>14% discount to Zip's last closing price on <span class="xn-chron">25 February 2022</span> of <span class="xn-money">A$2.21</span> per share; and</span></li><li><span>15% discount to the VWAP of Zip ordinary shares traded during the 5 trading days up to and including <span class="xn-chron">25 February 2022</span> of <span class="xn-money">A$2.23</span> per share.</span></li></ul><p class="text | article-text">The Placement is fully underwritten<sup>18</sup>. The Placement will result in the issue of approximately 78.3 million Zip ordinary shares (the "<b>Placement Shares</b>"), representing approximately 13.3% of Zip's existing shares on issue<sup>19</sup>.  The Placement Shares will rank equally with existing Zip ordinary shares and are expected to settle on <span class="xn-chron">3 March 2022</span> and commence trading on <span class="xn-chron">4 March 2022</span>.</p><p class="text | article-text">The Placement is not conditional on the Proposed Transaction completing and is occurring without Zip shareholder approval under Zip's ASX Listing Rule 7.1 placement capacity.</p><p class="text | article-text">Proceeds of the Placement will help Zip strengthen its balance sheet and positions Zip for sustainable growth by providing more capital runway to execute on potential synergies from the Proposed Transaction.<sup>20</sup></p><p class="text | article-text"><b>SPP</b></p><p class="text | article-text">Following completion of the Placement, eligible Zip shareholders in <span class="xn-location">Australia</span> and <span class="xn-location">New Zealand</span><sup>21</sup> will have the opportunity to participate in a non-underwritten SPP to raise up to <span class="xn-money">A$50 million</span><sup>22</sup>. Under the SPP, eligible shareholders will have the opportunity to apply for up to <span class="xn-money">A$30,000</span> of new Zip ordinary shares without incurring broker or transaction costs<sup>23</sup>.</p><p class="text | article-text">The issue price of the new Zip ordinary shares to be issued under the SPP ("<b>SPP Shares</b>") will be the lower of:</p><ul class="list | article-list"><li><span>the Placement Price of <span class="xn-money">A$1.90</span>; and</span></li><li><span>a 2% discount to the 5 day VWAP of Zip ordinary shares up to and including the closing date of the SPP (currently scheduled for <span class="xn-chron">1 April 2022</span>).</span></li></ul><p class="text | article-text">The SPP Shares will rank equally with existing Zip ordinary shares from their issue date.</p><p class="text | article-text">The SPP is not conditional on the Proposed Transaction completing.  Full details of the SPP will be set out in the SPP offer booklet, which is expected to be released to the ASX and made available to eligible shareholders on the SPP offer opening date of <span class="xn-chron">11 March 2022</span>.</p><p class="text | article-text">This announcement does not constitute an offer to sell, or a solicitation of an offer to buy, securities in <span class="xn-location">the United States</span> or any other jurisdiction. The Placement Shares and the SPP Shares have not been, and will not be, registered under the US Securities Act of 1933 and may not be offered or sold in <span class="xn-location">the United States</span> except in transactions exempt from, or not subject to, the registration requirements of the US Securities Act and applicable US state securities laws. The SPP Shares will only be offered and sold outside <span class="xn-location">the United States</span> in compliance with Regulation S under the US Securities Act.</p><p class="text | article-text"><b>HY 2022 earnings</b></p><p class="text | article-text">In addition to today's announcement, Zip reported record revenues and transaction volumes for the half-year ended <span class="xn-chron">31 December 2021</span> (HY 2022). Zip's HY 2022 results have also been lodged on the ASX.</p><p class="text | article-text"><b>Advisers</b></p><p class="text | article-text">BofA Securities and Jarden-Evercore are acting as financial advisers to Zip. Skadden, Arps, Slate, Meagher & Flom LLP is acting as U.S. legal counsel and <span class="xn-person">Arnold Bloch Leibler</span> is acting as Australian legal counsel to Zip.</p><p class="text | article-text">Sezzle is advised by financial adviser Goldman Sachs. Ropes & Gray is acting as U.S. legal counsel and Squire Patton Boggs is acting as Australian legal counsel to the Merger and Acquisitions Committee of the board of directors of Sezzle.</p><p class="text | article-text">Release approved by the board of directors of Zip and the board of directors of Sezzle.</p><p class="text | article-text">Shareholders and investors are encouraged to participate in a Conference Call (Call ID <b>"Zip 1"</b>) to discuss the results and announcement on <b>Monday, <span class="xn-chron">28th February 2022</span> at <span class="xn-chron">10:30 AM</span> AEDT. </b></p><p class="text | article-text">The dial in details are as follows:</p><p class="text | article-text">Reference the Call ID: <b>"Zip 1"</b>.</p><div id="fusion-static-enter:KSZD4E5NJJBPVOBOMP5ZFVQYS4" style="display:none" data-fusion-component="KSZD4E5NJJBPVOBOMP5ZFVQYS4"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prngen1" id="convertedTable862d"><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span"><b>Participant Toll free </b></span></p></td><td class="prngen3"><br/></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Australia:</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">1800 144 837</span></p></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Czech Republic:</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">800 700 539</span></p></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Hong Kong:</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">800 901 494</span></p></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">India:</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">000 800 100 7615</span></p></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Japan:</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">0053 116 0855</span></p></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Mexico:</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">001 800 514 6145</span></p></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">New Zealand:</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">080 044 9207</span></p></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">Singapore:</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">800 101 2018</span></p></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">South Africa:</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">080 098 1020</span></p></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">U.K.:</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">0808 101 1183</span></p></td></tr><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span">US:</span></p></td><td class="prngen3"><p class="prnews_p"><span class="prnews_span">800 895 3361</span></p></td></tr></table></div></div><div id="fusion-static-exit:KSZD4E5NJJBPVOBOMP5ZFVQYS4" style="display:none" data-fusion-component="KSZD4E5NJJBPVOBOMP5ZFVQYS4"></div><p class="text | article-text">For all other countries, the call can be accessed by Toll number.<br/>Participant Toll                        +1 785 424 1062</p><p class="text | article-text">Alternatively, you can access the audio-only webcast <b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3456604-1&amp;h=2825173615&amp;u=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fevent.on24.com%2Fwcc%2Fr%2F3655199%2F71209937596300D1BF2528CC09B4C4F3__%3B!!I2XIyG2ANlwasLbx!Co3CRfQjdFq_QpuXJdhzzEjUr6uCm1usU_lcL6_oJORPXAzn0CZl3PpRfwPdwtq4H3Y%24&amp;a=HERE" rel="nofollow" target="_blank">HERE</a></b> or visit the below link.<br/><b><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3456604-1&amp;h=2415785452&amp;u=https%3A%2F%2Furldefense.com%2Fv3%2F__https%3A%2Fevent.on24.com%2Fwcc%2Fr%2F3655199%2F71209937596300D1BF2528CC09B4C4F3__%3B!!I2XIyG2ANlwasLbx!Co3CRfQjdFq_QpuXJdhzzEjUr6uCm1usU_lcL6_oJORPXAzn0CZl3PpRfwPdwtq4H3Y%24&amp;a=https%3A%2F%2Fevent.on24.com%2Fwcc%2Fr%2F3655199%2F71209937596300D1BF2528CC09B4C4F3" rel="nofollow" target="_blank">https://event.on24.com/wcc/r/3655199/71209937596300D1BF2528CC09B4C4F3</a></b> <br/>Note: Q&A functionality is only available through the conference call line.</p><p class="text | article-text"><b>For more information, please contact:</b></p><p class="text | article-text"><b>Zip Investors:</b></p><div id="fusion-static-enter:DIHLG2MR5BFHNMMGXJQ3IVIDBE" style="display:none" data-fusion-component="DIHLG2MR5BFHNMMGXJQ3IVIDBE"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prngen2"><tr><td class="prngen4"><p class="prnml4"><span class="prnews_span">Vivienne Lee<br/></span><span class="prnews_span">Investor Relations<br/></span><span class="prnews_span"><u><a class="prnews_a" href="mailto:vivienne.lee@zip.co" rel="nofollow" target="_blank">vivienne.lee@zip.co</a></u></span></p></td><td class="prngen4"><p class="prnml4"><span class="prnews_span">Kerry Parkin<br/></span><span class="prnews_span">Director, PR (Global)<br/></span><span class="prnews_span"><u><a class="prnews_a" href="mailto:kerry.parkin@zip.co" rel="nofollow" target="_blank">kerry.parkin@zip.co</a> </u></span><span class="prnews_span"><br/>+44 7738 987082</span></p></td><td class="prngen4"><p class="prnml4"><span class="prnews_span">Katherine Kim<br/></span><span class="prnews_span">Teneo, U.S. <br/></span><span class="prnews_span"><u><a class="prnews_a" href="mailto:katherine.kim@teneo.com" rel="nofollow" target="_blank">katherine.kim@teneo.com</a> </u></span><span class="prnews_span"><br/>+1 917 455 4102 </span></p></td><td class="prngen4"><p class="prnml4"><span class="prnews_span">Nigel Kassulke<br/></span><span class="prnews_span">Teneo, Australia<br/></span><span class="prnews_span"><u><a class="prnews_a" href="mailto:nigel.kassulke@teneo.com" rel="nofollow" target="_blank">nigel.kassulke@teneo.com</a><br/></u></span><span class="prnews_span">+61 407 904 874</span></p></td></tr></table></div></div><div id="fusion-static-exit:DIHLG2MR5BFHNMMGXJQ3IVIDBE" style="display:none" data-fusion-component="DIHLG2MR5BFHNMMGXJQ3IVIDBE"></div><p class="text | article-text">For general investor enquiries, email <u><a href="mailto:investors@zip.co" rel="nofollow" target="_blank">investors@zip.co</a></u></p><p class="text | article-text"><b>Sezzle Investors: </b></p><div id="fusion-static-enter:XHKZ7DLR5VCQDGCUTNBXH7YYVI" style="display:none" data-fusion-component="XHKZ7DLR5VCQDGCUTNBXH7YYVI"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prngen2"><tr><td class="prngen5"><p class="prnml4"><span class="prnews_span">Lee Brading, CFA<br/></span><span class="prnews_span">Investor Relations<br/></span><span class="prnews_span"><u><a class="prnews_a" href="mailto:InvestorRelations@sezzle.com" rel="nofollow" target="_blank">InvestorRelations@sezzle.com</a> </u></span><span class="prnews_span"><br/>+1 651 240 6001</span></p></td><td class="prngen5"><p class="prnml4"><span class="prnews_span">Justin Clyne<br/></span><span class="prnews_span">Company Secretary<br/></span><span class="prnews_span"><u><a class="prnews_a" href="mailto:jclyne@clynecorporate.com.au" rel="nofollow" target="_blank">jclyne@clynecorporate.com.au</a> </u></span><span class="prnews_span"><br/>+61 407 123 143</span></p></td><td class="prngen5"><br/></td></tr></table></div></div><div id="fusion-static-exit:XHKZ7DLR5VCQDGCUTNBXH7YYVI" style="display:none" data-fusion-component="XHKZ7DLR5VCQDGCUTNBXH7YYVI"></div><p class="text | article-text"><b>About Zip</b></p><p class="text | article-text">Zip is a leading global financial services company, offering innovative, people-centred products that bring customers and merchants together. On a mission to be the first payment choice everywhere and every day, Zip offers point-of-sale credit and digital payment services in 14 geographies around the world, including through strategic investments, connecting millions of customers with its global network of tens of thousands of merchants.</p><p class="text | article-text">One of the fastest growing BNPL providers globally, Zip has a presence in <span class="xn-location">Australia</span>, <span class="xn-location">Canada</span>, <span class="xn-location">Czech Republic</span>, <span class="xn-location">India</span>, <span class="xn-location">Mexico</span>, <span class="xn-location">New Zealand</span>, <span class="xn-location">the Philippines</span>, <span class="xn-location">Poland</span>, <span class="xn-location">Saudi Arabia</span>, <span class="xn-location">Singapore</span>, <span class="xn-location">South Africa</span>, UAE, the <span class="xn-location">United Kingdom</span> and <span class="xn-location">the United States</span>. Zip provides fair, flexible and transparent payment options to individual consumers and SMBs, helping them to take control of their financial future and helping merchants to grow their businesses. Zip is committed to responsible lending and also owns Pocketbook, a leading personal financial management tool. Founded in <span class="xn-location">Australia</span> in 2013, Zip now employs over 1,500 Zipsters worldwide.</p><p class="text | article-text">For more information, visit: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3456604-1&amp;h=2478365476&amp;u=http%3A%2F%2Fwww.zip.co%2F&amp;a=www.zip.co" rel="nofollow" target="_blank">www.zip.co</a>.</p><p class="text | article-text"><b>About Sezzle</b></p><p class="text | article-text">Sezzle is a rapidly growing fintech company on a mission to financially empower the next generation. Sezzle's payment platform increases the purchasing power for millions of active consumers by offering interest-free instalment plans at online stores and in-store locations. Sezzle's transparent, inclusive and seamless payment option allows consumers to take control over their spending, be more responsible, and gain access to financial freedom. When consumers apply, approval is instant, and their credit scores are not impacted, unless the consumer elects to opt-in to a credit building feature, called Sezzle Up.</p><p class="text | article-text">The increase in purchasing power for consumers can lead to increased sales and basket sizes for more than 47,000 active merchants that offer Sezzle.</p><p class="text | article-text">For more information, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3456604-1&amp;h=4189553709&amp;u=http%3A%2F%2Fwww.sezzle.com%2F&amp;a=sezzle.com" rel="nofollow" target="_blank">sezzle.com</a>.</p><p class="text | article-text">Sezzle's CDIs are issued in reliance on the exemption from registration contained in Regulation S of the US Securities Act of 1933 ("<b>Securities Act</b>") for offers of securities which are made outside the US. Accordingly, the CDIs have not been, and will not be, registered under the Securities Act or the laws of any state or other jurisdiction in the US. As a result of relying on the Regulation S exemption, the CDIs are 'restricted securities' under Rule 144 of the Securities Act. This means that you are unable to sell the CDIs into the US or to a US person who is not a qualified institutional buyer ("<b>QIB</b>") for the foreseeable future, unless the re–sale of the CDIs is registered under the Securities Act or another exemption is available. To enforce the above transfer restrictions, all CDIs issued bear a FOR Financial Product designation on the ASX. This designation restricts any CDIs from being sold on ASX to US persons excluding QIBs. However, you are still able to freely transfer your CDIs on ASX to any person other than a US person who is not a QIB. In addition, hedging transactions with regard to the CDIs may only be conducted in accordance with the Securities Act.</p><p class="text | article-text"><b>Appendix A: Details of Terms of the Proposed Transaction </b></p><p class="text | article-text"><b>Consideration</b></p><p class="text | article-text">Subject to the satisfaction or waiver of specified closing conditions, Sezzle stockholders will be entitled to receive 0.98 Zip ordinary shares for every Sezzle common stock owned.  As part of the Proposed Transaction, Zip is also establishing an American Depository Receipts program, with the associated Zip ADRs required to be listed on a U.S. exchange as a condition to closing of the Proposed Transaction.  Accordingly, Sezzle stockholders outside of <span class="xn-location">Australia</span><sup>24</sup> may elect under the definitive merger agreement to receive 0.98 Zip ADRs for every Sezzle common stock owned in lieu of receiving Zip ordinary shares<sup>25</sup>. The total consideration for the Sezzle shares of common stock in the Proposed Transaction represents an implied value of Sezzle of approximately <span class="xn-money">A$491 million</span> (based on the trading price of Zip ordinary shares on the ASX as of the close at <span class="xn-chron">25 February 2022</span>)<sup>26</sup>.</p><p class="text | article-text">Upon implementation of the Proposed Transaction and the Placement, the shares issuable to Sezzle stockholders in the Proposed Transaction will represent approximately 22% of the combined group and the shares held by Zip shareholders immediately prior to the closing of the Proposed Transaction will represent the remaining 78%<sup>27</sup>.</p><p class="text | article-text"><b>Conditions precedent</b></p><p class="text | article-text">Closing of the Proposed Transaction is subject to certain conditions precedent, including:</p><ul class="list | article-list"><li><span>Approval by at least a majority of the outstanding shares of Sezzle common stock at a Sezzle stockholder meeting<sup>28</sup>;</span></li><li><span>Approval by Zip shareholders of: (a) the Zip ordinary shares to be issued to the Sezzle stockholders (including the Zip ordinary shares underlying the Zip ADRs to be issued to the Sezzle stockholders) for the purposes of ASX Listing Rule 7.1; and (b) the new Zip employee incentive securities to be issued to the existing employee incentive plan securityholders of Sezzle (as described below) for the purposes of ASX Listing Rule 7.1<sup>29</sup>;</span></li><li><span>The registration statement on Form F-4 and the registration statement on Form F-6 will have become effective under the Securities Act of 1933, as amended, and to the extent required under Australian law, Zip having lodged a prospectus with the Australian Securities and Investments Commission ("<b>ASIC</b>") for the issue of Zip ordinary shares under the Proposed Transaction (unless a waiver is obtained from ASIC);</span></li><li><span>The new Zip ADRs having been authorized for listing on a U.S. securities exchange;</span></li><li><span>Expiration or early termination of the waiting period under the Hart-Scott-Rodino Antitrust Improvements Act of 1976, as amended;</span></li><li><span>Compliance in all material respects by Sezzle and Zip with their respective obligations under the merger agreement and the accuracy of their respective representations and warranties, subject to certain negotiated materiality standards;</span></li><li><span>No material adverse event (as prescribed) having occurred or being reasonably expected to have occurred in respect of Sezzle or Zip prior to closing<sup>30</sup>; and</span></li><li><span>Further other conditions, including regarding the receipt of regulatory approvals and waivers.</span></li></ul><p class="text | article-text">The merger agreement contains mutual non-solicitation of certain third-party acquisition proposals, notification obligations and payment of an agreed termination fee, payable by Sezzle in the amount of <span class="xn-money">A$7.8 million</span> and payable by Zip in the amount of <span class="xn-money">A$31.4 million</span> in certain circumstances (noting certain restrictions on Zip's ability to engage with a third-party acquisition proposal does not apply to Zip where the proposal would not significantly decrease the likelihood, or materially delay, the Proposed Transaction, in addition to exercise of a fiduciary-out to enter into a superior proposal).</p><p class="text | article-text">Either party has the right to terminate the merger agreement for the Proposed Transaction if completion has not occurred by <span class="xn-chron">28 November 2022</span>, subject to an extension right in favour of each party if the only condition that has not been satisfied as of such date is the expiration or early termination of the HSR waiting period<sup>31</sup>.  In addition, each party has the right to terminate the merger agreement under the following circumstances, among others: (a) upon exercise of a fiduciary-out to enter into a superior proposal (subject to payment by the terminating party of a termination fee); (b) a breach by the non-terminating party of any of its covenants in the merger agreement or the inaccuracy of any of its representations in the merger agreement, in each case, such that a closing condition would not be satisfied and provided that such breach has not been cured by the prescribed time; (c) a breach by the non-terminating party in any material respect of its no-shop obligations or such other party failing to recommend the Proposed Transaction to its securityholders; and (d) either party's securityholders failing to provide the requisite shareholder approvals for the Proposed Transaction. Zip is also obligated to reimburse Sezzle for its out-of-pocket, documented expenses with respect to obtaining HSR approval up to <span class="xn-money">US$5.0 million</span> if the Proposed Transaction is terminated for failure to obtain such antitrust clearance, which cap may be increased to <span class="xn-money">US$8.0 million</span> in certain prescribed circumstances.</p><p class="text | article-text"><b>New employee securities</b></p><p class="text | article-text">As part of the Proposed Transaction, Zip has agreed to grant at closing up to 15.3 million new options and performance rights in Zip to the existing employee incentive plan securityholders of Sezzle in replacement of their existing unvested employee incentive securities in Sezzle. The new securities will generally be granted on the same terms as the current Sezzle employee incentive securities, except that on exercise of these securities, the securityholder will be able to be issued Zip ordinary shares (rather than common stock in Sezzle). The grant of the new securities is subject to Zip shareholder approval as detailed above.</p><p class="text | article-text"><b>Other key terms</b></p><p class="text | article-text">The following is a summary of some other key terms relating to the Proposed Transaction:</p><ul class="list | article-list"><li><span><b>Structure and exchange mechanics:</b> The Proposed Transaction will be effected by way of a statutory merger under the laws of the <span class="xn-location">State of Delaware</span>. As part of this, on closing of the Proposed Transaction Zip will issue the Zip ordinary shares to Computershare Trust Company, N.A. or another third party (in its capacity as the exchange agent) and a depository bank (who will then grant the Zip ADRs over those Zip ordinary shares), and the exchange agent and/or the depository bank (as applicable) will transfer those Zip ordinary shares or Zip ADRs (as applicable) to the relevant Sezzle stockholders on receipt by the exchange agent of their 'letter of transmittal'<sup>32</sup>. Importantly, under the terms of the merger agreement representations and warranties will not survive closing of the Proposed Transaction and neither party will have contractual recourse against the other party following closing of the Proposed Transaction with respect to a breach of such representations or warranties.</span></li><li><span><b>New directors: </b>Zip will expand its board of directors to nine members, comprising three persons appointed by Sezzle (being, Co-Founder & CEO of Sezzle, <span class="xn-person">Charlie Youakim</span> as an Executive Director, <span class="xn-person">Paul Lahiff</span> and <span class="xn-person">Mike Cutter</span> as Non-Executive Directors) and an independent director mutually agreed between Zip and Sezzle. <span class="xn-person">Diane Smith-Gander</span> will remain the Independent Chairperson of Zip. The Chair of Zip's Audit and Risk Committee will also be one of the directors selected by Sezzle.</span></li><li><span><b>Voting agreements: </b>Subject to certain exceptions, each of Sezzle's co-founders, <span class="xn-person">Charlie Youakim</span> and <span class="xn-person">Paul Paradis</span> (accounting for 48% of Sezzle's outstanding shares of common capital stock), and Zip's co-founders, <span class="xn-person">Larry Diamond</span> and <span class="xn-person">Peter Gray</span> (accounting for 12% of issued Zip ordinary shares), have agreed to vote in favour of the Proposed Transaction<sup>33</sup>.</span></li><li><span><b>Permitted equity financing: </b>Subject to the terms of the merger agreement, Sezzle is permitted to undertake an equity financing before closing of the Proposed Transaction, which is capped at a maximum amount of 24.7 million Sezzle shares at a minimum price of <span class="xn-money">A$1.53</span>.</span></li></ul><p class="text | article-text"><b>Appendix B: Key information for the Placement and SPP</b></p><p class="text | article-text"><b>Placement timetable</b></p><div id="fusion-static-enter:J4AALNQSOFBRLPAKJRKSTJ2KYQ" style="display:none" data-fusion-component="J4AALNQSOFBRLPAKJRKSTJ2KYQ"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prngen2"><tr><td class="prnsbts prnrbrs prnvam prnsbbs prnpl6 prnsbls prnpr6" nowrap="nowrap"><p class="prnml4"><span class="prnews_span"><b>Event</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnml4"><span class="prnews_span"><b>Date</b><b><b><sup>34</sup></b></b></span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Announcement of completion of the Placement</span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Tuesday, 1 March 2022</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Settlement of Placement Shares issued under the Placement</span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Thursday, 3 March 2022</span></p></td></tr><tr><td class="prngen8" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Allotment and commencement of trading of Placement Shares <br/>issued under the Placement </span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Friday, 4 March 2022</span></p></td></tr></table></div></div><div id="fusion-static-exit:J4AALNQSOFBRLPAKJRKSTJ2KYQ" style="display:none" data-fusion-component="J4AALNQSOFBRLPAKJRKSTJ2KYQ"></div><p class="text | article-text"><b>SPP timetable</b></p><div id="fusion-static-enter:7EROJL2X4VCOZENEJOPJOIATBI" style="display:none" data-fusion-component="7EROJL2X4VCOZENEJOPJOIATBI"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prngen2"><tr><td class="prngen10" nowrap="nowrap"><p class="prnml4"><span class="prnews_span"><b>Event</b></span></p></td><td class="prngen7" nowrap="nowrap"><p class="prnml4"><span class="prnews_span"><b>Date</b><b><b><sup>35</sup></b></b></span></p></td></tr><tr><td class="prngen11" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Record date for SPP</span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">7:00pm (AEDT), Friday, 25 February 2022</span></p></td></tr><tr><td class="prngen11" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">SPP offer opens and dispatch SPP documents to shareholders</span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Friday, 11 March 2022</span></p></td></tr><tr><td class="prngen11" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">SPP offer closes </span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">5:00pm (AEDT), Friday, 1 April 2022</span></p></td></tr><tr><td class="prngen11" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Announcement of results of the SPP, including scaleback <br/>policy (if applicable)</span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Wednesday, 6 April 2022</span></p></td></tr><tr><td class="prngen11" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Settlement and allotment of the SPP Shares issued under the <br/>SPP</span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Friday, 8 April 2022</span></p></td></tr><tr><td class="prngen11" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Expected quotation on the ASX and normal trading of the SPP <br/>Shares issued under the SPP</span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Monday, 11 April 2022</span></p></td></tr><tr><td class="prngen11" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Dispatch of allotment confirmations / holding statements for <br/>the SPP Shares issued under the SPP</span></p></td><td class="prngen9" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Monday, 11 April 2022</span></p></td></tr></table></div></div><div id="fusion-static-exit:7EROJL2X4VCOZENEJOPJOIATBI" style="display:none" data-fusion-component="7EROJL2X4VCOZENEJOPJOIATBI"></div><p class="text | article-text"><b>Appendix C: Other financial disclosure</b></p><p class="text | article-text">The following table sets out the pro forma historical financial impact of the Proposed Transaction, excluding the impact of any potential synergies, harmonisation of Sezzle's accounting policies to Zip's accounting policies and the finalisation of the purchase price consideration and allocation:<sup>36</sup></p><div id="fusion-static-enter:QIMXVDQRXVDJ5OUSYRKXJ2XNVE" style="display:none" data-fusion-component="QIMXVDQRXVDJ5OUSYRKXJ2XNVE"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prngen2"><tr><td class="prngen10" nowrap="nowrap"><p class="prnml4"><span class="prnews_span"><b>31 December 2021</b></span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnml4"><span class="prnews_span"><b>Zip</b></span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnml4"><span class="prnews_span"><b>Sezzle</b><b><b><sup>37</sup></b></b></span></p></td><td class="prngen12" nowrap="nowrap"><p class="prnml4"><span class="prnews_span"><b>Pro forma</b><sup>38<br/></sup></span><span class="prnews_span"><b>(excluding potential <br/>synergies)</b></span></p></td></tr><tr><td class="prngen13" nowrap="nowrap"><p class="prnml4"><span class="prnews_span"><b>Operating metrics</b><b><b><sup>39</sup></b></b></span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen15" nowrap="nowrap"><br/></td></tr><tr><td class="prngen11" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Global Customers</span></p></td><td class="prngen16" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">9.9m</span></p></td><td class="prngen16" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">3.4m</span></p></td><td class="prngen16" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">13.3m</span></p></td></tr><tr><td class="prngen11" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Global Merchants</span></p></td><td class="prngen16" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">81.8k</span></p></td><td class="prngen16" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">47.0k</span></p></td><td class="prngen16" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">128.8k</span></p></td></tr><tr><td class="prngen13" nowrap="nowrap"><p class="prnml4"><span class="prnews_span"><b>P&amp;L (A$m)</b></span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen15" nowrap="nowrap"><br/></td></tr><tr><td class="prngen11" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Consolidated TTV (LTM)</span></p></td><td class="prngen15" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">7,844</span></p></td><td class="prngen15" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">2,527</span></p></td><td class="prngen15" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">10,372</span></p></td></tr><tr><td class="prngen11" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Consolidated Revenue (LTM)</span></p></td><td class="prngen15" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">539</span></p></td><td class="prngen15" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">161</span></p></td><td class="prngen15" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">699</span></p></td></tr><tr><td class="prngen11" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Consolidated Reported EBTDA (LTM)<sup><sup>[40]</sup></sup></span></p></td><td class="prngen16" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(378)</span></p></td><td class="prngen16" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(104)</span></p></td><td class="prngen16" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(512)</span></p></td></tr><tr><td class="prngen11" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Consolidated Reported Profit Before Tax (LTM)</span></p></td><td class="prngen16" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(484)</span></p></td><td class="prngen16" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(105)</span></p></td><td class="prngen16" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">(619)</span></p></td></tr><tr><td class="prngen13" nowrap="nowrap"><p class="prnml4"><span class="prnews_span"><b>Balance sheet (A$m)</b></span></p></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen14" nowrap="nowrap"><br/></td><td class="prngen15" nowrap="nowrap"><br/></td></tr><tr><td class="prngen11" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Consolidated Total Assets</span></p></td><td class="prngen15" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">4,057</span></p></td><td class="prngen15" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">312</span></p></td><td class="prngen15" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">4,926</span></p></td></tr><tr><td class="prngen11" nowrap="nowrap"><p class="prnml4"><span class="prnews_span">Consolidated Total Equity</span></p></td><td class="prngen15" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,162</span></p></td><td class="prngen15" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">53</span></p></td><td class="prngen15" nowrap="nowrap"><p class="prnews_p"><span class="prnews_span">1,772</span></p></td></tr></table></div></div><div id="fusion-static-exit:QIMXVDQRXVDJ5OUSYRKXJ2XNVE" style="display:none" data-fusion-component="QIMXVDQRXVDJ5OUSYRKXJ2XNVE"></div><div id="fusion-static-enter:2PSSURAB3VDEDJKXZBKEEAPN74" style="display:none" data-fusion-component="2PSSURAB3VDEDJKXZBKEEAPN74"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prngen1" id="convertedTabled01d"><tr><td class="prngen3"><p class="prnews_p"><span class="prnews_span"><i>Note: LTM refers to Last Twelve Months.</i></span></p></td></tr></table></div></div><div id="fusion-static-exit:2PSSURAB3VDEDJKXZBKEEAPN74" style="display:none" data-fusion-component="2PSSURAB3VDEDJKXZBKEEAPN74"></div><p class="text | article-text"><b>IMPORTANT NOTICES</b></p><p class="text | article-text"><b>Key risks</b></p><p class="text | article-text">There are a number of risks associated with the Proposed Transaction, a summary of which is set out in the Investor Presentation lodged with the ASX together with this announcement ("<b>Investor Presentation</b>"). These risks should be read together with this announcement.</p><p class="text | article-text">The information in this announcement also does not purport to contain all the information which a prospective investor or shareholder in Zip or Sezzle may require in evaluating the Proposed Transaction or a possible investment in Zip or Sezzle and only contains summary information and does not purport to be comprehensive or accurate. The recipient of these materials should consult his, her or its own legal, regulatory, tax, business, financial and accounting advisors to the extent such recipient deems necessary, and such recipient must make his, her or its own investment decision and perform his, her or its own independent investigation and analysis of an investment in Zip, Sezzle or the combined company after the Proposed Transaction.</p><p class="text | article-text"><b>Cautionary Statement Regarding Forward-Looking Statements</b></p><p class="text | article-text"><b><u>The prospective financial information included in this announcement (and the Investor Presentation), including the references to the potential impact on EBTDA and the potential synergies, is predictive in character, may be affected by inaccurate assumptions or by known or unknown risks and uncertainties and may differ materially from results ultimately achieved. </u></b></p><p class="text | article-text">This announcement (and the Investor Presentation) contain certain forward-looking statements (including within the meaning of the federal securities laws) with respect to the Proposed Transaction, including but not limited to, statements regarding the expected benefits of the Proposed Transaction and the anticipated timing, completion and effects of the Proposed Transaction, strategies, objectives and the products and markets of Zip and Sezzle. These forward-looking statements generally are identified by the words " estimate," "plan," "project," "forecast," "intend," "expect," "anticipate," "believe," "predict," "target," "contemplate," "potential," "intend," "seek," "strategy," "future," "opportunity," "may," "could," "target," "should," "will," "would," "will be," "will continue," "will likely result," or similar expressions. Forward-looking statements are predictions, projections and other statements about future events or trends that are based on current expectations and assumptions. These statements are based on various assumptions, whether or not identified in this announcement (or the Investor Presentation), and on the current expectations of Zip and Sezzle and are not predictions of actual performance, and, as a result, are subject to risks and uncertainties. These forward-looking statements are provided for illustrative purposes only and are not intended to serve as, and must not be relied on by any investor as, a guarantee, an assurance, a prediction or a definitive statement of fact or probability. Forward-looking statements involve inherent known and unknown risks, uncertainties and contingencies, both general and specific, many of which are beyond Zip's and Sezzle's control, and there is a risk that such predictions, forecasts, projections, and other forward-looking statements will not be achieved. Actual results may be materially different from those expressed or implied in forward-looking statements and any projections and assumptions upon which these statements are based. These forward-looking statements are subject to a number of risks and uncertainties, including, but not limited to, those set out in the Investor Presentation lodged with ASX together with this announcement and: (i) the risk that the Proposed Transaction may not be completed in a timely manner or at all; (ii) the failure to satisfy the conditions to closing of the Proposed Transaction, including the requisite approvals of the securityholders of Zip and Sezzle and the receipt of certain U.S. and foreign governmental and regulatory approvals; (iii) the occurrence of any event, change or other circumstance that could give rise to the termination of the merger agreement; (iv) Sezzle's and Zip's ability to increase its merchant network, its base of consumers and underlying merchant sales; (v) Sezzle's and Zip's ability to effectively manage growth, sustain its growth rate and maintain its market share; (vi) impact of Sezzle's and Zip's exposure to consumer bad debts and insolvency of merchants; (vii) impact of key vendors or merchants failing to comply with legal or regulatory requirements or to provide various services that are important to Sezzle's and Zip's operations; (viii) impact of the integration, support and prominent presentation of Sezzle's and Zip's platform by its merchants; (ix) impact of exchange rate fluctuations in the international markets in which Sezzle and Zip  operate; (x) Sezzle's and Zip's ability to protect its intellectual property rights; (xi) Sezzle's ability to achieve its public benefit purpose and maintain its B Corporation certification; (xii) the effect of the announcement or pendency of the Proposed Transaction on Sezzle's and Zip's business relationships, operating results and business generally and the responses of merchants and business partners to the announcement; (xiii) risks that the Proposed Transaction disrupts current plans and operations of Sezzle and Zip; (xiv) potential difficulties in retaining Sezzle and Zip customers and employees as a result of the Proposed Transaction; (xv) risks related to diverting the attention of the management of Sezzle and Zip from each party's respective ongoing business operations, (xvi) Sezzle's and Zip's estimates of its financial performance, including requirements for additional capital and its ability to raise sufficient funds to meet its needs in the future; (xvii) changes in general economic or political conditions; (xviii) changes in the markets in which Sezzle and Zip competes, including with respect to its competitive landscape, technology evolution or regulatory changes; (xix) impact of the BNPL industry becoming subject to increased regulatory scrutiny; (xx) impact of the costs of complying with various laws and regulations applicable to the BNPL industry in <span class="xn-location">the United States</span> and the international markets in which Sezzle and Zip operate; (xxi) impact of macro-economic conditions on consumer spending; (xxii) slowdowns in securities trading or shifting demand for security trading product; (xxiii) the impact of natural disasters or health epidemics, including the ongoing COVID-19 pandemic; (xxiv) legislative or regulatory changes;  (xxv) impact of operating in a highly competitive industry; (xxvi) reliance on third party service providers; (xxvii) impact of a potential loss of Sezzle's or Zip's key partners and merchant relationships; (xxviii) competition in retaining key employees; (xxix) Sezzle's and Zip's reliance on new products and establishment and maintenance of its brand; (xxx) risks related to data security and privacy, including the impact of any data security breaches, cyberattacks, employee or other internal misconduct, malware, phishing or ransomware, physical security breaches, natural disasters, or similar disruptions; (xxxi) changes to accounting principles and guidelines; (xxxii) potential litigation relating to the Proposed Transaction that could be instituted against Sezzle, Zip or their respective directors and officers, including the effects of any outcomes related thereto; (xxxiii) the outcome of any legal proceedings that may be instituted against Zip or against Sezzle related to the merger agreement or the Proposed Transaction (which may result in significant costs of defense, indemnification and liability); (xxxiv) the price of Sezzle's or Zip's securities may be volatile due to a variety of factors; (xxxv) the ability to implement business plans, forecasts, and other expectations after the completion of the Proposed Transaction, and identify and realize additional opportunities; (xxxvi) unexpected costs, charges or expenses resulting from the Proposed Transaction; (xxxvii) the possibility that competing offers or acquisition proposals for Sezzle or Zip will be made, which could result in termination of the merger agreement; (xxxviii) the risk that Zip shareholders do not approve the Proposed Transaction and (xxxix) Zip's ability to realize the potential synergies contemplated by the Proposed Transaction and integrate the business of Sezzle. The risks and uncertainties may be amplified by the COVID-19 pandemic (and related variants), which has caused significant economic uncertainty. The extent to which the COVID-19 pandemic (and related variants) impacts Zip's or Sezzle's businesses, operations, and financial results, including the duration and magnitude of such effects, will depend on numerous factors, which are unpredictable, including, but not limited to, the duration and spread of the outbreak, its severity, the actions to contain the virus or treat its impact, and how quickly and to what extent normal economic and operating conditions can resume. The foregoing list of factors is not exhaustive. You should carefully consider the foregoing factors and the other risks and uncertainties described in the "Key risks" section of Zip's Investor Presentation lodged with the ASX together with this announcement, Sezzle's registration statement on Form 10 (File No.000-56267) (the "<b>Form 10</b>"), Zip's registration statement on Form F-4 and other documents filed by Zip or Sezzle from time to time with the ASX, the ASIC and/or the SEC. These filings identify and address other important risks and uncertainties that could cause actual events and results to differ materially from those contained in the forward-looking statements.</p><p class="text | article-text">If any of these risks materialize or Sezzle's and Zip's assumptions prove incorrect, actual events and results could differ materially from those contained in the forward-looking statements. There may be additional risks that Sezzle and Zip presently do not know or that Sezzle and Zip currently believe is immaterial that could also cause actual events and results to differ from those contained in the forward-looking statements. In addition, forward-looking statements reflect Sezzle's and Zip's expectations, plans or forecasts of future events and views as of the date of this announcement. Sezzle and Zip anticipates that subsequent events and developments will cause Sezzle's and Zip's assessments to change. While Sezzle and Zip may elect to update these forward-looking statements at some point in the future, Sezzle and Zip specifically disclaim any obligation to do so, unless required by applicable law. These forward-looking statements should not be relied upon as representing Sezzle's and Zip's assessment as of any date subsequent to the date of this announcement. Accordingly, undue reliance should not be placed upon the forward-looking statements. Sezzle and Zip do not give any assurance that either Zip or Sezzle, or the combined company, will achieve the results or other matters set forth in the forward-looking statements.</p><p class="text | article-text"><b>Additional Information and Where to Find It</b></p><p class="text | article-text">This announcement relates to the Proposed Transaction. In connection with the Proposed Transaction, Zip will file a registration statement on Form F-4 with the SEC, a Notice of Extraordinary General Meeting in respect of the requisite Zip shareholder approvals and, to the extent required by ASIC, will file a prospectus in <span class="xn-location">Australia</span> with the ASIC in relation to the offer of Zip ordinary shares. The registration statement will include a document that serves as a prospectus of Zip and a proxy statement of Sezzle (the "<b>proxy statement/prospectus</b>"), and each party will file other documents regarding the Proposed Transaction with the SEC, ASIC and the ASX.</p><p class="text | article-text">INVESTORS AND SECURITY HOLDERS ARE URGED TO CAREFULLY READ THE ENTIRE REGISTRATION STATEMENT, PROXY STATEMENT / PROSPECTUS, NOTICE OF EXTRAORDINARY GENERAL MEETING, AUSTRALIAN PROSPECTUS (IF ANY), INCLUDING ALL AMENDMENTS OR SUPPLEMENTS TO THOSE DOCUMENTS, AND ANY OTHER RELEVANT DOCUMENTS TO BE FILED WITH THE SEC, ASIC AND THE ASX IN CONNECTION WITH THE PROPOSED TRANSACTION WHEN THEY BECOME AVAILABLE, BECAUSE THEY DO AND THEY WILL CONTAIN IMPORTANT INFORMATION ABOUT THE PROPOSED TRANSACTION AND THE PARTIES TO THE PROPOSED TRANSACTION. A definitive proxy statement / prospectus and Australian prospectus (if any) will be mailed to the Sezzle stockholders when it becomes available. Investors and security holders will be able to obtain the registration statement, the proxy statement/prospectus, the Australian prospectus (if any) and all other relevant documents filed or that will be filed free of charge from the SEC's website at <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3456604-1&amp;h=3986065728&amp;u=http%3A%2F%2Fwww.sec.gov%2F&amp;a=www.sec.gov" rel="nofollow" target="_blank">www.sec.gov</a></u> or the ASX's website at <a href="http://www.asx.com.au" rel="nofollow">www.asx.com.au</a>.</p><p class="text | article-text">The documents filed by Zip or Sezzle with the SEC, ASIC and the ASX also may be obtained free of charge at Zip's or Sezzle's website at <a href="http://investors.sezzle.com/" rel="nofollow">http://investors.sezzle.com/</a> and <a href="https://zip.co/investors/" rel="nofollow">https://zip.co/investors/</a>.</p><p class="text | article-text"><b>No Offer or Solicitation</b></p><p class="text | article-text">Neither this announcement nor the Investor Presentation constitute an offer to buy or the solicitation of an offer to sell any securities in any jurisdiction, or a solicitation of any vote or approval of the Proposed Transaction. Nor may there be any offer, solicitation, or sale of securities in any jurisdiction in which such offer, solicitation or sale would be unlawful prior to registration or qualification under the securities laws of any such jurisdiction.</p><p class="text | article-text">No securities described in this announcement may be offered or sold in <span class="xn-location">the United States</span> absent registration under the U.S. Securities Act of 1933, as amended (the "<b>Securities Act</b>") and applicable U.S. state securities laws, or pursuant to an exemption from, or in a transaction not subject to, such registration requirements. Any securities offered in the Proposed Transaction will be registered under the Securities Act. This announcement should not be construed in any manner as a solicitation or recommendation to any reader of this announcement.</p><p class="text | article-text"><b>Participants in the Proposed Transaction</b></p><p class="text | article-text">Zip, Sezzle and their respective directors and executive officers and other members of management and employees may be deemed to be participants in the solicitation of proxies from stockholders of Sezzle in connection with the Proposed Transaction. Information about Zip's directors and executive officers is available in Zip's Annual Report to Stockholders for the fiscal year ended <span class="xn-chron">30 June 2021</span> filed with the ASX on <span class="xn-chron">28 September 2021</span>. Information concerning the ownership of Sezzle's securities by Sezzle's directors and executive officers is included in the Company's Registration Statement on Form 10, filed with the SEC on <span class="xn-chron">25 October 2021</span>.</p><p class="text | article-text">Other information regarding persons who may, under the rules of the SEC, be deemed the participants in the proxy solicitation of Sezzle's stockholders in connection with the Proposed Transaction and a description of their direct and indirect interests, by security holdings or otherwise, will be included in the proxy statement / prospectus and other relevant materials to be filed with the SEC regarding the Proposed Transaction (if and when they become available). Securityholders, potential investors and other readers should read the proxy statement/prospectus carefully when it becomes available before making any voting or investment decisions. You may obtain free copies of these documents from Zip or Sezzle as indicated above.</p><p class="text | article-text"><b>Financial and Other Information</b></p><p class="text | article-text">The financial information contained in this announcement has been taken from or prepared based on the historical financial statements of Zip and Sezzle for the periods presented. An audit of certain of these financial statements has not been completed, and the financial statements do not conform to Regulation S–X promulgated under the Securities Act. Accordingly, such financial information and data may not be included in, may be adjusted in or may be presented differently in any registration statement to be filed with the SEC by Zip in connection with the Proposed Transaction.</p><p class="text | article-text">This announcement includes certain pro forma financial information. Any such pro forma historical financial information provided in this announcement is for illustrative purposes only and is not represented as being indicative of Zip's and Sezzle's views on its, nor anyone else's, future financial position and/or performance. Any pro forma historical financial information has been prepared by Zip and Sezzle in accordance with the measurement and recognition principles, but not the disclosure requirements, prescribed by the Australian Accounting Standards. In addition, the pro forma financial information in this announcement does not purport to be in compliance with Article 11 of Regulation S–X of the rules and regulations of the SEC.</p><p class="text | article-text">This announcement includes certain financial measures that have not been prepared in accordance with IFRS or with GAAP (including on a forward-looking basis) such as EBTDA. These non-IFRS and non-GAAP measures are an addition to, and not a substitute for or superior to, measures of financial performance prepared in accordance with IFRS and GAAP, as applicable, and should not be considered as an alternative to net income, operating income or any other performance measures derived in accordance with IFRS or GAAP. Zip and Sezzle believe that these non-IFRS and non-GAAP measures of financial results (including on a forward-looking basis) provide useful supplemental information to investors about Zip and Sezzle. Zip's and Sezzle's management teams use forward-looking non-IFRS or non-GAAP measures to evaluate their projected financials and operating performance. However, there are a number of limitations related to the use of these non-IFRS or non-GAAP measures and their nearest IFRS or GAAP equivalents, as applicable, including that they exclude significant expenses that are required by IFRS or GAAP to be recorded in Zip's and Sezzle's financial measures. In addition, other companies may calculate non-IFRS or non-GAAP measures differently or may use other measures to calculate their financial performance, and therefore, Zip's and Sezzle's non-IFRS and non-GAAP measures may not be directly comparable to similarly titled measures of other companies.</p><p class="text | article-text">Zip and Sezzle are not providing forward–looking IFRS net income or GAAP net income or a reconciliation of expected EBTDA to expected IFRS net income or GAAP net income because, without unreasonable efforts, they are unable to predict with reasonable certainty the non–IFRS and non–GAAP adjustments used to calculate EBTDA. These adjustments are uncertain, depend on various factors and could have a material impact on IFRS or GAAP net income for the future period.</p><p class="text | article-text"><b>International offer restrictions </b></p><p class="text | article-text">This announcement is not a proxy statement or solicitation or a proxy, consent or authorization with respect to any securities or in respect of the Proposed Transaction and <b><u>shall not constitute an offer to sell or a solicitation of an offer to buy the securities of Zip, Sezzle or the combined company, nor shall there be any sale of securities in any jurisdiction in which such offer, solicitation or sale would be unlawful prior to registration or qualification under the securities laws of any such jurisdiction</u></b>.</p><p class="text | article-text">Please refer to the international offer restrictions set out in the Investor Presentation for further information.</p><p class="text | article-text">BEFORE MAKING ANY VOTING OR INVESTMENT DECISION, SECURITY HOLDERS ARE URGED TO CAREFULLY READ THE ENTIRE REGISTRATION STATEMENT AND PROXY STATEMENT / PROSPECTUS, NOTICE OF EXTRAORDINARY GENERAL MEETING, AUSTRALIAN PROSPECTUS (IF ANY), (INCLUDING ALL AMENDMENTS AND SUPPLEMENTS THERETO) WHEN THEY BECOME AVAILABLE, AND ANY OTHER RELEVANT DOCUMENTS FILED WITH THE SEC, ASIC AND THE ASX AND THE DEFINITIVE VERSIONS THEREOF (WHEN THEY BECOME AVAILABLE), AS WELL AS ANY AMENDMENTS OR SUPPLEMENTS TO THESE DOCUMENTS, CAREFULLY AND IN THEIR ENTIRETY BECAUSE THEY WILL CONTAIN IMPORTANT INFORMATION ABOUT THE PROPOSED TRANSACTION.</p><p class="text | article-text">Investors and securityholders may obtain free copies of the registration statement, the proxy statement/prospectus and all other relevant documents filed or that will be filed with the SEC by Zip or Sezzle through the website maintained by the SEC at <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3456604-1&amp;h=3986065728&amp;u=http%3A%2F%2Fwww.sec.gov%2F&amp;a=www.sec.gov" rel="nofollow" target="_blank">www.sec.gov</a></u> and otherwise.</p><p class="text | article-text">The documents filed by Zip or Sezzle with the SEC also may be obtained free of charge at Zip's or Sezzle's website at <a href="http://investors.sezzle.com/" rel="nofollow">http://investors.sezzle.com/</a> and <a href="https://zip.co/investors/" rel="nofollow">https://zip.co/investors/</a>.</p><p class="text | article-text"><b><u>Appendix D: Merger Agreement</u></b></p><p class="text | article-text"><sup>1</sup> Equity capital raise comprises the fully underwritten Placement for <span class="xn-money">A$148.7 million</span> and a non-underwritten SPP for up to <span class="xn-money">A$50 million</span> (subject to Zip's right to increase or decrease the size of the SPP).<br/><sup>2</sup> As part of the Proposed Transaction, Zip is also establishing an American Depository Receipts program (with the Zip ADRs required to be listed on a U.S. exchange as a condition to closing of the Proposed Transaction), and Sezzle stockholders outside of <span class="xn-location">Australia</span> may elect under the definitive merger agreement to receive 0.98 Zip ADRs for every share of Sezzle common stock owned in lieu of receiving Zip ordinary shares. To the extent that eligible Sezzle stockholders do not elect to receive Zip ADRs by a prescribed election date before closing of the Proposed Transaction, they will receive Zip ordinary shares.<br/><sup>3</sup> Implied value calculated on a fully diluted basis and excludes the impact of any permitted equity financing that may be undertaken by Sezzle before closing of the Proposed Transaction in accordance with the merger agreement (which is capped at a maximum amount of <span class="xn-money">24.7m</span> Sezzle shares at a minimum price of <span class="xn-money">A$1.53</span>). <br/><sup>4</sup> Based on Zip's spot price of <span class="xn-money">A$2.21</span> per share and 30-day VWAP of <span class="xn-money">A$2.95</span> per share, and Sezzle's spot price of <span class="xn-money">A$1.78</span> per share and 30-day VWAP of <span class="xn-money">A$2.19</span> per share, in each case as of <span class="xn-chron">25 February 2022</span>.<br/><sup>5</sup> Estimated ownership percentage calculated on a fully diluted basis and assumes the inclusion of <span class="xn-money">78.3m</span> shares issued under the Placement, and excludes the impact of any permitted equity financing that may be undertaken by Sezzle before closing of the Proposed Transaction in accordance with the merger agreement (which is capped at a maximum amount of <span class="xn-money">24.7m</span> Sezzle shares at a minimum price of <span class="xn-money">A$1.53</span>).<br/><sup>6</sup> Zip reserves the right to increase or decrease the size of the SPP at its discretion.<br/><sup>7</sup> Eligible shareholders are those registered in <span class="xn-location">Australia</span> and <span class="xn-location">New Zealand</span> subject to exceptions noted in the SPP offer booklet.<br/><sup>8</sup> If the Proposed Transaction does not complete after settlement of the Placement and/or SPP, Zip will use the proceeds from the Placement and/or SPP to improve its balance sheet strength to support growth and for general working capital purposes.<br/><sup>9</sup> Zip has recorded <span class="xn-money">A$4.5bn</span> TTV in the half yearly period to <span class="xn-chron">31 December 2021</span>, representing a 93% growth vs the prior year period.<br/><sup>10</sup> Zip and Sezzle pro forma metrics exclude potential synergies and any customer or merchant overlap. Customer and merchant numbers are based on Zip and Sezzle's definition of customers and merchants: Zip (number of active customer accounts and accredited merchants) and Sezzle (number of active customer and merchant accounts transacting within the last 12 months).<br/><sup>11</sup> WorldPay Global Payments Report, 2021 and eMarketer Global Ecommerce Forecast, 2021.<br/><sup>12</sup> See footnote 10.<br/><sup>13</sup> Refer to page 16 of the Investor Presentation lodged with the ASX together with this announcement for more details on the composition of the potential synergies, including the material assumptions. Investors are also referred to the 'Key Risks' in Appendix B of that presentation (including, without limitation, the risks in section 1.6 (Integration risk and realisation of synergies) and section 1.7 (Future earnings risk) and the 'Important Notices' section of this announcement, and in particular to the paragraph titled 'Cautionary Statement Regarding Forward-Looking Statements' in relation to the risks and uncertainties associated with the targeted potential synergies and other forward-looking statements in connection with the Proposed Transaction.<br/><sup>14</sup> EBTDA is a non-international financial reporting standards term ("IFRS") and non-Generally Accepted Accounting Principles ("GAAP") financial measure. This measure is only used by Zip management to assess performance of the business. Investors should consider these non-IFRS and non-GAAP measures only as a supplement to, not as a substitute for or as superior to, measures of financial performance prepared in accordance with IFRS or GAAP, as applicable. In addition, these non-IFRS and non-GAAP measures are unlikely to be comparable with non-IFRS and non-GAAP information provided by other companies. For additional information, please refer to 'Financial and Other Information' in the 'Important Notices' section of this announcement.<br/><sup>15</sup> See footnote 13 and 14.<br/><sup>16</sup> See footnote 13 and 14.<br/><sup>17</sup> See footnote 2.<br/><sup>18</sup> Refer to Appendix C of the Investor Presentation lodged with ASX with this announcement for a summary of the key terms and conditions of the underwriting agreement.<br/><sup>19</sup> Based on Zip's current ordinary shares on issue as at <span class="xn-chron">25 February 2022</span>.<br/><sup>20</sup> See footnote 8.<br/><sup>21</sup> See footnote 7.<br/><sup>22</sup> Zip reserves the right to increase or decrease the size of the SPP at its discretion.<br/><sup>23</sup> Zip reserves the right to scale back applications under the SPP at its discretion.<br/><sup>24</sup> Sezzle stockholders located in <span class="xn-location">Australia</span> may only receive Zip ordinary shares, not Zip ADRs.<br/><sup>25</sup> To the extent that eligible Sezzle stockholders do not elect to receive Zip ADRs by a prescribed election date before closing of the Proposed Transaction, they will only be entitled to receive Zip ordinary shares.<br/><sup>26</sup> See footnote 3.<br/><sup>27</sup> See footnote 5.<br/><sup>28</sup> Under the Proposed Transaction it is proposed that certain existing vested options in Sezzle will be cancelled and exchanged for either Zip ordinary shares or Zip ADRs, and the existing vested employee incentive securities in Sezzle will be cancelled and exchanged for Zip ordinary shares or Zip ADRs. In addition, the existing unvested employee incentive securities will be cancelled and exchanged for Zip performance rights or options. To effect this, Sezzle will need to obtain either a waiver from ASX Listing Rule 6.23.2 or Sezzle stockholder approval for the purposes of ASX Listing Rule 6.23.2.  To the extent Sezzle stockholder approval is required, an additional vote of Sezzle stockholders will be needed under ASX Listing Rule 6.23.2.<br/><sup>29</sup> Zip has obtained confirmation from the ASX that Zip shareholder approval is not required under ASX Listing Rule 11.1.2 ('Proposed change to scale of activities') for the Proposed Transaction.<br/><sup>30</sup> A "material adverse event" expressly excludes, among other things, (a) matters generally affecting the U.S. or foreign economies, financial or securities markets, or political, legislative, or regulatory conditions, or the industry in which such party operates, (b) the negotiation, execution, announcement or pendency of, or entry into the merger agreement or the Proposed Transaction (c) changes in law or regulation, (d) acts of war or terrorism, and (e) the COVID-19 virus or any other epidemic, pandemic or other outbreak of illness or public health event.<br/><sup>31</sup> Under the Hart-Scott-Rodino Antitrust Improvements Act of 1976, the waiting period for the Proposed Transaction is 30 days from the time both parties make their respective filings, unless the U.S. Department of Justice or Federal Trade Commission issues a request for additional information, in which case the waiting period would be extended until 30 days after substantial compliance with the request, unless otherwise agreed.<br/><sup>32</sup> Subject to Zip's discretion to issue any Zip ordinary shares directly to any Sezzle stockholder to the extent the exchange agent receives the stockholder's relevant letters of transmittal prior to closing.<br/><sup>33</sup> Each of Charlie Youakim, Paul Paradis, Larry Diamond and Peter Gray have made their respective voting commitments via their respective shareholding entities.<br/><sup>34</sup> The above timetable is indicative only and subject to variation. Zip reserves the right to alter the timetable at its absolute discretion and without notice, subject to the ASX Listing Rules and applicable law. All dates and times are Australian Eastern Daylight Time unless otherwise stated.<br/><sup>35</sup> See footnote 34.<br/><sup>36</sup> The historical financial information disclosed does not include any adjustments to Sezzle's accounting policies that may be required to reconcile US GAAP with Zip's IFRS accounting practices. Sezzle financials converted to AUD using exchange rate of 1.3979. Goodwill calculation based on implied purchase price of A$491m and a maximum of 222.3m diluted shares outstanding for Sezzle. Financials are also subject to adjustment for actual purchase price adjustments and costs on the acquisition date of the Proposed Transaction. Refer to page 22 of the Investor Presentation lodged with ASX together with this announcement for more details on the pro forma balance sheet and the estimated impact of the Proposed Transaction (subject to the assumptions mentioned) on Consolidated Total Assets and Consolidated Total Equity. The proceeds from the issuance of capital has been shown net of estimated transaction costs.<br/><sup>37</sup> Based on Sezzle's Preliminary Consolidated Financial Statements for the fiscal year ended 31 December 2021. Actual results are subject to the completion of procedures by Sezzle's independent registered public accounting firm of such consolidated financial statements, which have not yet been completed.<br/><sup>38</sup> Includes the impact of estimated transaction and integration costs.<br/><sup>39</sup> See footnote 10.<br/><sup>40</sup> See footnote 14.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="ZIP ANNOUNCES DEFINITIVE AGREEMENT TO ACQUIRE SEZZLE" height="147" src="https://gray-walb-prod.cdn.arcpublishing.com/resizer/l2KbESvwMtusfKayDXN_Q769tuU=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/INDNVXUCEJ437V5MYF32D6W6JU.jpg" width="980"/></div><figcaption class="figure-caption">ZIP ANNOUNCES DEFINITIVE AGREEMENT TO ACQUIRE SEZZLE<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/zip-announces-definitive-agreement-to-acquire-sezzle-supporting-sustainable-growth-strategy-and-path-to-profitability-and-equity-capital-raise-of-up-to-a198-7-million1-301491175.html">https://www.prnewswire.com/news-releases/zip-announces-definitive-agreement-to-acquire-sezzle-supporting-sustainable-growth-strategy-and-path-to-profitability-and-equity-capital-raise-of-up-to-a198-7-million1-301491175.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Sezzle</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-walb" style="display:none" data-fusion-component="footer-walb"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">Coronavirus</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Programming Schedule</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests">Contests and Deals</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WALB</li><li class="footer-contact | footer-address">P.O. Box 3130</li><li class="footer-contact | footer-city-state">Albany, GA 31706</li><li class="footer-contact | footer-phone">(229) 446-1010</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/WALB" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/walb-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@walb.com" rel="noopener noreferrer" target="_blank">publicfile@walb.com - (229) 446-4005</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://drive.google.com/file/d/1eJd27h9KOKJsijDHqGaSB0flIoIJ_saa/view?usp=sharing" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-walb" style="display:none" data-fusion-component="footer-walb"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>