<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Poseida Therapeutics Announces FDA Clearance of Investigational New Drug Application for P-MUC1C-ALLO1, a Fully Allogeneic CAR-T Targeting Multiple Solid Tumors</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449395459"/><meta name="google-play-app" content="app-id=com.raycom.walb"/><meta name="burst" content="walb"/><meta property="og:url" content="https://www.walb.com/prnewswire/2021/12/20/poseida-therapeutics-announces-fda-clearance-investigational-new-drug-application-p-muc1c-allo1-fully-allogeneic-car-t-targeting-multiple-solid-tumors/"/><link rel="canonical" href="https://www.walb.com/prnewswire/2021/12/20/poseida-therapeutics-announces-fda-clearance-investigational-new-drug-application-p-muc1c-allo1-fully-allogeneic-car-t-targeting-multiple-solid-tumors/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="135139249987128"/><meta property="fb:pages" content="143267842360097"/><meta property="article:publisher" content="https://www.facebook.com/WALBNews10/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-walb-prod.cdn.arcpublishing.com/resizer/fKvGrNHWYsEPkm0E04oU3f4adgo=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/HLIYX7TOVRH3QIWLHHLTNMNEPI.jpg"/><meta name="twitter:image" content="https://gray-walb-prod.cdn.arcpublishing.com/resizer/fKvGrNHWYsEPkm0E04oU3f4adgo=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/HLIYX7TOVRH3QIWLHHLTNMNEPI.jpg"/><meta property="og:site_name" content="https://www.walb.com"/><meta property="og:title" content="Poseida Therapeutics Announces FDA Clearance of Investigational New Drug Application for P-MUC1C-ALLO1, a Fully Allogeneic CAR-T Targeting Multiple Solid Tumors"/><meta name="twitter:title" content="Poseida Therapeutics Announces FDA Clearance of Investigational New Drug Application for P-MUC1C-ALLO1, a Fully Allogeneic CAR-T Targeting Multiple Solid Tumors"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@walbnews10"/><meta name="twitter:creator" content="@walbnews10"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WALB",
  "url": "https://www.walb.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.walb.com/pf/resources/images/logo-off-site/walb.png?d=211"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WALBNews10/",
    "https://www.instagram.com/walbnews10/",
    "https://www.twitter.com/walbnews10/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Poseida Therapeutics Announces FDA Clearance of Investigational New Drug Application for P-MUC1C-ALLO1, a...",
  "url": "https://www.walb.com/prnewswire/2021/12/20/poseida-therapeutics-announces-fda-clearance-investigational-new-drug-application-p-muc1c-allo1-fully-allogeneic-car-t-targeting-multiple-solid-tumors/",
  "image": "https://gray-walb-prod.cdn.arcpublishing.com/resizer/fKvGrNHWYsEPkm0E04oU3f4adgo=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/HLIYX7TOVRH3QIWLHHLTNMNEPI.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Poseida Therapeutics Announces FDA Clearance of Investigational New Drug Application for P-MUC1C-ALLO1, a Fully Allogeneic CAR-T Targeting Multiple Solid Tumors",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.walb.com/prnewswire/2021/12/20/poseida-therapeutics-announces-fda-clearance-investigational-new-drug-application-p-muc1c-allo1-fully-allogeneic-car-t-targeting-multiple-solid-tumors/"
  },
  "author": {
    "@type": "Organization",
    "name": "WALB"
  },
  "publisher": {
    "name": "WALB",
    "url": "https://www.walb.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.walb.com/pf/resources/images/logo-off-site/walb.png?d=211"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-12-20T13:00:00Z",
  "datemodified": "2021-12-20T13:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=211" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=211" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=211" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-walb-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=211"/><link rel="stylesheet" href="https://gray-walb-prod.cdn.arcpublishing.com/pf/resources/dist/walb/css/main.css?d=211"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=211" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/walb/favicon.ico?d=211"/><script type="text/javascript" src="https://gray-walb-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=211"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qaoLGEX1nG5zUgegKamK2lKbi8EzaKTnlrlfgCPFG5NWbboO7b_ZpHR",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2dixlDvr14xLBnOSMe297u9H8RDRgJC3p32wuPZVwQq8dL_UH9TGUKLtkoyoDOboCzJIDWatKQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-walb-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=211"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.walb.com/prnewswire/2021/12/20/poseida-therapeutics-announces-fda-clearance-investigational-new-drug-application-p-muc1c-allo1-fully-allogeneic-car-t-targeting-multiple-solid-tumors/",
        contentId: "RE77S4U3NZEFVESQJFRQR4W4NA",
        contentKewords: [ ],
        contentName: "Poseida Therapeutics Announces FDA Clearance of Investigational New Drug Application for P-MUC1C-ALLO1, a Fully Allogeneic CAR-T Targeting Multiple Solid Tumors",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "12/20/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "20",
        publishedMonth: "12",
        publishedYear: "2021",
        stationName: "walb",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "walb.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "";
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-adf577d0-14b7-459f-b52a-60fc9bc02918","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="4XSVD-MMXSE-WRQ2B-RPNP5-Z265V",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"4XSVD-MMXSE-WRQ2B-RPNP5-Z265V";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxz7fc6yoardjq-f-6781181f0-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137736","ak.ai":parseInt("677310",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"f46b72","ak.r":37045,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":40958,"ak.gh":"23.207.198.47","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1640007891","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==WkFVAPu2QyuySYbI3Y3xgO0Vq+a1PR3XBOs39Xb6RYRKqAt0/wD5HXqU1cKpg4yK/W7D6K2+0OpiMTBFGIf/FemTk9jaM1xSICu+0Z3t0ZY1dpk3hL9lJUL5Hz64ogkRFmzwhlZtL69BPegmB5P93UG2Qos90MzDVjABBt2uzRHBCQASrjooKEjkYmiAVPY3wbYpEALnj8wftbvfThMyUOSAcxzhGvdFYyA7bjCchn+WaFl+XEC6WAEUJc7L5JHXKVdkNiqrQ9PmbDPsHGh/OBcCcrV59KwNTz+Xv88amZi29WRkZvh4wIspyyhMZ5nu7K20gOtdiAEL87C2lWACUcyVaNq9d60kyGV7zPA/mwOdOQIIuQZb4NcAfXOW2i2SrHG1Kwg1pm3jtKKvRFPQnRVw/uLpz/TXxnXNB8kz2MA=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-expert/">Ask the Expert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Contests and Deals</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/video-gallery/health/healthcare-today/">Healthcare Today</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/heroes-among-us/">Heroes Among Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/keep-southwest-georgia-in-business/">Keep Southwest Georgia in Business</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/video-gallery/business/agriculture/proud-georgia-farmer/">Proud to be a Farmer</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/walb.jpg?d=211&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/walb.svg?d=211&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/walb.svg?d=211&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports/high-school/football">The Locker Room Report</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us/contact-us">Contact Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch WALB Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/walb-on-roku/">WALB on Roku</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/binge-it-with-kim/">Binge It!</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/blackhistorymonth/">Civil Rights Legacy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial/">Editorials</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/good-news/">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/multimedia">Multimedia</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigate</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/podcast">Sweet Tea &amp; History Podcast</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">First View 10 Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane Coverage</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Coronavirus navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/01/12/find-out-where-covid-vaccine-is-available-your-area/">Find out where the COVID-19 vaccine is available in your area</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/03/27/area-hospitals-release-daily-covid-numbers/">Area hospitals&#x27; daily COVID-19 numbers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/04/02/graph-tracking-phoebes-daily-covid-numbers/">Phoebe&#x27;s COVID-19 numbers tracker</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">The Locker Room Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa">College Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/fishandgameforecast/">Fish and Game Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/interview/sports-talk/">Sports Talk</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/high-school/football/">Past Locker Room Report Coverage</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/a-plus-educators/">A+ Educators</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ask-the-expert/">Ask the Expert</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/blackhistorymonth/">Civil Rights Legacy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/the-breakdown/">The Breakdown</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/dialogue-this-week/">Dialogue This Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Editorial</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/healthcare-today/">Healthcare Today</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/heroes-among-us/">Heroes Among Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/heroes-among-us-submission-form/">Heroes Among Us Submission Form</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/noon-news">Noon News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/business/agriculture/proud-georgia-farmer">Proud to be a Farmer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Send it to 10</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us/">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Gray Television Careers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests and Deals</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2021/08/30/u-pick-em-10-contest">U Pick-Em 10 Contest</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2020/04/09/keep-southwest-georgia-business/">Keep Southwest Georgia in Business</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17312/walb/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WALB on FACEBOOK" class="p-2" href="https://www.facebook.com/WALBNews10" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WALB on INSTAGRAM" class="p-2" href="https://www.instagram.com/walbnews10" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WALB on TWITTER" class="p-2" href="https://www.twitter.com/walbnews10" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Poseida Therapeutics Announces FDA Clearance of Investigational New Drug Application for P-MUC1C-ALLO1, a Fully Allogeneic CAR-T Targeting Multiple Solid Tumors</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Dec. 20, 2021 at 8:00 AM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->44 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">SAN DIEGO</span>, <span class="xn-chron">Dec. 20, 2021</span> /PRNewswire/ -- Poseida Therapeutics, Inc. (Nasdaq: PSTX), a clinical-stage biopharmaceutical company utilizing proprietary genetic engineering platform technologies to create cell and gene therapeutics with the capacity to cure, today announced that the U.S. Food and Drug Administration (FDA) has cleared its Investigational New Drug (IND) application for P-MUC1C-ALLO1, the Company's allogeneic CAR-T product candidate targeting multiple solid tumor indications.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Poseida Therapeutics (PRNewsfoto/Poseida Therapeutics, Inc.)" height="300" src="https://gray-walb-prod.cdn.arcpublishing.com/resizer/UVYAKMFI3eR-0e7YWPBsa1wXclM=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1023018/Poseida_Therapeutics_Logo.jpg" width="980"/></div><figcaption class="figure-caption">Poseida Therapeutics (PRNewsfoto/Poseida Therapeutics, Inc.)</figcaption></figure><div id="fusion-static-enter:5FKKYKJLENE7ZHNNOZHWXEC5GM" style="display:none" data-fusion-component="5FKKYKJLENE7ZHNNOZHWXEC5GM"></div><div class="article-raw-html w-100"><div><div contenteditable="false" id="divReleaseHighlight180c" style="BORDER-TOP: gray 1px solid; WIDTH: 200px; BORDER-BOTTOM: gray 1px solid; POSITION: relative; FLOAT: left; BORDER-LEFT-COLOR: gray; COLOR: gray; TEXT-ALIGN: justify; MARGIN: 5px 10px; BORDER-RIGHT-COLOR: gray">Poseida announces FDA clearance of IND for P-MUC1C-ALLO1, a fully #allogeneic CAR-T targeting multiple solid tumors.</div></div></div><div id="fusion-static-exit:5FKKYKJLENE7ZHNNOZHWXEC5GM" style="display:none" data-fusion-component="5FKKYKJLENE7ZHNNOZHWXEC5GM"></div><p class="text | article-text">"We are excited to begin the P-MUC1C-ALLO1 trial, an evaluation of a fully allogeneic CAR-T product candidate with the potential to treat a wide range of solid tumors, including breast, ovarian and other cancers," said <span class="xn-person">Eric Ostertag</span>, M.D., Ph.D., Chief Executive Officer of Poseida Therapeutics. "The genetic edits in P-MUC1C-ALLO1 have been shown to reduce or fully eliminate alloreactivity, and our proprietary manufacturing process, which includes our booster molecule, has the potential to treat many patients from a single manufacturing run. We look forward to beginning this trial and to presenting initial clinical data in 2022."</p><p class="text | article-text">P-MUC1C-ALLO1 is the Company's second fully allogeneic CAR-T product candidate to receive IND clearance in 2021 following P-BCMA-ALLO1 for the treatment of relapsed/refractory multiple myeloma. P-MUC1C-ALLO1 is the first product candidate to be produced out of the Company's new GMP facility, an internal pilot manufacturing plant located at its <span class="xn-location">San Diego</span> headquarters.</p><p class="text | article-text">P-MUC1C-ALLO1 will be evaluated in a Phase 1 multi-center, open-label, dose escalation study in adults with locally advanced or metastatic epithelial-derived solid tumors refractory to standard of care therapy, or those deemed ineligible or refused another existing treatment option. The study will evaluate the safety, tolerability, and preliminary efficacy of P-MUC1C-ALLO1 and will follow a 3+3 design of dose-escalating cohorts. After a subject enrolls, P-MUC1C-ALLO1 allogeneic CAR-T cells will be administered, following a standard chemotherapy-based conditioning regimen. The study protocol allows for exploration of additional dosing regimens, including re-dosing once initial safety has been established.</p><p class="text | article-text"><b>About P-MUC1C-ALLO1<br/></b>P-MUC1C-ALLO1 is an allogeneic CAR-T product candidate in preclinical development for multiple solid tumor indications. P-MUC1C-ALLO1 has the potential to treat a wide range of solid tumors derived from epithelial cells, such as breast, colorectal, lung, ovarian, pancreatic and renal cancers, as well as other cancers expressing a cancer-specific form of the Mucin 1 protein, or MUC1C. P-MUC1C-ALLO1 is designed to be fully allogeneic, with genetic edits to eliminate or reduce both host-vs-graft and graft-vs-host alloreactivity. Poseida has demonstrated the elimination of tumor cells to undetectable levels in preclinical models of both triple-negative breast and ovarian cancer.</p><p class="text | article-text"><b>About Poseida Therapeutics, Inc.<br/></b>Poseida Therapeutics is a clinical-stage biopharmaceutical company dedicated to utilizing our proprietary genetic engineering platform technologies to create next generation cell and gene therapeutics with the capacity to cure. We have discovered and are developing a broad portfolio of product candidates in a variety of indications based on our core proprietary platforms, including our non-viral piggyBac® DNA Delivery System, Cas-CLOVER™ Site-specific Gene Editing System and nanoparticle- and AAV-based gene delivery technologies. Our core platform technologies have utility, either alone or in combination, across many cell and gene therapeutic modalities and enable us to engineer our portfolio of product candidates that are designed to overcome the primary limitations of current generation cell and gene therapeutics. To learn more, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3394832-1&amp;h=2729378923&amp;u=http%3A%2F%2Fwww.poseida.com%2F&amp;a=www.poseida.com" rel="nofollow" target="_blank">www.poseida.com</a> and connect with us on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3394832-1&amp;h=3438244418&amp;u=https%3A%2F%2Ftwitter.com%2FPoseidaThera&amp;a=Twitter" rel="nofollow" target="_blank">Twitter</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3394832-1&amp;h=749998703&amp;u=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fposeida-therapeutics-inc-%2F&amp;a=LinkedIn" rel="nofollow" target="_blank">LinkedIn</a>.</p><p class="text | article-text"><b>Forward-Looking Statements<br/></b>Statements contained in this press release regarding matters that are not historical facts are "forward-looking statements" within the meaning of the Private Securities Litigation Reform Act of 1995. Such forward-looking statements include statements regarding, among other things, the potential benefits of Poseida's technology platforms and product candidates, Poseida's plans and strategy with respect to developing its technologies and product candidates, and anticipated timelines and milestones with respect to Poseida's development programs and manufacturing activities. Because such statements are subject to risks and uncertainties, actual results may differ materially from those expressed or implied by such forward-looking statements. These forward-looking statements are based upon Poseida's current expectations and involve assumptions that may never materialize or may prove to be incorrect. Actual results could differ materially from those anticipated in such forward-looking statements as a result of various risks and uncertainties, which include, without limitation, risks and uncertainties associated with development and regulatory approval of novel product candidates in the biopharmaceutical industry and the other risks described in Poseida's filings with the Securities and Exchange Commission. All forward-looking statements contained in this press release speak only as of the date on which they were made. Poseida undertakes no obligation to update such statements to reflect events that occur or circumstances that exist after the date on which they were made, except as required by law.</p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/poseida-therapeutics-announces-fda-clearance-of-investigational-new-drug-application-for-p-muc1c-allo1-a-fully-allogeneic-car-t-targeting-multiple-solid-tumors-301447910.html">https://www.prnewswire.com/news-releases/poseida-therapeutics-announces-fda-clearance-of-investigational-new-drug-application-for-p-muc1c-allo1-a-fully-allogeneic-car-t-targeting-multiple-solid-tumors-301447910.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Poseida Therapeutics, Inc.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-walb-prod.cdn.arcpublishing.com/resizer/YTP3nMFe-xNyVNRXJALBX7jnM8E=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=LA12542&amp;Transmission_Id=202112200800PR_NEWS_USPR_____LA12542&amp;DateId=20211220" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-walb" style="display:none" data-fusion-component="footer-walb"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">Coronavirus</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Programming Schedule</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests">Contests and Deals</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WALB</li><li class="footer-contact | footer-address">P.O. Box 3130</li><li class="footer-contact | footer-city-state">Albany, GA 31706</li><li class="footer-contact | footer-phone">(229) 446-1010</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/WALB" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/walb-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@walb.com" rel="noopener noreferrer" target="_blank">publicfile@walb.com - (229) 446-4005</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://drive.google.com/file/d/1eJd27h9KOKJsijDHqGaSB0flIoIJ_saa/view?usp=sharing" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-walb" style="display:none" data-fusion-component="footer-walb"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>