<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Revalize secures significant minority investment from Hg and further expands operations in Europe with three new acquisitions</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449395459"/><meta name="google-play-app" content="app-id=com.raycom.walb"/><meta name="burst" content="walb"/><meta property="og:url" content="https://www.walb.com/prnewswire/2021/11/17/revalize-secures-significant-minority-investment-hg-further-expands-operations-europe-with-three-new-acquisitions/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="-  Revalize announces minority investment from Hg, a leading software and services investor, as the business continues to scale as a new cloud-software platform for manufacturers."/><meta property="og:description" content="-  Revalize announces minority investment from Hg, a leading software and services investor, as the business continues to scale as a new cloud-software platform for manufacturers."/><meta name="twitter:description" content="-  Revalize announces minority investment from Hg, a leading software and services investor, as the business continues to scale as a new cloud-software platform for manufacturers."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="135139249987128"/><meta property="fb:pages" content="143267842360097"/><meta property="article:publisher" content="https://www.facebook.com/WALBNews10/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://gray-walb-prod.cdn.arcpublishing.com/resizer/SAlFnJCSTxrvm7nLFBcg7tAAAo8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/MPFYDUW2HY5BEOJEQU4MGREXOQ.jpg"/><meta name="twitter:image" content="https://gray-walb-prod.cdn.arcpublishing.com/resizer/SAlFnJCSTxrvm7nLFBcg7tAAAo8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/MPFYDUW2HY5BEOJEQU4MGREXOQ.jpg"/><meta property="og:site_name" content="https://www.walb.com"/><meta property="og:title" content="Revalize secures significant minority investment from Hg and further expands operations in Europe with three new acquisitions"/><meta name="twitter:title" content="Revalize secures significant minority investment from Hg and further expands operations in Europe with three new acquisitions"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@walbnews10"/><meta name="twitter:creator" content="@walbnews10"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WALB",
  "url": "https://www.walb.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.walb.com/pf/resources/images/logo-off-site/walb.png?d=205"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WALBNews10/",
    "https://www.instagram.com/walbnews10/",
    "https://www.twitter.com/walbnews10/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Revalize secures significant minority investment from Hg and further expands operations in Europe with...",
  "url": "https://www.walb.com/prnewswire/2021/11/17/revalize-secures-significant-minority-investment-hg-further-expands-operations-europe-with-three-new-acquisitions/",
  "image": "https://gray-walb-prod.cdn.arcpublishing.com/resizer/SAlFnJCSTxrvm7nLFBcg7tAAAo8=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/MPFYDUW2HY5BEOJEQU4MGREXOQ.jpg",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "-  Revalize announces minority investment from Hg, a leading software and services investor, as the business continues to scale as a new cloud-software platform for manufacturers.",
  "keywords": [],
  "headline": "Revalize secures significant minority investment from Hg and further expands operations in Europe with three new acquisitions",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.walb.com/prnewswire/2021/11/17/revalize-secures-significant-minority-investment-hg-further-expands-operations-europe-with-three-new-acquisitions/"
  },
  "author": {
    "@type": "Organization",
    "name": "WALB"
  },
  "publisher": {
    "name": "WALB",
    "url": "https://www.walb.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.walb.com/pf/resources/images/logo-off-site/walb.png?d=205"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-17T09:00:00Z",
  "datemodified": "2021-11-17T09:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=205" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=205" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=205" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-walb-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=205"/><link rel="stylesheet" href="https://gray-walb-prod.cdn.arcpublishing.com/pf/resources/dist/walb/css/main.css?d=205"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=205" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/walb/favicon.ico?d=205"/><script type="text/javascript" src="https://gray-walb-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=205"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qaoLGEX1nG5zUgegKamK2lKbi8EzaKTnlrlfgCPFG5NWbboO7b_ZpHR",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2dixlDvr14xLBnOSMe297u9H8RDRgJC3p32wuPZVwQq8dL_UH9TGUKLtkoyoDOboCzJIDWatKQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-walb-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=205"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.walb.com/prnewswire/2021/11/17/revalize-secures-significant-minority-investment-hg-further-expands-operations-europe-with-three-new-acquisitions/",
        contentId: "ROXAJ2PZKJFZ5KKXZS6EFXZMZQ",
        contentKewords: [ ],
        contentName: "Revalize secures significant minority investment from Hg and further expands operations in Europe with three new acquisitions",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/17/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "-  Revalize announces minority investment from Hg, a leading software and services investor, as the business continues to scale as a new cloud-software platform for manufacturers.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "17",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "walb",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f482ca64-7174-4073-a871-1b074558fa4e","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="4XSVD-MMXSE-WRQ2B-RPNP5-Z265V",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"4XSVD-MMXSE-WRQ2B-RPNP5-Z265V",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5e2ymuzrna-f-4376206ad-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137736","ak.ai":parseInt("677310",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1ea4573","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":39756,"ak.gh":"23.220.106.77","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1637141594","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==P900ohGwa0XszrsgRHQSh1qcVt+bpw0ixijCahNxwwwdsG3cNnE2kPGdNaxzLnRQ65qLIgntY5aslLJ52gNm/EQe3BH3QV9GEkrguvhxH4IIsJJTlsvejwQTNckL742JwihXbmEkbsOTR/6PkVIUIoWhxTcQ/G8njTkL6XFCIS9mr2tzw4Od17qTqprym4az7FqzXDCwL2j12Xt3exW59TUqjRWG130ZdoqKdrwTtJaB1B8uIxZgqb7biJyXb6Z25jlwT54wfJba+bNTWrRroWq7c/YCzeXJpbqi2PryQw66tzkHDKw7XG57oRBOQ17KWmvrZ6sIP8onID8hlRGm2XZQd6jYkQhOXtlmlBfM6lCEeL7Wlm41DkdOiJ/vz2IiAlgXtAqAt/EoBFxTmRcQF7Jj/tESN6yEBZzv1HIe6Gc=","ak.pv":"6","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-expert/">Ask the Expert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Contests and Deals</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/video-gallery/health/healthcare-today/">Healthcare Today</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/heroes-among-us/">Heroes Among Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/keep-southwest-georgia-in-business/">Keep Southwest Georgia in Business</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/video-gallery/business/agriculture/proud-georgia-farmer/">Proud to be a Farmer</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/walb.jpg?d=205&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/walb.svg?d=205&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/walb.svg?d=205&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports/high-school/football">The Locker Room Report</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us/contact-us">Contact Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch WALB Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/walb-on-roku/">WALB on Roku</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/binge-it-with-kim/">Binge It!</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/blackhistorymonth/">Civil Rights Legacy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial/">Editorials</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/good-news/">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/multimedia">Multimedia</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigate</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/podcast">Sweet Tea &amp; History Podcast</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">First View 10 Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane Coverage</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Coronavirus navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/01/12/find-out-where-covid-vaccine-is-available-your-area/">Find out where the COVID-19 vaccine is available in your area</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/03/27/area-hospitals-release-daily-covid-numbers/">Area hospitals&#x27; daily COVID-19 numbers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/04/02/graph-tracking-phoebes-daily-covid-numbers/">Phoebe&#x27;s COVID-19 numbers tracker</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">The Locker Room Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa">College Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/fishandgameforecast/">Fish and Game Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/interview/sports-talk/">Sports Talk</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/high-school/football/">Past Locker Room Report Coverage</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/a-plus-educators/">A+ Educators</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ask-the-expert/">Ask the Expert</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/blackhistorymonth/">Civil Rights Legacy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/the-breakdown/">The Breakdown</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/dialogue-this-week/">Dialogue This Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Editorial</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/healthcare-today/">Healthcare Today</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/heroes-among-us/">Heroes Among Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/heroes-among-us-submission-form/">Heroes Among Us Submission Form</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/noon-news">Noon News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/business/agriculture/proud-georgia-farmer">Proud to be a Farmer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Send it to 10</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us/">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Gray Television Careers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests and Deals</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2021/08/30/u-pick-em-10-contest">U Pick-Em 10 Contest</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2020/04/09/keep-southwest-georgia-business/">Keep Southwest Georgia in Business</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17312/walb/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WALB on FACEBOOK" class="p-2" href="https://www.facebook.com/WALBNews10" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WALB on INSTAGRAM" class="p-2" href="https://www.instagram.com/walbnews10" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WALB on TWITTER" class="p-2" href="https://www.twitter.com/walbnews10" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Revalize secures significant minority investment from Hg and further expands operations in Europe with three new acquisitions</span></h1><h5 class="subheadline | font-weight-light col"><span>-  Revalize announces minority investment from Hg, a leading software and services investor, as the business continues to scale as a new cloud-software platform for manufacturers.</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 17, 2021 at 4:00 AM EST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->33 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">JACKSONVILLE, Fla.</span>, and LONDON, <span class="xn-chron">Nov. 17, 2021</span> /PRNewswire/ -- Revalize, a worldwide leader in sector-specific revenue operations software for manufacturers, their distributors, and their specifiers, today announces that Hg, a leading software and services investor, has committed to a significant minority investment into the business.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Revalize)" height="300" src="https://gray-walb-prod.cdn.arcpublishing.com/resizer/8-rzOkQd5lu59yx1oHJ64Nmm0WI=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1553274/Revalize_Logo.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Revalize)</figcaption></figure><p class="text | article-text">As part of the transaction, Revalize also announced the planned acquisition of three European software companies. The addition of PROCAD Group in <span class="xn-location">Germany</span>, SpecPage in <span class="xn-location">Switzerland</span> and TENADO, also in <span class="xn-location">Germany</span>, will extend the Revalize solution portfolio and its European operations. For more details visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3361210-1&amp;h=3513271002&amp;u=http%3A%2F%2Fwww.revalizesoftware.com%2Fnewsroom%2F&amp;a=www.revalizesoftware.com%2Fnewsroom%2F" rel="nofollow" target="_blank">www.revalizesoftware.com/newsroom/</a></u>.</p><p class="text | article-text">Revalize is backed by TA Associates ("TA"), a leading global growth private equity firm, and ST6, a group of highly experienced software operating executives who specialize in accelerating transformational change. ST6 is led by <span class="xn-person">Mark Friedman</span>, a successful software operating executive and investor. Together with an experienced management team, TA and ST6 formed Revalize as a platform of scale, delivering sector-specific software solutions that drive growth for manufacturing companies, their channels and their customers.</p><p class="text | article-text">Introducing Hg to this group brings further software expertise, particularly to support European expansion, and accelerates the company's rapid growth. Since its formation in <span class="xn-chron">June 2021</span>, Revalize has nearly doubled planned revenue objectives for the first year of operations, creating a business now worth <span class="xn-money">$1.8 billion</span> in Enterprise Value, following this transaction.</p><p class="text | article-text"><span class="xn-person">Jim Contardi</span>, CEO of Revalize, said: "Revalize is building the most complete enterprise-grade portfolio of sector-specific revenue operations solutions in the manufacturing sector. We have made an outstanding start, with our software tools helping manufacturers across <span class="xn-location">North America</span> and <span class="xn-location">Europe</span> get their products specified, selected, and sold. The investment and support from Hg aims to accelerate this success, bringing even more specialized products to help our customers digitize their businesses. We are delighted that this strategy has progressed further with three new acquisitions in <span class="xn-location">Europe</span> and we warmly welcome PROCAD, SpecPage and TENADO to the group."</p><p class="text | article-text"><span class="xn-person">Mark Friedman</span>, Chairman of Revalize and Managing Director of ST6, shared: "In Revalize, we see another opportunity to bring together experts in the world of enterprise software to accelerate growth for a business with enormous potential. Together with TA, we have now brought together 13 complementary businesses to create an outstanding offering to manufacturing customers. We welcome Hg, who will bring extensive experience, particularly in <span class="xn-location">Europe</span>, to continue this trajectory."</p><p class="text | article-text"><span class="xn-person">Hythem El-Nazer</span>, a Managing Director with TA, said: "We established Revalize as an industry champion, positioning the business to benefit from the rapid acceleration of the digital transformation in manufacturing.  We are excited about the future and the continued strong growth prospects for the business. We welcome Hg to the next stage of the company's journey, focused on promoting further growth through product innovation and strategic acquisitions."</p><p class="text | article-text">JB Brian, Partner at Hg, added: "When industries push to digitize it presents enormous opportunity for software providers who establish themselves as champions in their sector. We've seen this play out in many other industries and we're delighted to bring that experience to Revalize. We're excited to work with Mark and Hythem once more as we back Jim and a very impressive leadership team to drive further growth".</p><p class="text | article-text">Today, with over 10,000 customers across <span class="xn-location">North America</span> and <span class="xn-location">Europe</span>, Revalize empowers manufacturers to elevate buying experiences, accelerate sales cycles, and streamline manufacturing through purpose-built software. The company offers a full suite of specialized, mission-critical software solutions built to simplify customer processes and reduce friction throughout the entire revenue operations cycle.</p><p class="text | article-text">The terms of the transaction are not disclosed and subject to customary regulatory approvals.</p><p class="text | article-text"><b>Media Contacts:</b></p><p class="text | article-text"><b>Revalize <br/></b><span class="xn-person">Alex Cruz</span> <br/><u><a href="mailto:alex.cruz@revalizesoftware.com" rel="nofollow" target="_blank">alex.cruz@revalizesoftware.com</a> <br/></u>+ 1-956-867-1405</p><p class="text | article-text"><span class="xn-person">Ashley Williams</span> (Wingard) <br/><u><a href="mailto:ashley@wearewingard.com" rel="nofollow" target="_blank">ashley@wearewingard.com</a> <br/></u>+ 1-904-707-0475</p><p class="text | article-text"><b>Hg <br/></b><span class="xn-person">Tom Eckersley</span> <br/><a href="mailto:Tom.Eckersley@hgcapital.com" rel="nofollow" target="_blank">Tom.Eckersley@hgcapital.com</a> <br/>+44 208 148 5401</p><p class="text | article-text"><span class="xn-person">Alex Yankus</span> and <span class="xn-person">Harry Mayfield</span> (Brunswick, <span class="xn-location">USA</span>) <br/>+1 917 818 5204</p><p class="text | article-text"><b>TA Associates <br/></b><span class="xn-person">Marcia O'Carroll</span> <br/><a href="mailto:mocarroll@ta.com" rel="nofollow" target="_blank">mocarroll@ta.com</a> <br/>+ 1-617-574-6796</p><p class="text | article-text"><span class="xn-person">Philip Nunes</span> (BackBay Communications) <br/><a href="mailto:zachary.tramonti@backbaycommunications.com" rel="nofollow" target="_blank">phil.nunes@backbaycommunications.com</a> <br/>+ 1-617-391-0792</p><p class="text | article-text"><b>About Revalize <br/></b>Revalize is the global leader in sector-specific software that help manufacturers optimize revenue operations through design applications, engineering simulations, product selection, CPQ, PIM, PLM, visualization, and data analytics. Headquartered in <span class="xn-location">Jacksonville, Florida</span>, U.S.A., the company serves customers across the globe, with around 500 employees and growing. Learn more at <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3361210-1&amp;h=1777540322&amp;u=http%3A%2F%2Fwww.revalizesoftware.com%2F&amp;a=www.revalizesoftware.com" rel="nofollow" target="_blank">www.revalizesoftware.com</a></u>.</p><p class="text | article-text"><b>About TA Associates <br/></b>TA is a leading global growth private equity firm. Focused on targeted sectors within five industries – technology, healthcare, financial services, consumer and business services – the firm invests in profitable, growing companies with opportunities for sustained growth, and has invested in more than 550 companies around the world. Investing as either a majority or minority investor, TA employs a long-term approach, utilizing its strategic resources to help management teams build lasting value in high quality growth companies. TA has raised <span class="xn-money">$47.5 billion</span> in capital since its founding in 1968. The firm's more than 100 investment professionals are based in <span class="xn-location">Boston</span>, <span class="xn-person">Menlo Park</span>, <span class="xn-location">London</span>, <span class="xn-location">Mumbai</span> and <span class="xn-location">Hong Kong</span>. More information about TA can be found at <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3361210-1&amp;h=2484957680&amp;u=http%3A%2F%2Fwww.ta.com%2F&amp;a=www.ta.com" rel="nofollow" target="_blank">www.ta.com</a></u>.</p><p class="text | article-text"><b>About Hg <br/></b>Hg is a leading investor in software and services, focused on backing businesses that change how we all do business. Deep technology expertise, complemented by vertical application specialisation and dedicated operational support, provides a compelling proposition to management teams looking to scale their businesses. Hg has funds under management of around <span class="xn-money">$40 billion</span>, with an investment team of over 140 professionals, plus a portfolio team of around 40 operators, providing practical support to help our businesses to realise their growth ambitions. Based in <span class="xn-location">London</span>, <span class="xn-location">Munich</span> and <span class="xn-location">New York</span>, Hg has a portfolio of over 35 software and technology businesses, worth around <span class="xn-money">$92 billion</span> aggregate enterprise value, with over 55,000 employees globally, growing at over 20% per year. Visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3361210-1&amp;h=1019881695&amp;u=http%3A%2F%2Fwww.hgcapital.com%2F&amp;a=www.hgcapital.com" rel="nofollow" target="_blank">www.hgcapital.com</a></u> for more information.</p><p class="text | article-text"><b>About ST6 <br/></b>ST6 is an elite team of software operating executives that partner with private equity sponsors to transform software companies and accelerate value creation.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="TA Logo" height="300" src="https://gray-walb-prod.cdn.arcpublishing.com/resizer/TQEk8JWMe0qcxNqt6pR8tj98OG4=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1689141/TA_Associates_Logo.jpg" width="980"/></div><figcaption class="figure-caption">TA Logo</figcaption></figure><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="Hg Logo" height="300" src="https://gray-walb-prod.cdn.arcpublishing.com/resizer/Ogt57jUGwi5Gj14EBXjioacxoOk=/980x0/smart/filters:quality(85)/mma.prnewswire.com/media/1689142/Hg_Logo.jpg" width="980"/></div><figcaption class="figure-caption">Hg Logo</figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/revalize-secures-significant-minority-investment-from-hg-and-further-expands-operations-in-europe-with-three-new-acquisitions-301426018.html">https://www.prnewswire.com/news-releases/revalize-secures-significant-minority-investment-from-hg-and-further-expands-operations-in-europe-with-three-new-acquisitions-301426018.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Revalize</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-walb-prod.cdn.arcpublishing.com/resizer/gsfhOQivM96r3SphNjdAzZshXk8=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=FL78138&amp;Transmission_Id=202111170400PR_NEWS_USPR_____FL78138&amp;DateId=20211117" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-walb" style="display:none" data-fusion-component="footer-walb"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">Coronavirus</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Programming Schedule</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests">Contests and Deals</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WALB</li><li class="footer-contact | footer-address">P.O. Box 3130</li><li class="footer-contact | footer-city-state">Albany, GA 31706</li><li class="footer-contact | footer-phone">(229) 446-1010</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/walb" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/walb-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@walb.com" rel="noopener noreferrer" target="_blank">publicfile@walb.com - (229) 446-4005</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://drive.google.com/file/d/1eJd27h9KOKJsijDHqGaSB0flIoIJ_saa/view?usp=sharing" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-walb" style="display:none" data-fusion-component="footer-walb"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>