<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>United Therapeutics Provides an Update on the Progress of the Tyvaso DPI™ New Drug Application</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449395459"/><meta name="google-play-app" content="app-id=com.raycom.walb"/><meta name="burst" content="walb"/><meta property="og:url" content="https://www.walb.com/prnewswire/2021/10/18/united-therapeutics-provides-an-update-progress-tyvaso-dpi-new-drug-application/"/><meta name="robots" content="index,follow,noarchive"/><meta name="googlebot" content="index"/><meta name="googlebot-news" content="index"/><meta itemProp="description" name="description" content="Draft label contains both PAH and PH-ILD indications; no contraindications and no boxed warning"/><meta property="og:description" content="Draft label contains both PAH and PH-ILD indications; no contraindications and no boxed warning"/><meta name="twitter:description" content="Draft label contains both PAH and PH-ILD indications; no contraindications and no boxed warning"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="135139249987128"/><meta property="fb:pages" content="143267842360097"/><meta property="article:publisher" content="https://www.facebook.com/WALBNews10/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.walb.com/pf/resources/images/logo-icons/walb.svg?d=198"/><meta name="twitter:image" content="https://www.walb.com/pf/resources/images/logo-icons/walb.svg?d=198"/><meta property="og:site_name" content="https://www.walb.com"/><meta property="og:title" content="United Therapeutics Provides an Update on the Progress of the Tyvaso DPI™ New Drug Application"/><meta name="twitter:title" content="United Therapeutics Provides an Update on the Progress of the Tyvaso DPI™ New Drug Application"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@walbnews10"/><meta name="twitter:creator" content="@walbnews10"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WALB",
  "url": "https://www.walb.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.walb.com/pf/resources/images/logo-off-site/walb.png?d=198"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/WALBNews10/",
    "https://www.instagram.com/walbnews10/",
    "https://www.twitter.com/walbnews10/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "United Therapeutics Provides an Update on the Progress of the Tyvaso DPI™ New Drug Application",
  "url": "https://www.walb.com/prnewswire/2021/10/18/united-therapeutics-provides-an-update-progress-tyvaso-dpi-new-drug-application/",
  "image": "https://www.walb.com/pf/resources/images/logo-off-site/walb.png?d=198",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Draft label contains both PAH and PH-ILD indications; no contraindications and no boxed warning",
  "keywords": [],
  "headline": "United Therapeutics Provides an Update on the Progress of the Tyvaso DPI™ New Drug Application",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.walb.com/prnewswire/2021/10/18/united-therapeutics-provides-an-update-progress-tyvaso-dpi-new-drug-application/"
  },
  "author": {
    "@type": "Organization",
    "name": "WALB"
  },
  "publisher": {
    "name": "WALB",
    "url": "https://www.walb.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.walb.com/pf/resources/images/logo-off-site/walb.png?d=198"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-10-18T10:00:00Z",
  "datemodified": "2021-10-18T10:00:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=198" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=198" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=198" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-walb-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=198"/><link rel="stylesheet" href="https://gray-walb-prod.cdn.arcpublishing.com/pf/resources/dist/walb/css/main.css?d=198"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=198" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/walb/favicon.ico?d=198"/><script type="text/javascript" src="https://gray-walb-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=198"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qaoLGEX1nG5zUgegKamK2lKbi8EzaKTnlrlfgCPFG5NWbboO7b_ZpHR",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2dixlDvr14xLBnOSMe297u9H8RDRgJC3p32wuPZVwQq8dL_UH9TGUKLtkoyoDOboCzJIDWatKQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-walb-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=198"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.walb.com/prnewswire/2021/10/18/united-therapeutics-provides-an-update-progress-tyvaso-dpi-new-drug-application/",
        contentId: "ESKF5L5WCZHQHJ73ELSB5EJXY4",
        contentKewords: [ ],
        contentName: "United Therapeutics Provides an Update on the Progress of the Tyvaso DPI™ New Drug Application",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/18/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Draft label contains both PAH and PH-ILD indications; no contraindications and no boxed warning",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "18",
        publishedMonth: "10",
        publishedYear: "2021",
        stationName: "walb",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-dd475454-8373-4721-a825-49d27fcedb41","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="4XSVD-MMXSE-WRQ2B-RPNP5-Z265V",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"4XSVD-MMXSE-WRQ2B-RPNP5-Z265V",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjsoylnkjyq-f-70e599725-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137736","ak.ai":parseInt("677310",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"35f62cdf","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":37310,"ak.gh":"104.78.78.103","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1634554481","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==OY1sih8zgA/NGb5v1B34GDtJmcI8HTz9P5aJYqY2jBVIwhrKUZY6Encc7uCZI3PQZ78ahSDvtsxb+9sm5gSx8SeEtTvxf1/XsOsbxKP8UroSR2wrWg8eA9jKsDX+Mm4/gYTMYtnlxslZcBoe3p5pHGNQvgmjwIOBJXsKrWJCa/e3+Sy0rGaYJV9UgbFZ7lzHm2qsQmE+cl81MXYLo1jhX6gA414QMteuHyiLbMf2B5UEZEQny2GuTEiaLOP7195jswwxrjsjQe3rLl6mPvnG48Zw/9Wt6WiHgEdeAhId7OsxpoEI8hxITEUHISod9lbX1WTJGl5E59I0DjEtp8HhNGEqIxo5OlVxgUaSLk0dfabNtsvhLvAiXM/89jB68ekxyVAewrxXoxRiWp/sSIjE69KoJGVZkkvKz/+WuM0QxWg=","ak.pv":"6","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/ask-the-expert/">Ask the Expert</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/contests">Contests and Deals</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/video-gallery/health/healthcare-today/">Healthcare Today</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/heroes-among-us/">Heroes Among Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/keep-southwest-georgia-in-business/">Keep Southwest Georgia in Business</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/video-gallery/business/agriculture/">Proud to be a Farmer</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/walb.jpg?d=198&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/walb.svg?d=198&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/walb.svg?d=198&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream/">Watch Live</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/page/ag-expo-2021/">Ag Expo</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/sports/high-school/football">The Locker Room Report</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/health/coronavirus">Coronavirus</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/about-us/contact-us">Contact Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Home navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream/">Watch WALB Live</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/walb-on-roku/">WALB on Roku</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/binge-it-with-kim/">Binge It!</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/blackhistorymonth/">Civil Rights Legacy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">Education</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial/">Editorials</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health">Health</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/good-news/">Good News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/multimedia">Multimedia</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate">Investigate</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/politics">Politics</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/podcast">Sweet Tea &amp; History Podcast</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">First View 10 Cameras</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane Coverage</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/closings">Closings</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Coronavirus navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2021/01/12/find-out-where-covid-vaccine-is-available-your-area/">Find out where the COVID-19 vaccine is available in your area</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/03/27/area-hospitals-release-daily-covid-numbers/">Area hospitals&#x27; daily COVID-19 numbers</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/2020/04/02/graph-tracking-phoebes-daily-covid-numbers/">Phoebe&#x27;s COVID-19 numbers tracker</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">The Locker Room Report</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa">College Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/fishandgameforecast/">Fish and Game Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School Sports</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/interview/sports-talk/">Sports Talk</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/sports/high-school/football/">Past Locker Room Report Coverage</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/page/ag-expo-2021/">Ag Expo</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">Programming</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Programming navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/a-plus-educators/">A+ Educators</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/ask-the-expert/">Ask the Expert</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/blackhistorymonth/">Civil Rights Legacy</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/the-breakdown/">The Breakdown</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Calendar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/community/dialogue-this-week/">Dialogue This Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/editorial">Editorial</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/healthcare-today/">Healthcare Today</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/heroes-among-us/">Heroes Among Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/heroes-among-us-submission-form/">Heroes Among Us Submission Form</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/programming/noon-news">Noon News</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/business/agriculture/">Proud to be a Farmer</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">User Content</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Us navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us/">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://gray.tv/careers" rel="noopener noreferrer" target="_blank">Gray Television Careers</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests and Deals</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2021/08/30/u-pick-em-10-contest">U Pick-Em 10 Contest</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/2020/04/09/keep-southwest-georgia-business/">Keep Southwest Georgia in Business</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation/">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17312/walb/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WALB on FACEBOOK" class="p-2" href="https://www.facebook.com/WALBNews10" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WALB on INSTAGRAM" class="p-2" href="https://www.instagram.com/walbnews10" rel="noopener noreferrer" target="_blank"><i class="fab fa-instagram fa-2x"></i></a><a aria-label="Visit WALB on TWITTER" class="p-2" href="https://www.twitter.com/walbnews10" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>United Therapeutics Provides an Update on the Progress of the Tyvaso DPI™ New Drug Application</span></h1><h5 class="subheadline | font-weight-light col"><span>Draft label contains both PAH and PH-ILD indications; no contraindications and no boxed warning</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Oct. 18, 2021 at 6:00 AM EDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->54 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">SILVER SPRING, Md.</span> and <span class="xn-location">RESEARCH TRIANGLE PARK, N.C.</span>, <span class="xn-chron">Oct. 18, 2021</span> /PRNewswire/ -- United Therapeutics Corporation (Nasdaq: UTHR) today announced an update on the U.S. Food and Drug Administration (<b>FDA</b>) review of the new drug application (<b>NDA</b>) for Tyvaso DPI™, for the treatment of pulmonary arterial hypertension (<b>PAH</b>) and pulmonary hypertension associated with interstitial lung disease (<b>PH-ILD</b>), to improve exercise capacity. On <span class="xn-chron">Friday, October 15, 2021</span>, the FDA issued a complete response declining to approve the NDA at this time. The FDA's letter noted only a single deficiency preventing approval of Tyvaso DPI, related to an open inspection issue at a third-party facility that performs analytical testing of treprostinil drug substance.</p><p class="text | article-text">In addition, the FDA did not cite any deficiencies or issues related to operations performed at the MannKind Corporation facility for manufacture, testing, and packaging of finished Tyvaso DPI, including its associated device. All other requests from the agency have been addressed.</p><p class="text | article-text">The draft labeling for Tyvaso DPI, as revised by FDA, includes the same indications as Tyvaso<sup>®</sup> (treprostinil) Inhalation Solution for PAH and PH-ILD, to improve exercise ability, and does not contain any contraindications or a boxed warning.</p><p class="text | article-text">"We are very pleased with the FDA's feedback on the label, which will ultimately enable us to bring Tyvaso DPI to thousands of patients in need," said <span class="xn-person">Martine Rothblatt</span>, Ph.D., Chairperson and Chief Executive Officer of United Therapeutics. "We are confident that the single deficiency identified in the complete response will be resolved quickly and that Tyvaso DPI can receive approval by the summer of 2022, if not earlier."</p><p class="text | article-text">"Tyvaso DPI will be a groundbreaking advancement for PAH and PH-ILD patients, and we look forward to launching this product no later than the summer of 2022," said <span class="xn-person">Michael Benkowitz</span>, President and Chief Operating Officer of United Therapeutics. "We reaffirm the achievability of our near-term goal of doubling the number of patients on Tyvaso by the end of 2022, and our longer-term goal of having 25,000 patients on our products by the end of 2025."</p><p class="text | article-text">The complete response also notes, but does not cite as a deficiency, that the FDA has not yet completed its review of a Citizen's Petition submitted to FDA in <span class="xn-chron">July 2021</span> concerning the safety of an excipient in Tyvaso DPI.</p><p class="text | article-text"><b>About TYVASO<sup>®</sup> (treprostinil) Inhalation Solution</b></p><p class="text | article-text">INDICATION <br/>TYVASO (treprostinil) is a prostacyclin mimetic indicated for the treatment of:</p><ul class="list | article-list"><li><span>Pulmonary arterial hypertension (PAH; WHO Group 1) to improve exercise ability. Studies establishing effectiveness predominately included patients with NYHA Functional Class III symptoms and etiologies of idiopathic or heritable PAH (56%) or PAH associated with connective tissue diseases (33%). <br/><br/>The effects diminish over the minimum recommended dosing interval of 4 hours; treatment timing can be adjusted for planned activities. <br/><br/>While there are long-term data on use of treprostinil by other routes of administration, nearly all controlled clinical experience with inhaled treprostinil has been on a background of bosentan (an endothelin receptor antagonist) or sildenafil (a phosphodiesterase type 5 inhibitor). The controlled clinical experience was limited to 12 weeks in duration.<br/><br/></span></li><li><span>Pulmonary hypertension associated with interstitial lung disease (PH-ILD; WHO Group 3) to improve exercise ability. The study establishing effectiveness predominately included patients with etiologies of idiopathic interstitial pneumonia (IIP) (45%) inclusive of idiopathic pulmonary fibrosis (IPF), combined pulmonary fibrosis and emphysema (CPFE) (25%), and WHO Group 3 connective tissue disease (22%).</span></li></ul><p class="text | article-text"><b>IMPORTANT SAFETY INFORMATION </b></p><p class="text | article-text">WARNINGS AND PRECAUTIONS</p><ul class="list | article-list"><li><span>TYVASO is a pulmonary and systemic vasodilator. In patients with low systemic arterial pressure, TYVASO may produce symptomatic hypotension.</span></li><li><span>TYVASO inhibits platelet aggregation and increases the risk of bleeding.</span></li><li><span>Co-administration of a cytochrome P450 (CYP) 2C8 enzyme inhibitor (e.g., gemfibrozil) may increase exposure (both C<sub>max</sub> and AUC) to treprostinil. Co-administration of a CYP2C8 enzyme inducer (e.g., rifampin) may decrease exposure to treprostinil. Increased exposure is likely to increase adverse events associated with treprostinil administration, whereas decreased exposure is likely to reduce clinical effectiveness.</span></li></ul><p class="text | article-text">DRUG INTERACTIONS/SPECIFIC POPULATIONS</p><ul class="list | article-list"><li><span>The concomitant use of TYVASO with diuretics, antihypertensives, or other vasodilators may increase the risk of symptomatic hypotension.</span></li><li><span>Human pharmacokinetic studies with an oral formulation of treprostinil (treprostinil diolamine) indicated that co-administration of the cytochrome P450 (CYP) 2C8 enzyme inhibitor, gemfibrozil, increases exposure (both C<sub>max</sub> and AUC) to treprostinil. Co-administration of the CYP2C8 enzyme inducer, rifampin, decreases exposure to treprostinil. It is unclear if the safety and efficacy of treprostinil by the inhalation route are altered by inhibitors or inducers of CYP2C8.</span></li><li><span>Limited case reports of treprostinil use in pregnant women are insufficient to inform a drug-associated risk of adverse developmental outcomes. However, pulmonary arterial hypertension is associated with an increased risk of maternal and fetal mortality. There are no data on the presence of treprostinil in human milk, the effects on the breastfed infant, or the effects on milk production.</span></li><li><span>Safety and effectiveness in pediatric patients have not been established.</span></li><li><span>Across clinical studies used to establish the effectiveness of TYVASO in patients with PAH and PH–ILD, 268 (47.8%) patients aged 65 years and over were enrolled. The treatment effects and safety profile observed in geriatric patients were similar to younger patients. In general, dose selection for an elderly patient should be cautious, reflecting the greater frequency of hepatic, renal, or cardiac dysfunction, and of concomitant diseases or other drug therapy.</span></li></ul><p class="text | article-text">ADVERSE REACTIONS</p><ul class="list | article-list"><li><span><u>Pulmonary Arterial Hypertension (WHO Group 1)<br/></u>In a 12-week, placebo-controlled study (TRIUMPH I) of 235 patients with PAH (WHO Group 1 and nearly all NYHA Functional Class III), the most common adverse reactions seen with TYVASO in ≥4% of PAH patients and more than 3% greater than placebo in the placebo-controlled study were cough (54% vs 29%), headache (41% vs 23%), throat irritation/pharyngolaryngeal pain (25% vs 14%), nausea (19% vs 11%), flushing (15% vs <1%), and syncope (6% vs <1%). In addition, adverse reactions occurring in ≥4% of patients were dizziness and diarrhea. <br/><br/></span></li><li><span><u>Pulmonary Hypertension Associated with ILD (WHO Group 3)<br/></u>In a 16-week, placebo-controlled study (INCREASE) of 326 patients with PH-ILD (WHO Group 3), adverse reactions were similar to the experience in studies of PAH.</span></li></ul><p class="text | article-text">TYVISIhcpAPR2021</p><p class="text | article-text">Please see <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3325707-1&amp;h=1322224290&amp;u=https%3A%2F%2Fwww.tyvaso.com%2Fpdf%2FTyvaso-PI.pdf&amp;a=Full+Prescribing+Information" rel="nofollow" target="_blank">Full Prescribing Information</a>, the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3325707-1&amp;h=2057445463&amp;u=https%3A%2F%2Fwww.tyvaso.com%2Fhcp%2Fpdf%2FTD100_Instructions_for_Use.pdf&amp;a=TD-100" rel="nofollow" target="_blank">TD-100</a> and <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3325707-1&amp;h=4284528572&amp;u=https%3A%2F%2Fwww.tyvaso.com%2Fhcp%2Fpdf%2FTD300_Instructions_for_Use.pdf&amp;a=TD-300" rel="nofollow" target="_blank">TD-300</a> TYVASO<sup>®</sup> Inhalation System Instructions for Use manuals, and other additional information at <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3325707-1&amp;h=2787491762&amp;u=https%3A%2F%2Fwww.tyvaso.com%2Fdtc%2F&amp;a=www.tyvaso.com" rel="nofollow" target="_blank">www.tyvaso.com</a> or call 1–877–UNITHER (1-877-864-8437).</p><p class="text | article-text"><b>United Therapeutics: Enabling Inspiration</b><br/>We build on the strength of our research and development expertise and a distinctive, entrepreneurial culture that encourages diversity, innovation, creativity, sustainability, and, simply, fun. Since inception, our mission has been to find a cure for pulmonary arterial hypertension and other life-threatening diseases. Toward this goal we have successfully gained FDA approval for five medicines, we are always conducting new clinical trials, and we are working to create an unlimited supply of manufactured organs for transplantation.</p><p class="text | article-text">We are the first publicly-traded biotech or pharmaceutical company to take the form of a public benefit corporation (<b>PBC</b>). Our public benefit purpose is <i>to provide a brighter future for patients through (a) the development of novel pharmaceutical therapies; and (b) technologies that expand the availability of transplantable organs</i>. At the same time, we seek to provide our shareholders with superior financial performance and our communities with earth-sensitive energy utilization.</p><p class="text | article-text">You can learn more about what it means to be a PBC here: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3325707-1&amp;h=227217699&amp;u=http%3A%2F%2Funither.com%2FPBC&amp;a=unither.com%2FPBC" rel="nofollow" target="_blank">unither.com/PBC</a>.</p><p class="text | article-text"><b>Forward-looking Statements</b><br/>Statements included in this press release that are not historical in nature are "forward-looking statements" within the meaning of the Private Securities Litigation Reform Act of 1995. Forward-looking statements include, among others, statements relating to our plans to resolve the issues raised by FDA in the Tyvaso DPI complete response, the timing of our planned resubmission of the Tyvaso DPI NDA and FDA approval thereof, the anticipated benefits of Tyvaso DPI, our expectation that we will double the number of patients on Tyvaso therapy by the end of 2022, and our goals of furthering our public benefit purpose, providing superior financial performance for shareholders, and providing our communities with earth-sensitive energy utilization. These forward-looking statements are subject to certain risks and uncertainties, such as those described in our periodic reports filed with the Securities and Exchange Commission, that could cause actual results to differ materially from anticipated results. Consequently, such forward-looking statements are qualified by the cautionary statements, cautionary language and risk factors set forth in our periodic reports and documents filed with the Securities and Exchange Commission, including our most recent Annual Report on Form 10-K, Quarterly Reports on Form 10-Q, and Current Reports on Form 8-K. We claim the protection of the safe harbor contained in the Private Securities Litigation Reform Act of 1995 for forward-looking statements. We are providing this information as of <span class="xn-chron">October 18, 2021</span>, and assume no obligation to update or revise the information contained in this press release whether as a result of new information, future events or any other reason.</p><p class="text | article-text">TYVASO is a registered trademark of United Therapeutics Corporation.</p><p class="text | article-text">TYVASO DPI is a trademark of United Therapeutics Corporation.</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/united-therapeutics-provides-an-update-on-the-progress-of-the-tyvaso-dpi-new-drug-application-301401842.html">https://www.prnewswire.com/news-releases/united-therapeutics-provides-an-update-on-the-progress-of-the-tyvaso-dpi-new-drug-application-301401842.html</a></h6></div></div></div><p class="text | article-text">SOURCE  United Therapeutics Corporation</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-walb-prod.cdn.arcpublishing.com/resizer/OyIli0ewmRJiiNdnnpEoUYssWRs=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=PH42229&amp;Transmission_Id=202110180600PR_NEWS_USPR_____PH42229&amp;DateId=20211018" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-walb" style="display:none" data-fusion-component="footer-walb"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/community">Community</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/health/coronavirus">Coronavirus</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/programming/schedule">Programming Schedule</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/contests">Contests and Deals</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WALB</li><li class="footer-contact | footer-address">P.O. Box 3130</li><li class="footer-contact | footer-city-state">Albany, GA 31706</li><li class="footer-contact | footer-phone">(229) 446-1010</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://publicfiles.fcc.gov/tv-profile/walb" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/walb-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@walb.com" rel="noopener noreferrer" target="_blank">publicfile@walb.com - (229) 446-4005</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://drive.google.com/file/d/1eJd27h9KOKJsijDHqGaSB0flIoIJ_saa/view?usp=sharing" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-walb" style="display:none" data-fusion-component="footer-walb"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>