<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"walb"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "walb/web/news/national",
    "authors": [
                  
                    {
                      "_id": "associated-press",
                      "name": "Associated Press",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2021/04/08/vote-counting-start-amazon-union-election/",
    "contentId": "2A22EZJVJ5GETICILGPVQJFF2E",
    "contentName": "Vote counting to start in Amazon union election",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "US",
                      "description": "US",
                      "slug": "us"
                    },
                  
                    {
                      "text": "labor",
                      "description": "labor",
                      "slug": "labor"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2021-04-08T18:14:58.112Z",
    "description": "Labor organizers hope a win in Alabama will inspire thousands of workers nationwide — and not just at Amazon — to consider unionizing.",
    "distributorCategory": "staff",
    "distributorMode": "",
    "distributorName": "raycom",
    "distributorReferenceId": "",
    "distributorSubCategory": "",
    "hasVideo": false,
    "metaDescription": "Labor organizers hope a win in Alabama will inspire thousands of workers nationwide — and not just at Amazon — to consider unionizing.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "08",
    "publishedMonth": "04",
    "publishedYear": "2021",
    "stationName": "walb",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2021 "/> <meta name="google-site-verification" content="3ulmQ9guelZAfmzGA53LcvZwO0z2l7Di_thkT5V92Ug"/> <title>Vote counting to start in Amazon union election</title> <meta name="keywords" content="labor union, vote, Amazon, Alabama"> <meta name="news_keywords" content="labor union, vote, Amazon, Alabama"/> <meta name="date" content="2021-04-08T18:14:58.112Z"/> <meta itemprop="description" name="description" content="Labor organizers hope a win in Alabama will inspire thousands of workers nationwide — and not just at Amazon — to consider unionizing."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.walb.com/2021/04/08/vote-counting-start-amazon-union-election/"> <meta name="twitter:title" content="Vote counting to start in Amazon union election"/> <meta name="twitter:image" content="https://www.walb.com/resizer/sujLaCPHfsQKKSPrbwOIb2XNxVE=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/XFXE77WOTBCBTIHCURBAJYC3XE.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Labor organizers hope a win in Alabama will inspire thousands of workers nationwide — and not just at Amazon — to consider unionizing."/> <meta name="twitter:site" content="@walbnews10"/> <meta name="twitter:creator" content="@walbnews10"> <meta property="og:url" content="https://www.walb.com/2021/04/08/vote-counting-start-amazon-union-election/"/> <meta property="og:title" content="Vote counting to start in Amazon union election"/> <meta itemprop="image" property="og:image" content="https://www.walb.com/resizer/sujLaCPHfsQKKSPrbwOIb2XNxVE=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/XFXE77WOTBCBTIHCURBAJYC3XE.jpg"/> <meta property="og:description" content="Labor organizers hope a win in Alabama will inspire thousands of workers nationwide — and not just at Amazon — to consider unionizing."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.walb.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="135139249987128"/> <meta property="fb:pages" content="143267842360097"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="walb"/> <meta property="article:publisher" content="https://www.facebook.com/WALBNews10/"> <meta property="article:tag" content="US, labor"> <link rel="amphtml" href="/2021/04/08/vote-counting-start-amazon-union-election/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="Associated Press"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Vote counting to start in Amazon union election",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.walb.com/resizer/sujLaCPHfsQKKSPrbwOIb2XNxVE=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/XFXE77WOTBCBTIHCURBAJYC3XE.jpg",
          "height": 1343.0,
          "width": 1200
        },
        
        "datePublished": "2021-04-08T18:21:16.805Z",
        "dateModified": "2021-04-08T18:14:58.112Z",
        "articleBody": "(AP) - Vote counting in the union push at an Amazon warehouse in Bessemer, Alabama, is expected to start as early as Thursday, but hundreds of contested ballots could muddy the outcome if it’s a close race.The Retail, Wholesale and Department Store Union, which is organizing the Bessemer workers, said that 3,215 votes were sent in — about 55% of the nearly 6,000 workers who were eligible to vote. The union said hundreds of those votes were contested, mostly by Amazon, for various reasons such as the voter didn’t work there or doesn’t qualify to vote. The union would not specify how many votes were being contested.The National Labor Relations Board is conducting the vote count in Birmingham, Alabama. In order to determine a winner, the margin of victory must be more than the number of contested votes, otherwise a hearing would be held on whether or not to open the contested votes and count them toward the final tally.The vote itself has garnered national attention, with professional athletes, Hollywood stars and even President Joe Biden weighing in on the side of the union.If the union wins, it would be the first in Amazon’s 26-year history. But the vote also has wide-reaching implications beyond Amazon, which is now the second-largest private employer in the U.S. after retailer Walmart.Labor organizers hope a win in Bessemer will inspire thousands of workers nationwide — and not just at Amazon — to consider unionizing. For Amazon, which has more than 950,000 workers in the U.S., it would mean a blow to its profits and could alter its business operations.The labor board started going through each vote the next day, reading names and signatures on the envelopes with representatives from Amazon and the retail union, both of which had a chance to contest those votes. Contested votes were put to the side and not opened.The next step is to open the uncontested votes from their envelopes and start counting “yes” or “no” votes.Even if there’s a clear winner, the battle may be far from over. If workers vote against forming a union, the retail union could file objections accusing Amazon of tainting the election in some way, which could lead to to a redo of the election if the labor board agrees. Amazon could file its own objections if the workers vote to form a union._____Follow Joseph Pisani on Twitter: @ josephpisaniCopyright 2021 The Associated Press. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Associated Press"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WALB",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.walb.com/pb/resources/images/rm_icons/walb-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Labor organizers hope a win in Alabama will inspire thousands of workers nationwide — and not just at Amazon — to consider unionizing."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WALB",
        "url": "https://www.walb.com",
        "logo": "https://www.walb.com/pb/resources/images/rm_icons/walb-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WALBNews10/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/b06b1b74ff3d5a1e7e6c/rm/rm-frameworkb06b1b74ff3d5a1e7e6c.css?v=102" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/walb-logo.svg?v=102)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/walb-logo.svg?v=102)}</style> <link href="/pb/resources/dist/b06b1b74ff3d5a1e7e6c/rm/rm-frameworkb06b1b74ff3d5a1e7e6c.css?v=102" rel="stylesheet"/> <link href="/pb/resources/dist/b06b1b74ff3d5a1e7e6c/rm/rm-featuresb06b1b74ff3d5a1e7e6c.css?v=102" rel="stylesheet"/> <link href="/pb/resources/dist/b06b1b74ff3d5a1e7e6c/rm/rm-servicesb06b1b74ff3d5a1e7e6c.css?v=102" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qaoLGEX1nG5zUgegKamK2lKbi8EzaKTnlrlfgCPFG5NWbboO7b_ZpHR",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2dixlDvr14xLBnOSMe297u9H8RDRgJC3p32wuPZVwQq8dL_UH9TGUKLtkoyoDOboCzJIDWatKQ",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=102"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-be5f7b04-600c-4fff-a5cb-0ef9fca1bb1d","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZF44B-7FLUL-UV6TV-QZ6YR-634HM",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"ZF44B-7FLUL-UV6TV-QZ6YR-634HM",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3sikkydpkkxa-f-7ef2065cd-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"737801","ak.ai":parseInt("466014",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"303cf16","ak.r":37113,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":56428,"ak.gh":"172.232.18.165","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1617908398","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==+XH3db9OJKpoFe9H1kpte0z7ZvGONY1GoMdvxOguFVHkZA3rg0BalZALR7tW4lkSNxztWN2A7xQrObVLeCgzw/TeI8j+iFr/HsbBopfDxFejRFntSEFYC86BXlXGb215V307vvs2zycv+9pClhjiFmhAnNdMFN2Li14ELGqpNlw2tsMMUoNSPcRvLSWa6jGKNaa3zClRD6yIV0PFpGEi9wh/Rrg/jM6BIq9wvMkJFmR5TAh0uSQ4L3QfLL8zZuM2k5GaIuRtZ4+kd8qrDmF6QtIesWjg5Q+6wClmGOHQAxWNjwTWeymLUZ8Gy/w05fKKtsXl3Yw30cnbX2fugGGHg5lPPpVWmDO5soCFQ+eyw+znY5Z1aneVdGwTU8yHp+Z4QVMRf0ub01UqVI8wHpPu/V/Ccg6XYb0FlRfxV0yCv4w=","ak.pv":"14","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-be5f7b04-600c-4fff-a5cb-0ef9fca1bb1d","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZF44B-7FLUL-UV6TV-QZ6YR-634HM",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"ZF44B-7FLUL-UV6TV-QZ6YR-634HM",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3sikkydpkkxa-f-7ef2065cd-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"737801","ak.ai":parseInt("466014",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"303cf16","ak.r":37113,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":56428,"ak.gh":"172.232.18.165","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1617908398","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==+XH3db9OJKpoFe9H1kpte0z7ZvGONY1GoMdvxOguFVHkZA3rg0BalZALR7tW4lkSNxztWN2A7xQrObVLeCgzw/TeI8j+iFr/HsbBopfDxFejRFntSEFYC86BXlXGb215V307vvs2zycv+9pClhjiFmhAnNdMFN2Li14ELGqpNlw2tsMMUoNSPcRvLSWa6jGKNaa3zClRD6yIV0PFpGEi9wh/Rrg/jM6BIq9wvMkJFmR5TAh0uSQ4L3QfLL8zZuM2k5GaIuRtZ4+kd8qrDmF6QtIesWjg5Q+6wClmGOHQAxWNjwTWeymLUZ8Gy/w05fKKtsXl3Yw30cnbX2fugGGHg5lPPpVWmDO5soCFQ+eyw+znY5Z1aneVdGwTU8yHp+Z4QVMRf0ub01UqVI8wHpPu/V/Ccg6XYb0FlRfxV0yCv4w=","ak.pv":"14","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/ask-the-expert/" class="color-grey-dark">Ask The Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/healthcaretoday/" class="color-grey-dark">Healthcare Today</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/heroes-among-us/" class="color-grey-dark">Heroes Among Us</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/2020/04/09/keep-southwest-georgia-business/" class="color-grey-dark">Keep Southwest Georgia in Business</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/proud-to-be-a-peanut-farmer/" class="color-grey-dark">Proud To Be A Farmer</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.walb.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.walb.com/live" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/coronavirus" class="">Coronavirus</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.walb.com/story/636760/contact-walb/" class="">Contact Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.walb.com/live/" class="color-white">Watch WALB live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.walb.com/walb-on-roku/" class="color-white">WALB on Roku</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.walb.com/blackhistorymonth/" class="color-white">Civil Rights Legacy</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.walb.com/news/editorial/" class="color-white">Editorials</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/health" class="color-white">Health</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.walb.com/good-news/" class="color-white">Good News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.walb.com/interactive-media/" class="color-white">Interactive Media</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/politics" class="color-white">Politics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="https://www.walb.com/tara-grinstead/" class="color-white">The Tara Grinstead Case</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="https://www.walb.com/podcast/" class="color-white">Voices of COVID-19 podcast</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/forecast" class="color-white">Forecast</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health/coronavirus" class="color-white">Coronavirus</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.walb.com/2021/01/12/find-out-where-covid-vaccine-is-available-your-area/" class="color-white">Find out where the COVID-19 vaccine is available in your area</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.walb.com/2020/04/02/graph-tracking-phoebes-daily-covid-numbers/" class="color-white">Phoebe's COVID-19 numbers tracker</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.walb.com/2020/03/27/area-hospitals-release-daily-covid-numbers/" class="color-white">Area hospitals' daily COVID-19 numbers</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/ncaa" class="color-white">College Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.walb.com/fishandgameforecast/" class="color-white">Fish and Game Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/high-school" class="color-white">High School Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/interview/theo-dorsey" class="color-white">Sports Talk</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.graydc.com/" class="color-white">Gray DC Bureau</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.walb.com/apluseducator/" class="color-white">A+ Educators</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.walb.com/ask-the-expert/" class="color-white">Ask The Expert</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.walb.com/blackhistorymonth/" class="color-white">Civil Rights Legacy</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.walb.com/the-breakdown/" class="color-white">The Breakdown</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/community/dialogue-this-week" class="color-white">Dialogue This Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/editorial" class="color-white">Editorial</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.walb.com/healthcaretoday/" class="color-white">Healthcare Today</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.walb.com/heroes-among-us/" class="color-white">Heroes Among Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="https://www.walb.com/proud-to-be-a-peanut-farmer/" class="color-white">Proud to be a Farmer</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/community/user-content" class="color-white">Sendit to 10</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="http://www.walb.com/safeandsound/" class="color-white">Safe and Sound with Tesia Reed</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.walb.com/story/636760/contact-walb/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.walb.com/65th-anniversary/" class="color-white">Celebrating 65 years</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.walb.com/meet-the-team/" class="color-white">Meet the WALB News 10 team</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.walb.com/2020/04/09/keep-southwest-georgia-business/" class="color-white">Keep Southwest Georgia in business</a> </h3> </div> </div> <div class="tray-section tray-section-11 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.vuit.com/live/17312/walb/vod" class="color-white">Latest Newscasts</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-walb-breaking/" data-url="/pb/api/v2/render/feature" data-website="walb" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/walb-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="walb"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad940-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad940" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad940",slotName:"walb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"2A22EZJVJ5GETICILGPVQJFF2E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.walb.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Vote counting to start in Amazon union election</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Vote counting to start in Amazon union election" src="https://www.walb.com/resizer/CHlaycC0vg-mjWZ3IURXkPhLVVI=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/XFXE77WOTBCBTIHCURBAJYC3XE.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> In this Tuesday, March 30, 2021 file photo, a banner encouraging workers to vote in labor balloting is shown at an Amazon warehouse in Bessemer, Ala. Vote counting in the union push in Bessemer is expected to start as early as Thursday, April 8, but hundreds of contested ballots could muddy the outcome if it’s a close race. (Source: AP Photo/Jay Reeves, File) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Vote+counting+to+start+in+Amazon+union+election&amp;url=https%3A%2F%2Fwww.walb.com%2F2021%2F04%2F08%2Fvote-counting-start-amazon-union-election%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.walb.com%2F2021%2F04%2F08%2Fvote-counting-start-amazon-union-election%2F&amp;title=Vote+counting+to+start+in+Amazon+union+election', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Vote%20counting%20to%20start%20in%20Amazon%20union%20election&amp;body=Read%20more%20on%20Vote%20counting%20to%20start%20in%20Amazon%20union%20election%20at%20https%3A%2F%2Fwww.walb.com%2F2021%2F04%2F08%2Fvote-counting-start-amazon-union-election%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/associated-press/"> <span class="font-bold ">Associated Press</span></a> <span class="font-bold">|</span> <span class="timestamp"> April 8, 2021 at 2:14 PM EDT - Updated April 8 at 2:21 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(AP) - Vote counting in the union push at an Amazon warehouse in Bessemer, Alabama, is expected to start as early as Thursday, but hundreds of contested ballots could muddy the outcome if it’s a close race.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Retail, Wholesale and Department Store Union, which is organizing the Bessemer workers, said that 3,215 votes were sent in — about 55% of the nearly 6,000 workers who were eligible to vote. The union said hundreds of those votes were contested, mostly by Amazon, for various reasons such as the voter didn’t work there or doesn’t qualify to vote. The union would not specify how many votes were being contested.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The National Labor Relations Board is conducting the vote count in Birmingham, Alabama. In order to determine a winner, the margin of victory must be more than the number of contested votes, otherwise a hearing would be held on whether or not to open the contested votes and count them toward the final tally.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The vote itself has garnered national attention, with professional athletes, Hollywood stars and even President Joe Biden weighing in on the side of the union.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad349-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad349" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad349",slotName:"walb/web/news/national/2A22EZJVJ5GETICILGPVQJFF2E",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>If the union wins, it would be the first in Amazon’s 26-year history. But the vote also has wide-reaching implications beyond Amazon, which is now the second-largest private employer in the U.S. after retailer Walmart.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Labor organizers hope a win in Bessemer will inspire thousands of workers nationwide — and not just at Amazon — to consider unionizing. For Amazon, which has more than 950,000 workers in the U.S., it would mean a blow to its profits and could alter its business operations.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The labor board started going through each vote the next day, reading names and signatures on the envelopes with representatives from Amazon and the retail union, both of which had a chance to contest those votes. Contested votes were put to the side and not opened.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad225-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad225" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad225",slotName:"walb/web/news/national/2A22EZJVJ5GETICILGPVQJFF2E",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The next step is to open the uncontested votes from their envelopes and start counting “yes” or “no” votes.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad649-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad649" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad649",slotName:"walb/web/news/national/2A22EZJVJ5GETICILGPVQJFF2E",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Even if there’s a clear winner, the battle may be far from over. If workers vote against forming a union, the retail union could file objections accusing Amazon of tainting the election in some way, which could lead to to a redo of the election if the labor board agrees. Amazon could file its own objections if the workers vote to form a union.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>_____</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Follow Joseph Pisani on Twitter: @ <a href="https://twitter.com/josephpisani">josephpisani</a></p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2021 The Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"c1afc5da-6b28-4cc7-930c-a239584c5d3e"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.walb.com/2021/04/08/vote-counting-start-amazon-union-election/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.walb.com/2021/04/08/vote-counting-start-amazon-union-election/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad325-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad325" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad325",slotName:"walb/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"2A22EZJVJ5GETICILGPVQJFF2E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USGA0009" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="walb" data-location-code="USGA0009" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USGA0009,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.walb.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/walb/weather/web/OTT_Satelite.png" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="79" data-temp-c="26"> 79</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Albany, GA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.walb.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad492-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad492" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad492",slotName:"walb/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Associated Press" data-src="https://www.walb.com/resizer/gSja_bpNMwnhq9lZ1UzMOCfs1yw=/1400x0/s3.amazonaws.com/arc-authors/raycom/69a5af17-d989-4409-9a04-869f7087d9f9.png" src="https://www.walb.com/resizer/Kie_RmMf8wn0bMEN6YiUyWoOCkU=/0x10/s3.amazonaws.com/arc-authors/raycom/69a5af17-d989-4409-9a04-869f7087d9f9.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/associated-press/"> <h3 class="promo-header">Associated Press</h3> </a> <h4 class="hidden font-normal color-grey-dark"></h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">The Associated Press is an independent global news organization dedicated to factual reporting.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-176546" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2021/04/08/chipotle-increases-free-college-program-offerings-employees/"> <img class="width-full " alt="Chipotle increases free college program offerings for employees" src="https://www.walb.com/resizer/HqH2Q-nxm5TdGBSnHXmZwQpNW3E=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/UDBWMII2TNEIPKHX2XJIB3WHVQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/08/chipotle-increases-free-college-program-offerings-employees/"> Chipotle increases free college program offerings for employees</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The company is set to increase its free degree offerings to its employees. New offerings include agriculture, culinary arts and hospitality.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>CNN staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2021/04/08/florida-sues-federal-government-allow-cruises-sail/"> <img class="width-full " alt="Florida sues federal government to allow cruises to sail" src="https://www.walb.com/resizer/egyy9UZ3AtRvBYyhUKOVRO7GkAw=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/5XC5QW4CG5FXFBIAUAQ3HI3D3M.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/08/florida-sues-federal-government-allow-cruises-sail/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Florida sues federal government to allow cruises to sail</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Florida Gov. Ron DeSantis said the no-sail order is outdated and hurts the state as the industry generates billions for the economy and employs tens of thousands of Floridians.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad1528-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1528" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1528",slotName:"walb/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"2A22EZJVJ5GETICILGPVQJFF2E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-11949" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/08/expert-chauvin-never-took-knee-off-floyds-neck-area-testimony-trial-continues/"> <img class="width-full " alt="LIVE: Expert: Lack of oxygen killed Floyd, not drugs or bad heart" src="https://www.walb.com/resizer/bsaBE4WMvWav1v2tpnteUjkohjQ=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/A6JK2TXBY5DGJGSUHMLMCBC35E.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/08/expert-chauvin-never-took-knee-off-floyds-neck-area-testimony-trial-continues/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; LIVE: Expert: Lack of oxygen killed Floyd, not drugs or bad heart</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>AMY FORLITI, STEVE KARNOWSKI and TAMMY WEBBER</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 33m at 1:49 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/08/biden-announce-new-moves-guns/"> <img class="width-full " alt="Biden tightens some gun controls, says much more needed" src="https://www.walb.com/resizer/h6VLCzL5dpy1nMr9I0qQ84EhcTY=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/CCUXK67OLNCPLGMAGYYVCWVEJM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/08/biden-announce-new-moves-guns/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Biden tightens some gun controls, says much more needed</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ALEXANDRA JAFFE, AAMER MADHANI and MICHAEL BALSAMO</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 57m at 1:24 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/08/neighbor-neighbor-vaccine-clinic-set-saturday-cuthbert/"> <img class="width-full " alt="‘Neighbor 2 Neighbor’ vaccine clinic set for Saturday in Cuthbert" src="https://www.walb.com/resizer/JplXUSMcSUCSBB5jnaHbns-6cTM=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/NSP2VH2T6NCMRACB7YSYTFCGCY.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/08/neighbor-neighbor-vaccine-clinic-set-saturday-cuthbert/"> ‘Neighbor 2 Neighbor’ vaccine clinic set for Saturday in Cuthbert</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kim McCullough</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 1:20 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/08/australia-halts-astrazeneca-vaccine-most-people-under/"> <img class="width-full " alt="Governments give varying advice on AstraZeneca vaccine" src="https://www.walb.com/resizer/kCN34Dwi13YCb4Vt3XWtHNwQWKE=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/EJEZ4NMYUJASXMYL3IMBSFIBQY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/08/australia-halts-astrazeneca-vaccine-most-people-under/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Governments give varying advice on AstraZeneca vaccine</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 1:12 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1873-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1873" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1873",slotName:"walb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"2A22EZJVJ5GETICILGPVQJFF2E"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.walb.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> P.O. Box 3130<br/>Albany, GA 31706<br/>(229) 446-1010 </p> <a class="call-to-action uppercase color-white" href="https://webpubcontent.gray.tv/gdm/fcc/walb-fcc_applications.pdf">FCC Applications <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://drive.google.com/file/d/1eJd27h9KOKJsijDHqGaSB0flIoIJ_saa/view?usp=sharing" class="color-white">EEO Report</a></li> <li><a href="http://www.walb.com/story/9532628/closed-captioning-on-walb/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WALB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="https://www.walb.com/story/636760/contact-walb/" class="color-white">Contact Us</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/walb" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@walb.com" class="color-white">publicfile@walb.com<br/>(229) 446-4005</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/walbnews10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WALBNews10/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/walbnews10" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://drive.google.com/file/d/1eJd27h9KOKJsijDHqGaSB0flIoIJ_saa/view?usp=sharing" class="color-white">EEO Report</a></li> <li><a href="http://www.walb.com/story/9532628/closed-captioning-on-walb/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WALB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="https://www.walb.com/story/636760/contact-walb/" class="color-white">Contact Us</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/walb" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@walb.com" class="color-white">publicfile@walb.com<br/>(229) 446-4005</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/walbnews10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WALBNews10/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/walbnews10" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2021 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=102'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/b06b1b74ff3d5a1e7e6c/rm/rm-indexb06b1b74ff3d5a1e7e6c.js"></script>