<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"walb"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "walb/web/news/national",
    "authors": [
                  
                    {
                      "_id": "associated-press",
                      "name": "Associated Press",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2021/01/21/saved-by-bell-star-dustin-diamond-undergoing-chemotherapy-treatments-cancer/",
    "contentId": "QWBIYV6WINBN5BAPSLTT6XHJX4",
    "contentName": "‘Saved by the Bell’ star Dustin Diamond undergoing chemotherapy treatments for cancer",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "US",
                      "description": "US",
                      "slug": "us"
                    },
                  
                    {
                      "text": "entertainment",
                      "description": "entertainment",
                      "slug": "entertainment"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2021-01-21T20:40:53.194Z",
    "description": "The actor is best known for playing Screech on the hit ’90s sitcom &quot;Saved by the Bell.&quot;",
    "distributorCategory": "staff",
    "distributorMode": "",
    "distributorName": "raycom",
    "distributorReferenceId": "",
    "distributorSubCategory": "",
    "hasVideo": false,
    "metaDescription": "The actor is best known for playing Screech on the hit ’90s sitcom &quot;Saved by the Bell.&quot;",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "21",
    "publishedMonth": "01",
    "publishedYear": "2021",
    "stationName": "walb",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="3ulmQ9guelZAfmzGA53LcvZwO0z2l7Di_thkT5V92Ug"/> <title>‘Saved by the Bell’ star Dustin Diamond undergoing chemotherapy treatments for cancer </title> <meta name="keywords" content="Dustin Diamond, cancer, chemotherapy"> <meta name="news_keywords" content="Dustin Diamond, cancer, chemotherapy"/> <meta name="date" content="2021-01-21T20:40:53.194Z"/> <meta itemprop="description" name="description" content="The actor is best known for playing Screech on the hit ’90s sitcom &quot;Saved by the Bell.&quot;"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.walb.com/2021/01/21/saved-by-bell-star-dustin-diamond-undergoing-chemotherapy-treatments-cancer/"> <meta name="twitter:title" content="‘Saved by the Bell’ star Dustin Diamond undergoing chemotherapy treatments for cancer "/> <meta name="twitter:image" content="https://www.walb.com/resizer/EfLalI6xXSdnhZFOiLiTeim0KM0=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/3KE7RUONGZFCXBADQ5M2VTCNYE.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The actor is best known for playing Screech on the hit ’90s sitcom &quot;Saved by the Bell.&quot;"/> <meta name="twitter:site" content="@walbnews10"/> <meta name="twitter:creator" content="@walbnews10"> <meta property="og:url" content="https://www.walb.com/2021/01/21/saved-by-bell-star-dustin-diamond-undergoing-chemotherapy-treatments-cancer/"/> <meta property="og:title" content="‘Saved by the Bell’ star Dustin Diamond undergoing chemotherapy treatments for cancer "/> <meta itemprop="image" property="og:image" content="https://www.walb.com/resizer/EfLalI6xXSdnhZFOiLiTeim0KM0=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/3KE7RUONGZFCXBADQ5M2VTCNYE.jpg"/> <meta property="og:description" content="The actor is best known for playing Screech on the hit ’90s sitcom &quot;Saved by the Bell.&quot;"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.walb.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="135139249987128"/> <meta property="fb:pages" content="143267842360097"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="walb"/> <meta property="article:publisher" content="https://www.facebook.com/WALBNews10/"> <meta property="article:tag" content="US, entertainment"> <link rel="amphtml" href="/2021/01/21/saved-by-bell-star-dustin-diamond-undergoing-chemotherapy-treatments-cancer/?outputType=amp"> <meta name="author" content="Associated Press"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "‘Saved by the Bell’ star Dustin Diamond undergoing chemotherapy treatments for cancer ",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.walb.com/resizer/EfLalI6xXSdnhZFOiLiTeim0KM0=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/3KE7RUONGZFCXBADQ5M2VTCNYE.jpg",
          "height": 324.0,
          "width": 1200
        },
        
        "datePublished": "2021-01-21T20:40:53.194Z",
        "dateModified": "2021-01-21T20:40:53.194Z",
        "articleBody": "(AP) - Original “Saved by the Bell” star Dustin Diamond has begun undergoing chemotherapy treatments after being diagnosed with cancer, according to his representative.Diamond, best known for playing Screech on the hit ’90s sitcom, was hospitalized earlier this month in Florida. Last week, his team disclosed he had cancer.“Dustin has completed his first round of chemo and his next round is being scheduled. He will also begin his physical therapy soon,” the actor’s spokesman, Roger Paul, said in a statement.“Dustin is looking forward to spending more time with his girlfriend, playing his bass guitar/video games, as well as making videos for his fans on social media,” Paul added.“Saved by the Bell” aired from 1989 to 1993, and its spinoffs included “Saved by the Bell: The College Years” and “Saved by the Bell: The New Class,” both of which Diamond starred in. A sequel was launched on Peacock this fall featuring many from the original cast, including Elizabeth Berkley, Mario Lopez, Tiffani Thiessen and Mark-Paul Gosselaar. Diamond was not included.Diamond has been sued several times for delinquent taxes and in foreclosure proceedings for missing mortgage payments. He has appeared on reality TV shows, made a sex tape and produced a tell-all documentary on Lifetime TV called “The Unauthorized Saved by the Bell Story.” In 2015, he was sentenced to serve 4 months in jail for his part in a Wisconsin barroom stabbing.Copyright 2021 The Associated Press. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Associated Press"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WALB",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.walb.com/pb/resources/images/rm_icons/walb-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The actor is best known for playing Screech on the hit ’90s sitcom &quot;Saved by the Bell.&quot;"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WALB",
        "url": "https://www.walb.com",
        "logo": "https://www.walb.com/pb/resources/images/rm_icons/walb-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WALBNews10/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-framework199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/walb-logo.svg?v=101)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/walb-logo.svg?v=101)}</style> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-framework199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-features199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <link href="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-services199071bbaf3b531cbc00.css?v=101" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qaoLGEX1nG5zUgegKamK2lKbi8EzaKTnlrlfgCPFG5NWbboO7b_ZpHR",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2dixlDvr14xLBnOSMe297u9H8RDRgJC3p32wuPZVwQq8dL_UH9TGUKLtkoyoDOboCzJIDWatKQ",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=101"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-5a08f70a-f358-422b-9203-ab53025aa028","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZF44B-7FLUL-UV6TV-QZ6YR-634HM",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"ZF44B-7FLUL-UV6TV-QZ6YR-634HM",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdiodvxqyaj5mqa-f-fe2f845cb-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"737801","ak.ai":parseInt("466014",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1e7ff917","ak.r":28701,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":35962,"ak.gh":"104.112.235.116","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1611262752","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==PICQy0JErt/eOr/47tCN6jlBaeuPsFYBLiIjTlVbsypeQJZZwbEsEt13cjBg6ZEqd0QGxzKEQSkd/UeVqveCyba5Nko+3bNr6fE5spdbOOGiOJ5Y+3e9lSNRAsX/i2oYXePPhY9KloUuu3kgrHnwM7ZHVOfP/f4o8Zu0K7siKvCwRxQXFxbYcLYBPyD2tXsIu6wtk6B2BQo+9TCfjUHYtsomjft10qkZ1nmMh+PwcQPvY3vw/UE0dmCiPERBmyfavgC4q1FEN3HeXQsSNX4T6z6FAZkUFPS3115f63DvSzPJvjVsWcBcehqpBrXrgtXnCjTDX6knlEwpgrd7yisiQEn357B+/Rsve4eqiDOe9sfCxgPvriH1HsXyrEH70GeEXsWfnue2gJ0RrZNpZcysAIGeC7NjC25qDiVjIitP4L0=","ak.pv":"14","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-5a08f70a-f358-422b-9203-ab53025aa028","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="ZF44B-7FLUL-UV6TV-QZ6YR-634HM",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"ZF44B-7FLUL-UV6TV-QZ6YR-634HM",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubdiodvxqyaj5mqa-f-fe2f845cb-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"737801","ak.ai":parseInt("466014",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1e7ff917","ak.r":28701,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":35962,"ak.gh":"104.112.235.116","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1611262752","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==PICQy0JErt/eOr/47tCN6jlBaeuPsFYBLiIjTlVbsypeQJZZwbEsEt13cjBg6ZEqd0QGxzKEQSkd/UeVqveCyba5Nko+3bNr6fE5spdbOOGiOJ5Y+3e9lSNRAsX/i2oYXePPhY9KloUuu3kgrHnwM7ZHVOfP/f4o8Zu0K7siKvCwRxQXFxbYcLYBPyD2tXsIu6wtk6B2BQo+9TCfjUHYtsomjft10qkZ1nmMh+PwcQPvY3vw/UE0dmCiPERBmyfavgC4q1FEN3HeXQsSNX4T6z6FAZkUFPS3115f63DvSzPJvjVsWcBcehqpBrXrgtXnCjTDX6knlEwpgrd7yisiQEn357B+/Rsve4eqiDOe9sfCxgPvriH1HsXyrEH70GeEXsWfnue2gJ0RrZNpZcysAIGeC7NjC25qDiVjIitP4L0=","ak.pv":"14","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/ask-the-expert/" class="color-grey-dark">Ask The Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/2020/11/25/walbs-christmas-shoppe-start-seventh-season/" class="color-grey-dark">Christmas Shoppe</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/contests/" class="color-grey-dark">Contests</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/healthcaretoday/" class="color-grey-dark">Healthcare Today</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/heroes-among-us/" class="color-grey-dark">Heroes Among Us</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/2020/04/09/keep-southwest-georgia-business/" class="color-grey-dark">Keep Southwest Georgia in Business</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/proud-to-be-a-peanut-farmer/" class="color-grey-dark">Proud To Be A Farmer</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.walb.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.walb.com/live" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/coronavirus" class="">Coronavirus</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.walb.com/story/636760/contact-walb/" class="">Contact Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.walb.com/live/" class="color-white">Watch WALB live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.walb.com/walb-on-roku/" class="color-white">WALB on Roku</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.walb.com/news/editorial/" class="color-white">Editorials</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health" class="color-white">Health</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.walb.com/good-news/" class="color-white">Good News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.walb.com/interactive-media/" class="color-white">Interactive Media</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/politics" class="color-white">Politics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/state" class="color-white">State</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="https://www.walb.com/tara-grinstead/" class="color-white">The Tara Grinstead Case</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="https://www.walb.com/podcast/" class="color-white">Voices of COVID-19 podcast</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/forecast" class="color-white">Forecast</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health/coronavirus" class="color-white">Coronavirus</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.walb.com/2020/03/21/tracking-swga-coronavirus-cases/" class="color-white">Tracking SWGA coronavirus cases</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.walb.com/2020/04/02/graph-tracking-phoebes-daily-covid-numbers/" class="color-white">Phoebe's daily COVID-19 numbers tracker</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.walb.com/2020/03/27/area-hospitals-release-daily-covid-numbers/" class="color-white">Area hospitals' daily COVID-19 numbers</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.walb.com/fishandgameforecast/" class="color-white">Fish and Game Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/high-school" class="color-white">High School Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/interview/theo-dorsey" class="color-white">Sports Talk</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.graydc.com/" class="color-white">Gray DC Bureau</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.walb.com/apluseducator/" class="color-white">A+ Educators</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.walb.com/ask-the-expert/" class="color-white">Ask The Expert</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.walb.com/the-breakdown/" class="color-white">The Breakdown</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.walb.com/blackhistorymonth/" class="color-white">Civil Rights Legacy</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/community/dialogue-this-week" class="color-white">Dialogue This Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/editorial" class="color-white">Editorial</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.walb.com/healthcaretoday/" class="color-white">Healthcare Today</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.walb.com/heroes-among-us/" class="color-white">Heroes Among Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/community/user-content" class="color-white">Sendit to 10</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="http://www.walb.com/safeandsound/" class="color-white">Safe and Sound with Tesia Reed</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.walb.com/story/636760/contact-walb/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.walb.com/65th-anniversary/" class="color-white">Celebrating 65 years</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.walb.com/meet-the-team/" class="color-white">Meet the WALB News 10 team</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.walb.com/2020/04/09/keep-southwest-georgia-business/" class="color-white">Keep Southwest Georgia in business</a> </h3> </div> </div> <div class="tray-section tray-section-11 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.vuit.com/live/17312/walb" class="color-white">Latest Newscasts</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-walb-breaking/" data-url="/pb/api/v2/render/feature" data-website="walb" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/walb-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="walb"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad182-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad182" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad182",slotName:"walb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QWBIYV6WINBN5BAPSLTT6XHJX4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.walb.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">‘Saved by the Bell’ star Dustin Diamond undergoing chemotherapy treatments for cancer </h1> <h2 class="spaced spaced-xs spaced-top">‘Dustin has completed his first round of chemo and his next round is being scheduled’</h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="‘Saved by the Bell’ star Dustin Diamond undergoing chemotherapy treatments for cancer " src="https://www.walb.com/resizer/MQvsj5kItRCihojc-zy5lvr2_rU=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/3KE7RUONGZFCXBADQ5M2VTCNYE.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Dustin Diamond of 'Saved by the Bell' has been diagnosed with cancer after being hospitalized. (Source: CNN) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=%E2%80%98Saved+by+the+Bell%E2%80%99+star+Dustin+Diamond+undergoing+chemotherapy+treatments+for+cancer+&amp;url=https%3A%2F%2Fwww.walb.com%2F2021%2F01%2F21%2Fsaved-by-bell-star-dustin-diamond-undergoing-chemotherapy-treatments-cancer%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.walb.com%2F2021%2F01%2F21%2Fsaved-by-bell-star-dustin-diamond-undergoing-chemotherapy-treatments-cancer%2F&amp;title=%E2%80%98Saved+by+the+Bell%E2%80%99+star+Dustin+Diamond+undergoing+chemotherapy+treatments+for+cancer+', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=%E2%80%98Saved%20by%20the%20Bell%E2%80%99%20star%20Dustin%20Diamond%20undergoing%20chemotherapy%20treatments%20for%20cancer%20&amp;body=Read%20more%20on%20%E2%80%98Saved%20by%20the%20Bell%E2%80%99%20star%20Dustin%20Diamond%20undergoing%20chemotherapy%20treatments%20for%20cancer%20%20at%20https%3A%2F%2Fwww.walb.com%2F2021%2F01%2F21%2Fsaved-by-bell-star-dustin-diamond-undergoing-chemotherapy-treatments-cancer%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/associated-press/"> <span class="font-bold ">Associated Press</span></a> <span class="font-bold">|</span> <span class="timestamp"> January 21, 2021 at 3:40 PM EST - Updated January 21 at 3:40 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>(AP) - Original “Saved by the Bell” star Dustin Diamond has begun undergoing chemotherapy treatments after being diagnosed with cancer, according to his representative.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Diamond, best known for playing Screech on the hit ’90s sitcom, was hospitalized earlier this month in Florida. Last week, his team disclosed he had cancer.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Dustin has completed his first round of chemo and his next round is being scheduled. He will also begin his physical therapy soon,” the actor’s spokesman, Roger Paul, said in a statement.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Dustin is looking forward to spending more time with his girlfriend, playing his bass guitar/video games, as well as making videos for his fans on social media,” Paul added.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad868-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad868" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad868",slotName:"walb/web/news/national/QWBIYV6WINBN5BAPSLTT6XHJX4",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="raw_html" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-rawhtml "> <script src="https://newsource-embed-prd.ns.cnn.com/videos/newsource-video-embed.js" data-vemba-zone="33330" data-guids="entertainment%2F2021%2F01%2F15%2Fscreech-saved-by-the-bell-dustin-diamond-orig-jk.cnn" data-format-max-width="auto" data-autoplay="true" data-network-playlist-id="32757"> </script></div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Saved by the Bell” aired from 1989 to 1993, and its spinoffs included “Saved by the Bell: The College Years” and “Saved by the Bell: The New Class,” both of which Diamond starred in. A sequel was launched on Peacock this fall featuring many from the original cast, including Elizabeth Berkley, Mario Lopez, Tiffani Thiessen and Mark-Paul Gosselaar. Diamond was not included.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Diamond has been sued several times for delinquent taxes and in foreclosure proceedings for missing mortgage payments. He has appeared on reality TV shows, made a sex tape and produced a tell-all documentary on Lifetime TV called “The Unauthorized Saved by the Bell Story.” In 2015, he was sentenced to serve 4 months in jail for his part in a Wisconsin barroom stabbing.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2021 The Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"c1afc5da-6b28-4cc7-930c-a239584c5d3e"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.walb.com/2021/01/21/saved-by-bell-star-dustin-diamond-undergoing-chemotherapy-treatments-cancer/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.walb.com/2021/01/21/saved-by-bell-star-dustin-diamond-undergoing-chemotherapy-treatments-cancer/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1568-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1568" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1568",slotName:"walb/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QWBIYV6WINBN5BAPSLTT6XHJX4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-rainy" data-default-location-code="USGA0009" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="walb" data-location-code="USGA0009" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USGA0009,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.walb.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/walb/weather/web/OTT_Satelite.png" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="63" data-temp-c="17"> 63</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/76_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Albany, GA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.walb.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad803-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad803" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad803",slotName:"walb/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Associated Press" data-src="https://www.walb.com/resizer/gSja_bpNMwnhq9lZ1UzMOCfs1yw=/1400x0/s3.amazonaws.com/arc-authors/raycom/69a5af17-d989-4409-9a04-869f7087d9f9.png" src="https://www.walb.com/resizer/Kie_RmMf8wn0bMEN6YiUyWoOCkU=/0x10/s3.amazonaws.com/arc-authors/raycom/69a5af17-d989-4409-9a04-869f7087d9f9.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/associated-press/"> <h3 class="promo-header">Associated Press</h3> </a> <h4 class="hidden font-normal color-grey-dark"></h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">The Associated Press is an independent global news organization dedicated to factual reporting.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-44119" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2021/01/21/pelosi-vows-action-impeachment-trial-we-must-do-it/"> <img class="width-full " alt="Pelosi vows action on impeachment trial: ‘We must do it’" src="https://www.walb.com/resizer/0NEj9-kaA933xrwEvxQMvzawNvQ=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/2YNY2NSWMNGDPFOYEYVHQCSO7Y.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/01/21/pelosi-vows-action-impeachment-trial-we-must-do-it/"> Pelosi vows action on impeachment trial: ‘We must do it’</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">House Speaker Nancy Pelosi could send the article charging the former president with “incitement of insurrection” to the Senate as soon as Friday, setting up an immediate trial over the weekend or next week.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2021/01/21/eu-struggles-looks-answers-stop-spread-new-virus-variants/"> <img class="width-full " alt="EU struggles, looks for answers to stop spread of new virus variants" src="https://www.walb.com/resizer/ZMfAMMH2XKPObGHp-_0ZEOGAme4=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/LH6JR52JXBBP7HDQFUNPR73HQU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/01/21/eu-struggles-looks-answers-stop-spread-new-virus-variants/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; EU struggles, looks for answers to stop spread of new virus variants</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The 27 leaders were looking at further border restrictions, better tracking of mutations and improving coordination of lockdowns.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad533-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad533" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad533",slotName:"walb/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QWBIYV6WINBN5BAPSLTT6XHJX4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-156008" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/01/21/biden-puts-forth-virus-strategy-requires-mask-use-travel/"> <img class="width-full " alt="Biden signs burst of virus orders, requires masks for travel " src="https://www.walb.com/resizer/VWLh2IritKZyvHzvBzJmhGNJ20w=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/S4MPNITKZZDTFDBM4KBTXMPWQI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/01/21/biden-puts-forth-virus-strategy-requires-mask-use-travel/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Biden signs burst of virus orders, requires masks for travel </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>RICARDO ALONSO-ZALDIVAR</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 28m at 3:15 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/01/21/singer-randy-parton-dolly-partons-brother-dies/"> <img class="width-full " alt="Singer Randy Parton, Dolly Parton’s brother, dies at 67 " src="https://www.walb.com/resizer/4SCQGBBTSC3gkWsL1Ico5y_hJyU=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/ZGC34JY6KBHURK5R6X54JVJ4FY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/01/21/singer-randy-parton-dolly-partons-brother-dies/"> Singer Randy Parton, Dolly Parton’s brother, dies at 67 </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 33m at 3:10 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/01/21/eli-lilly-drug-can-prevent-covid-illness-nursing-homes/"> <img class="width-full " alt="Eli Lilly: Drug can prevent COVID-19 illness in nursing homes" src="https://www.walb.com/resizer/npxhpFpVG7MqJuRckg18RKc9R4M=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/BHHYOYS4C5AA7D2PBWKQPPBWYY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/01/21/eli-lilly-drug-can-prevent-covid-illness-nursing-homes/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Eli Lilly: Drug can prevent COVID-19 illness in nursing homes</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 53m at 2:50 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/01/21/revenue-trump-hotels-resorts-hit-hard-by-pandemic/"> <img class="width-full " alt="Trump returns to a business empire ravaged by pandemic" src="https://www.walb.com/resizer/nmMpzaZxzWiefPHUjhIO3KbQG74=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/OIKXQYHWCNH5RIUTLIJXQCAFNU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/01/21/revenue-trump-hotels-resorts-hit-hard-by-pandemic/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Trump returns to a business empire ravaged by pandemic</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 2:26 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad570-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad570" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad570",slotName:"walb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"QWBIYV6WINBN5BAPSLTT6XHJX4"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.walb.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> P.O. Box 3130<br/>Albany, GA 31706<br/>(229) 446-1010 </p> <a class="call-to-action uppercase color-white" href="https://webpubcontent.gray.tv/gdm/fcc/walb-fcc_applications.pdf">FCC Applications <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://drive.google.com/file/d/1eJd27h9KOKJsijDHqGaSB0flIoIJ_saa/view?usp=sharing" class="color-white">EEO Report</a></li> <li><a href="http://www.walb.com/story/9532628/closed-captioning-on-walb/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WALB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="https://www.walb.com/story/636760/contact-walb/" class="color-white">Contact Us</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/walb" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@walb.com" class="color-white">publicfile@walb.com<br/>(229) 446-4005</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/walbnews10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WALBNews10/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/walbnews10" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://drive.google.com/file/d/1eJd27h9KOKJsijDHqGaSB0flIoIJ_saa/view?usp=sharing" class="color-white">EEO Report</a></li> <li><a href="http://www.walb.com/story/9532628/closed-captioning-on-walb/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WALB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> <li><a href="https://www.walb.com/story/636760/contact-walb/" class="color-white">Contact Us</a></li> <li><a href="http://publicfiles.fcc.gov/tv-profile/walb" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@walb.com" class="color-white">publicfile@walb.com<br/>(229) 446-4005</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/walbnews10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WALBNews10/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/walbnews10" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2021 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=101'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/199071bbaf3b531cbc00/rm/rm-index199071bbaf3b531cbc00.js"></script>