<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"walb"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "walb/web/news/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "KWTX staff",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/09/01/army-announces-changes-fort-hood-leadership-names-commander-head-guillen-probe/",
    "contentId": "CSQHGAB6DFAHPPJMVVACOFW45Q",
    "contentName": "Army announces changes in Fort Hood leadership, names commander to head Guillen probe",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "US",
                      "description": "US",
                      "slug": "us"
                    },
                  
                    {
                      "text": "military",
                      "description": "military",
                      "slug": "military"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-09-01T22:00:11.430Z",
    "description": "Maj. Gen. John B. Richardson IV will become the acting senior commander of Fort Hood effective Wednesday.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": false,
    "metaDescription": "Maj. Gen. John B. Richardson IV will become the acting senior commander of Fort Hood effective Wednesday.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "01",
    "publishedMonth": "09",
    "publishedYear": "2020",
    "stationName": "walb",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="3ulmQ9guelZAfmzGA53LcvZwO0z2l7Di_thkT5V92Ug"/> <title>Army announces changes in Fort Hood leadership, names commander to head Guillen probe </title> <meta name="keywords" content="Fort Hood, Texas, Maj. Gen. John B. Richardson IV"> <meta name="news_keywords" content="Fort Hood, Texas, Maj. Gen. John B. Richardson IV"/> <meta name="date" content="2020-09-01T22:00:11.430Z"/> <meta itemprop="description" name="description" content="Maj. Gen. John B. Richardson IV will become the acting senior commander of Fort Hood effective Wednesday."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.walb.com/2020/09/01/army-announces-changes-fort-hood-leadership-names-commander-head-guillen-probe/"> <meta name="twitter:title" content="Army announces changes in Fort Hood leadership, names commander to head Guillen probe "/> <meta name="twitter:image" content="https://www.walb.com/resizer/WHo9NOxJ8T4woj8CKsf3zasUgx8=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/NW74ALARVRBY7EK6NNJZTI7UV4.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Maj. Gen. John B. Richardson IV will become the acting senior commander of Fort Hood effective Wednesday."/> <meta name="twitter:site" content="@walbnews10"/> <meta name="twitter:creator" content="@walbnews10"> <meta property="og:url" content="https://www.walb.com/2020/09/01/army-announces-changes-fort-hood-leadership-names-commander-head-guillen-probe/"/> <meta property="og:title" content="Army announces changes in Fort Hood leadership, names commander to head Guillen probe "/> <meta itemprop="image" property="og:image" content="https://www.walb.com/resizer/WHo9NOxJ8T4woj8CKsf3zasUgx8=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/NW74ALARVRBY7EK6NNJZTI7UV4.jpg"/> <meta property="og:description" content="Maj. Gen. John B. Richardson IV will become the acting senior commander of Fort Hood effective Wednesday."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.walb.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="135139249987128"/> <meta property="fb:pages" content="143267842360097"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="walb"/> <meta property="article:publisher" content="https://www.facebook.com/WALBNews10/"> <meta property="article:tag" content="US, military"> <link rel="amphtml" href="/2020/09/01/army-announces-changes-fort-hood-leadership-names-commander-head-guillen-probe/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="KWTX staff"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WALB",
        "url": "https://www.walb.com",
        "logo": "https://www.walb.com/pb/resources/images/rm_icons/walb-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WALBNews10/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-framework430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/walb-logo.svg?v=98)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/walb-logo.svg?v=98)}</style> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-framework430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-features430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-services430143ad6212f46e8172.css?v=98" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qaoLGEX1nG5zUgegKamK2lKbi8EzaKTnlrlfgCPFG5NWbboO7b_ZpHR",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2dixlDvr14xLBnOSMe297u9H8RDRgJC3p32wuPZVwQq8dL_UH9TGUKLtkoyoDOboCzJIDWatKQ",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=98"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/apluseducator/" class="color-grey-dark">A+ Educators</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/ask-the-expert/" class="color-grey-dark">Ask The Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/healthcaretoday/" class="color-grey-dark">Healthcare Today</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/heroes-among-us/" class="color-grey-dark">Heroes Among Us</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/2020/04/09/keep-southwest-georgia-business/" class="color-grey-dark">Keep Southwest Georgia in Business</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/pets/" class="color-grey-dark">Pet of the Week</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/proud-to-be-a-peanut-farmer/" class="color-grey-dark">Proud To Be A Farmer</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.walb.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.walb.com/live" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/coronavirus" class="">Coronavirus</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.walb.com/back-to-school/" class="">Back-to-School</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.walb.com/sports/high-school/football/" class="">Locker Room Report</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.walb.com/story/636760/contact-walb/" class="">Contact Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.walb.com/live/" class="color-white">Watch WALB live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.walb.com/walb-on-roku/" class="color-white">WALB on Roku</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.walb.com/back-to-school/" class="color-white">Back-to-School</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.walb.com/news/editorial/" class="color-white">Editorials</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.walb.com/good-news/" class="color-white">Good News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/health" class="color-white">Health</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.walb.com/2020/08/18/locker-room-report-tackling-swga-high-school-football-plans/" class="color-white">High School Football 2020 Plans</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.walb.com/interactive-media/" class="color-white">Interactive Media</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/news/state" class="color-white">State</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/forecast" class="color-white">Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.walb.com/hurricane-michael/" class="color-white">Hurricane Michael: One Year Later</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.walb.com/hurricane-preparedness/" class="color-white">Weather Aware: Hurricane Preparedness</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health/coronavirus" class="color-white">Coronavirus</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.walb.com/2020/03/21/tracking-swga-coronavirus-cases/" class="color-white">Tracking SWGA coronavirus cases</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.walb.com/2020/04/02/graph-tracking-phoebes-daily-covid-numbers/" class="color-white">Phoebe's daily COVID-19 numbers tracker</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.walb.com/2020/03/27/area-hospitals-release-daily-covid-numbers/" class="color-white">Area hospitals' daily COVID-19 numbers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.walb.com/2020/05/15/know-front-line-worker-we-want-recognize-them/" class="color-white">Front line worker recognition</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.walb.com/2020/05/13/we-want-hear-about-those-youve-lost-covid-/" class="color-white">We want to hear about those you've lost to COVID-19</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/politics/election-results" class="color-white">Election Results</a> </h3> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.walb.com/election-coverage/" class="color-white">Elections 2020</a> </h3> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.walb.com/fishandgameforecast/" class="color-white">Fish and Game Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/high-school" class="color-white">High School Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/high-school/football" class="color-white">The Locker Room Report</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.walb.com/my-senior/" class="color-white">My Senior</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/interview/theo-dorsey" class="color-white">Sports Talk</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.graydc.com/" class="color-white">Gray DC Bureau</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> </div> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.walb.com/apluseducator/" class="color-white">A+ Educators</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.walb.com/ask-the-expert/" class="color-white">Ask The Expert</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.walb.com/beyondthestory/" class="color-white">Beyond the Story</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.walb.com/the-breakdown/" class="color-white">The Breakdown</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/community/dialogue-this-week" class="color-white">Dialogue This Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/editorial" class="color-white">Editorial</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.walb.com/healthcaretoday/" class="color-white">Healthcare Today</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.walb.com/heroes-among-us/" class="color-white">Heroes Among Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/programming/noon-news" class="color-white">Noon News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="https://docs.google.com/forms/d/e/1FAIpQLSeul4Wofq_jRMW6E6eO1L0SjDJaPrVTCTCrCKQIs03W_lJ2AQ/viewform" class="color-white">Noon Show Guest Form</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="http://www.walb.com/blackhistorymonth/" class="color-white">Passing the Torch</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-15"> <a href="/pets" class="color-white">Pet of the Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-16"> <a href="/community/user-content" class="color-white">Sendit to 10</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-17"> <a href="http://www.walb.com/proud-to-be-a-peanut-farmer/" class="color-white">Proud to be a Farmer</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-18"> <a href="http://www.walb.com/safeandsound/" class="color-white">Safe and Sound with Tesia Reed</a> </div> </div> </div> </div> <div class="tray-section tray-section-11 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.walb.com/story/636760/contact-walb/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.walb.com/65th-anniversary/" class="color-white">Celebrating 65 years</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.walb.com/meet-the-team/" class="color-white">Meet the WALB News 10 team</a> </div> </div> </div> </div> <div class="tray-section tray-section-12 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.walb.com/2020/04/09/keep-southwest-georgia-business/" class="color-white">Keep Southwest Georgia in business</a> </h3> </div> </div> <div class="tray-section tray-section-13 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-walb-breaking/" data-url="/pb/api/v2/render/feature" data-website="walb" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/walb-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="walb"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad487-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad487" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad487",slotName:"walb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CSQHGAB6DFAHPPJMVVACOFW45Q"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.walb.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Army announces changes in Fort Hood leadership, names commander to head Guillen probe </h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Army announces changes in Fort Hood leadership, names commander to head Guillen probe " src="https://www.walb.com/resizer/pja7FJsQUwB6wWwBHvWWchQZweA=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/NW74ALARVRBY7EK6NNJZTI7UV4.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Maj. Gen. John B. Richardson IV will become the acting senior commander of Fort Hood effective Wednesday. (Source: KWTX, file) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Army+announces+changes+in+Fort+Hood+leadership%2C+names+commander+to+head+Guillen+probe+&amp;url=https%3A%2F%2Fwww.walb.com%2F2020%2F09%2F01%2Farmy-announces-changes-fort-hood-leadership-names-commander-head-guillen-probe%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.walb.com%2F2020%2F09%2F01%2Farmy-announces-changes-fort-hood-leadership-names-commander-head-guillen-probe%2F&amp;title=Army+announces+changes+in+Fort+Hood+leadership%2C+names+commander+to+head+Guillen+probe+', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Army%20announces%20changes%20in%20Fort%20Hood%20leadership%2C%20names%20commander%20to%20head%20Guillen%20probe%20&amp;body=Read%20more%20on%20Army%20announces%20changes%20in%20Fort%20Hood%20leadership%2C%20names%20commander%20to%20head%20Guillen%20probe%20%20at%20https%3A%2F%2Fwww.walb.com%2F2020%2F09%2F01%2Farmy-announces-changes-fort-hood-leadership-names-commander-head-guillen-probe%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">KWTX staff</span> <span class="font-bold">|</span> <span class="timestamp"> September 1, 2020 at 6:00 PM EDT - Updated September 1 at 6:31 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WASHINGTON (<a href="https://www.kwtx.com/2020/09/01/army-announces-changes-in-fort-hood-leadership-names-commander-to-head-guillen-probe/" target="_blank">KWTX</a>/Gray News) - The Army Tuesday announced changes in Fort Hood leadership and named the senior commander who will lead an investigation into the handling of the disappearance and death of Spc. Vanessa Guillen.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Maj. Gen. John B. Richardson IV will become deputy commanding general for operations of III Corps and acting senior commander of Fort Hood effective Wednesday.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“This previously-scheduled change in leadership will enable continuity of command as III Corps returns from its role leading the Combined Joint Task Force-Operation Inherent Resolve,” the Army said in a press release.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Richardson served from 2019 to 2020 as FORSCOM’s director of operations and in March 2020 was selected by the Department of the Army to serve as the next deputy commanding general of III Corps.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad446-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad446" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad446",slotName:"walb/web/news/national/CSQHGAB6DFAHPPJMVVACOFW45Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Maj. Gen. Scott Efflandt will continue to serve as the deputy commanding general for support and will remain at Fort Hood to assist with the reintegration of III Corps as they return from their mission supporting Operation Inherent Resolve,” the Army said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Efflandt was slated to move to Fort Bliss to take over leadership of the 1st Armored Division, but the Army announced last month his transfer has been delayed because of the independent review.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Within a matter of days the Army will announce a new commander for the 1st Armored Division, which Efflandt was previously tapped to lead, the press release said.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1477-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1477" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1477",slotName:"walb/web/news/national/CSQHGAB6DFAHPPJMVVACOFW45Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Gen. John Murray, commanding general of Army Futures Command, and one of the Army’s most senior commanders, will be named “to lead an in-depth investigation into the chain of command actions” related to Guillen, the Army said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1802-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1802" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1802",slotName:"walb/web/news/national/CSQHGAB6DFAHPPJMVVACOFW45Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“There are currently several investigations underway at Fort Hood which are tasked with reviewing a wide range of topics and concerns. Gen. Murray will roll those efforts into a more complete and comprehensive investigation that will delve into all activities and levels of leadership,” the Army said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Murray’s investigation is separate from an independent review by a civilian panel that’s now underway.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The five members of the civilian panel, Chris Swecker, Jonathan Harmon, Carrie Ricci, Queta Rodriguez and Jack White, who have a combined 75 years of experience as active-duty military and law-enforcement personnel, arrived Sunday to start their two-week review to determine whether the command climate and culture at Fort Hood, and the surrounding military community, reflects the Army’s values, including safety, respect, inclusiveness, and a commitment to diversity, and workplaces and communities free from sexual harassment.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The results, including the findings and recommendations of the review, will be submitted to James E. McPherson, Under Secretary of the Army, and Gen. Joseph M. Martin, the Vice Chief of Staff of the Army, who will co-chair an implementation team to consider every recommendation and implement changes, as appropriate.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad615-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad615" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad615",slotName:"walb/web/news/national/CSQHGAB6DFAHPPJMVVACOFW45Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The panel has a mid-September deadline to submit an interim report and an Oct. 30 deadline for its final report.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Guillen was last seen sometime between 11:30 a.m. and 12:30 p.m. on April 22 in the parking lot of her 3rd Cavalry Regiment Engineer Squadron Headquarters.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad316-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad316" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad316",slotName:"walb/web/news/national/CSQHGAB6DFAHPPJMVVACOFW45Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Keys to her car and her barracks room and her ID card and wallet were later found in the armory room where she had worked earlier in the day.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>More than two months later, on June 30, contractors working on a fence along the Leon River discovered what appeared to be human remains.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad666-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad666" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad666",slotName:"walb/web/news/national/CSQHGAB6DFAHPPJMVVACOFW45Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Investigators searched the area “and identified scattered human remains that appeared to have been placed into a concrete-like substance and buried.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The remains were later confirmed to be Guillen’s.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Cecily Anne Aguilar, 22, of Killeen, who’s accused of helping her boyfriend dismember and bury Guillen’s body was named in a three-count federal indictment Tuesday charging one count of conspiracy to tamper with evidence and two counts of tampering with evidence.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Each count carries a potential maximum sentence of 20 years in prison.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad198-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad198" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad198",slotName:"walb/web/news/national/CSQHGAB6DFAHPPJMVVACOFW45Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She remains in custody after pleading not guilty to the charges.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad907-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad907" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad907",slotName:"walb/web/news/national/CSQHGAB6DFAHPPJMVVACOFW45Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Aguilar, the indictment alleges, conspired with her boyfriend, Spc. Aaron David Robinson, of Calumet City, Ill, “to corruptly alter, destroy, mutilate and conceal evidence, including the victim’s body in order to prevent Robinson from being charged with and prosecuted for any crime” and that Aguilar tampered with evidence in this case, including the victim’s body, to impair its integrity and availability for use in an official proceeding,” the U.S. Attorney’s Office said in a press release.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A chilling federal affidavit released on July 2 says Robinson beat Guillen, with a hammer and that her body was later dismembered and burned.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Robinson shot himself in the head early in the morning on July 1 in the 4700 block of East Rancier Avenue as Killeen officers approached him.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad37-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad37" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad37",slotName:"walb/web/news/national/CSQHGAB6DFAHPPJMVVACOFW45Q",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He died at the scene.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 </i><a href="https://www.kwtx.com/2020/09/01/army-announces-changes-in-fort-hood-leadership-names-commander-to-head-guillen-probe/" target="_blank"><i>KWTX</i></a><i> via Gray Media Group, Inc. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"c1afc5da-6b28-4cc7-930c-a239584c5d3e"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.walb.com/2020/09/01/army-announces-changes-fort-hood-leadership-names-commander-head-guillen-probe/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.walb.com/2020/09/01/army-announces-changes-fort-hood-leadership-names-commander-head-guillen-probe/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1711-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1711" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1711",slotName:"walb/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CSQHGAB6DFAHPPJMVVACOFW45Q"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USGA0009" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="walb" data-location-code="USGA0009" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USGA0009,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.walb.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/walb/weather/web/OTT_Satelite.png" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="93" data-temp-c="34"> 93</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Albany, GA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.walb.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1577-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1577" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1577",slotName:"walb/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-186154" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/09/01/albany-city-commissioners-approve-generator-purchase-prevent-future-sewage-spills/"> <img class="width-full " alt="Albany City Commissioners approve generator purchase to prevent future sewage spills" src="https://www.walb.com/resizer/UGgvvHB1WBkVjrRHtiDKfobmLRs=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/FRWQU5D3FJATXOBEN4QTGNHFM4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/09/01/albany-city-commissioners-approve-generator-purchase-prevent-future-sewage-spills/"> Albany City Commissioners approve generator purchase to prevent future sewage spills</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Sewage spills caused by power outages may soon become a thing of the past in the Good Life City.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Jamie Worsley</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/09/01/albany-city-commissioners-approve-then-suspend-mask-mandate/"> <img class="width-full " alt="Albany City Commissioners approve — then suspend — mask mandate" src="https://www.walb.com/resizer/smAEa2AGFzyLJlumZnP150cunlY=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/5Y3KV3VGGFCCXDJKL5GKZOLQ7Y.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/09/01/albany-city-commissioners-approve-then-suspend-mask-mandate/"> Albany City Commissioners approve — then suspend — mask mandate</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The Albany City Commission may call a special meeting Thursday for the second reading and another vote.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Jamie Worsley</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad1755-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1755" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1755",slotName:"walb/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CSQHGAB6DFAHPPJMVVACOFW45Q"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-50863" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/09/01/kenneth-walker-says-initial-charge-meant-silence-him-cover-up-breonnas-murder/"> <img class="width-full " alt="Kenneth Walker says initial charge ‘meant to silence’ him and ’cover up Breonna’s murder’" src="https://www.walb.com/resizer/LM-oV3Z9vbfolDYKRe9WNsUA8X0=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/3EABZTTHMVCKHCFXLRHPABQJBI.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/09/01/kenneth-walker-says-initial-charge-meant-silence-him-cover-up-breonnas-murder/"> Kenneth Walker says initial charge ‘meant to silence’ him and ’cover up Breonna’s murder’</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>John P. Wise&nbsp;and</span></span> <span>Phylicia Ashley</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 5:50 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/09/01/quitman-family-remembers-year-olds-passion-football/"> <img class="width-full " alt="Quitman family remembers 17-year-old’s passion for football " src="https://www.walb.com/resizer/K3Ubp6eDZUTPbm9bRQhYU3C5uPI=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/GZIGHA2TDRHONPU6FU4AAPU2HI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/09/01/quitman-family-remembers-year-olds-passion-football/"> Quitman family remembers 17-year-old’s passion for football </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Niah Humphrey</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 5:48 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/09/01/large-antibody-study-offers-hope-virus-vaccine-efforts/"> <img class="width-full " alt="Large antibody study offers hope for virus vaccine efforts" src="https://www.walb.com/resizer/LICfIT10MiU4yq_9so3vVGYO8mA=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/SFD3T3TMNNGWNFZL367GFOGNZA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/09/01/large-antibody-study-offers-hope-virus-vaccine-efforts/"> Large antibody study offers hope for virus vaccine efforts</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 5:39 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/09/01/barr-tightens-rules-surveillance-political-candidates/"> <img class="width-full " alt="Barr tightens rules on surveillance of political candidates " src="https://www.walb.com/resizer/JNMj3VPovQGQMVC2v_OQVVlU634=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/TWWXQVYSK5AK7K74LTJXTLTZIE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/09/01/barr-tightens-rules-surveillance-political-candidates/"> Barr tightens rules on surveillance of political candidates </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 5:39 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1657-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1657" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1657",slotName:"walb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"CSQHGAB6DFAHPPJMVVACOFW45Q"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.walb.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> P.O. Box 3130<br/>Albany, GA 31706<br/>(229) 446-1010 </p> <a class="call-to-action uppercase color-white" href="https://www.walb.com/story/636760/contact-walb/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/walb" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@walb.com" class="color-white">publicfile@walb.com<br/>(229) 446-4005</a></li> <li><a href="http://webpubcontent.raycommedia.com/walb/pdf/WALB-2019-EEO-REPORT.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.walb.com/story/9532628/closed-captioning-on-walb/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WALB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/walbnews10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WALBNews10/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/walbnews10" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/walb" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@walb.com" class="color-white">publicfile@walb.com<br/>(229) 446-4005</a></li> <li><a href="http://webpubcontent.raycommedia.com/walb/pdf/WALB-2019-EEO-REPORT.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.walb.com/story/9532628/closed-captioning-on-walb/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WALB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/walbnews10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WALBNews10/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/walbnews10" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2020 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=98'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/430143ad6212f46e8172/rm/rm-index430143ad6212f46e8172.js"></script>