<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"walb"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "walb/web/health/coronavirus",
    "authors": [
                  
                    {
                      "_id": "jraven@wistv.com",
                      "name": "Jason Raven ",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/07/09/exclusive-sc-pharmaceuticals-company-building-lab-fill-potential-covid-vaccines/",
    "contentId": "ALQ3U3JUVBBNTLSWZWACTT7ZDQ",
    "contentName": "EXCLUSIVE: SC pharmaceuticals company building lab to fill potential COVID-19 vaccines",
    "contentOwner": "wistv",
    "contentTags":  [
                  
                    {
                      "text": "Nephron Pharmaceuticals",
                      "description": "Nephron Pharmaceuticals",
                      "slug": "nephron-pharmaceuticals"
                    },
                  
                    {
                      "text": "Lou Kennedy",
                      "description": "Lou Kennedy",
                      "slug": "lou-kennedy"
                    },
                  
                    {
                      "text": "COVID-19",
                      "description": "COVID-19",
                      "slug": "covid-19"
                    },
                  
                    {
                      "text": "COVID-19 vaccines",
                      "description": "COVID-19 vaccines",
                      "slug": "covid-19-vaccines"
                    },
                  
                    {
                      "text": "Lexington County Council",
                      "description": "Lexington County Council",
                      "slug": "lexington-county-council"
                    },
                  
                    {
                      "text": "Scott Whetstone",
                      "description": "Scott Whetstone",
                      "slug": "scott-whetstone"
                    },
                  
                    {
                      "text": "South Carolina Department of Commerce’s Coordinating Council for Economic Development",
                      "description": "South Carolina Department of Commerce’s Coordinating Council for Economic Development",
                      "slug": "south-carolina-department-of-commerce-s-coordinating-council-for-economic-development"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-07-10T00:10:26.676Z",
    "description": "On Thursday, the Governor’s Office announced new investments Nephron Pharmaceuticals is making to expand its operations in Lexington County.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "On Thursday, the Governor’s Office announced new investments Nephron Pharmaceuticals is making to expand its operations in Lexington County.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Coronavirus Updates",
                            "_id": "/health/coronavirus",
                            "path": "/health/coronavirus",
                          }
                        
                      ,
    "publishedDay": "09",
    "publishedMonth": "07",
    "publishedYear": "2020",
    "stationName": "walb",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="3ulmQ9guelZAfmzGA53LcvZwO0z2l7Di_thkT5V92Ug"/> <title>EXCLUSIVE: SC pharmaceuticals company building lab to fill potential COVID-19 vaccines</title> <meta name="keywords" content="Nephron Pharmaceuticals, Lou Kennedy, COVID-19, COVID-19 vaccines, Lexington County Council, Scott Whetstone, South Carolina Department of Commerce’s Coordinating Council for Economic Development"> <meta name="news_keywords" content="Nephron Pharmaceuticals, Lou Kennedy, COVID-19, COVID-19 vaccines, Lexington County Council, Scott Whetstone, South Carolina Department of Commerce’s Coordinating Council for Economic Development"/> <meta name="date" content="2020-07-10T00:10:26.676Z"/> <meta itemprop="description" name="description" content="On Thursday, the Governor’s Office announced new investments Nephron Pharmaceuticals is making to expand its operations in Lexington County."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.walb.com/2020/07/10/exclusive-sc-pharmaceuticals-company-building-lab-fill-potential-covid-vaccines/"> <meta name="twitter:title" content="EXCLUSIVE: SC pharmaceuticals company building lab to fill potential COVID-19 vaccines"/> <meta name="twitter:image" content="https://www.walb.com/resizer/kFvzGwEkP4_xJg9XFut2a8KOD9M=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/QM2I5UKRN5CDTCC6NG5U6COG2U.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="On Thursday, the Governor’s Office announced new investments Nephron Pharmaceuticals is making to expand its operations in Lexington County."/> <meta name="twitter:site" content="@walbnews10"/> <meta name="twitter:creator" content="@walbnews10"> <meta property="og:url" content="https://www.walb.com/2020/07/10/exclusive-sc-pharmaceuticals-company-building-lab-fill-potential-covid-vaccines/"/> <meta property="og:title" content="EXCLUSIVE: SC pharmaceuticals company building lab to fill potential COVID-19 vaccines"/> <meta itemprop="image" property="og:image" content="https://www.walb.com/resizer/kFvzGwEkP4_xJg9XFut2a8KOD9M=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/QM2I5UKRN5CDTCC6NG5U6COG2U.jpg"/> <meta property="og:description" content="On Thursday, the Governor’s Office announced new investments Nephron Pharmaceuticals is making to expand its operations in Lexington County."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.walb.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="135139249987128"/> <meta property="fb:pages" content="143267842360097"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="walb"/> <meta property="article:publisher" content="https://www.facebook.com/WALBNews10/"> <meta property="article:tag" content="Nephron Pharmaceuticals, Lou Kennedy, COVID-19, COVID-19 vaccines, Lexington County Council, Scott Whetstone, South Carolina Department of Commerce’s Coordinating Council for Economic Development"> <link rel="amphtml" href="/2020/07/10/exclusive-sc-pharmaceuticals-company-building-lab-fill-potential-covid-vaccines/?outputType=amp"> <meta name="author" content="Jason Raven"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "EXCLUSIVE: SC pharmaceuticals company building lab to fill potential COVID-19 vaccines",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.walb.com/resizer/kFvzGwEkP4_xJg9XFut2a8KOD9M=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/QM2I5UKRN5CDTCC6NG5U6COG2U.jpg",
          "height": 720.0,
          "width": 1200
        },
        
        "datePublished": "2020-07-10T21:01:25.822Z",
        "dateModified": "2020-07-10T00:10:26.676Z",
        "articleBody": "LEXINGTON COUNTY, S.C. (WIS) - Nephron Pharmaceuticals President and CEO Lou Kennedy sat down with WIS exclusively to talk about her company’s expansion plans.She said the first 5 million COVID-19 vaccines filled at her company will go to South Carolinians.Thursday, the Governor’s Office announced new investments the company is making to expand its operations in Lexington County. The state Department of Commerce’s Coordinating Council for Economic Development approved job development credits related to this project as well.“We visited with county, state, and federal government and made our plans known,” Kennedy said. “We want to be a part of the solution to make America healthy again.”Nephron is investing more than $215 million and set to create close to 400 jobs. The company is known for their generic respiratory medications. Some of those products are being used to treat people with symptoms of COVID-19.According to Kennedy, their expansion will give them more warehouse space, a new innovation area, and a new parking lot. She said one of the most important parts to their multi-million dollar expansion is a new vaccine lab.They are hoping that facility will be used to fill COVID-19 vaccines.She said they currently are working on updating some of their machines for this purpose and are ordering more. Kennedy said,“We believe we should have around a 40 to 60 million doses capacity when all our machines are installed and up and running,” Kennedy said. “We’re looking to partner with someone who is going to have the best vaccine out there and be able to fill those.”Kennedy plans to distribute the first 5 million COVID-19 vaccines filled by Nephron all across the state of South Carolina. She also said they are planning on using plastic vials instead of glass vials due to a potential glass shortage as companies race to mass produce a potential vaccine.“Producing these vaccines for our constituents and people who live in this state first. That’s huge for us,” Lexington County Council Chairman Scott Whetstone said.Kennedy said she expects to have everything up and running by early 2021.Copyright 2020 WIS. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Jason Raven "
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WALB",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.walb.com/pb/resources/images/rm_icons/walb-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "On Thursday, the Governor’s Office announced new investments Nephron Pharmaceuticals is making to expand its operations in Lexington County."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WALB",
        "url": "https://www.walb.com",
        "logo": "https://www.walb.com/pb/resources/images/rm_icons/walb-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WALBNews10/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/efd9fd1099f607b506ae/rm/rm-frameworkefd9fd1099f607b506ae.css?v=93" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/walb-logo.svg?v=93)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/walb-logo.svg?v=93)}</style> <link href="/pb/resources/dist/efd9fd1099f607b506ae/rm/rm-frameworkefd9fd1099f607b506ae.css?v=93" rel="stylesheet"/> <link href="/pb/resources/dist/efd9fd1099f607b506ae/rm/rm-featuresefd9fd1099f607b506ae.css?v=93" rel="stylesheet"/> <link href="/pb/resources/dist/efd9fd1099f607b506ae/rm/rm-servicesefd9fd1099f607b506ae.css?v=93" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=93"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="e59df5c0-ef71-408b-a9e4-2b1c3266e9ea" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/apluseducator/" class="color-grey-dark">A+ Educators</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/ask-the-expert/" class="color-grey-dark">Ask The Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/healthcaretoday/" class="color-grey-dark">Healthcare Today</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/heroes-among-us/" class="color-grey-dark">Heroes Among Us</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/2020/04/09/keep-southwest-georgia-business/" class="color-grey-dark">Keep Southwest Georgia in Business</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/pets/" class="color-grey-dark">Pet of the Week</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/proud-to-be-a-peanut-farmer/" class="color-grey-dark">Proud To Be A Farmer</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.walb.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.walb.com/live" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/coronavirus" class="">Coronavirus</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.walb.com/heroes-among-us/" class="">Heroes Among Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.walb.com/election-coverage/" class="">Elections 2020</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.walb.com/story/636760/contact-walb/" class="">Contact Us</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.walb.com/live/" class="color-white">Watch WALB live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.walb.com/walb-on-roku/" class="color-white">WALB on Roku</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.walb.com/beyondthestory/" class="color-white">Beyond the Story</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.walb.com/news/editorial/" class="color-white">Editorials</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.walb.com/good-news/" class="color-white">Good News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/health" class="color-white">Health</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.walb.com/interactive-media/" class="color-white">Interactive Media</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="http://www.walb.com/safeandsound/" class="color-white">Safe and Sound with Tesia Reed</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="/news/state" class="color-white">State</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/forecast" class="color-white">Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.walb.com/hurricane-michael/" class="color-white">Hurricane Michael: One Year Later</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.walb.com/hurricane-preparedness/" class="color-white">Weather Aware: Surviving the Storm</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health/coronavirus" class="color-white">Coronavirus</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.walb.com/2020/03/21/tracking-swga-coronavirus-cases/" class="color-white">Tracking SWGA coronavirus cases</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.walb.com/2020/04/02/graph-tracking-phoebes-daily-covid-numbers/" class="color-white">Phoebe's daily COVID-19 numbers tracker</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.walb.com/2020/03/27/area-hospitals-release-daily-covid-numbers/" class="color-white">Area hospitals' daily COVID-19 numbers</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.walb.com/2020/05/15/know-front-line-worker-we-want-recognize-them/" class="color-white">Front line worker recognition</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.walb.com/2020/05/13/we-want-hear-about-those-youve-lost-covid-/" class="color-white">We want to hear about those you've lost to COVID-19</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/politics/election-results" class="color-white">Election Results</a> </h3> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.walb.com/election-coverage/" class="color-white">Elections 2020</a> </h3> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.walb.com/fishandgameforecast/" class="color-white">Fish and Game Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/high-school" class="color-white">High School Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.walb.com/my-senior/" class="color-white">My Senior</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/interview/theo-dorsey" class="color-white">Sports Talk</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> </div> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.walb.com/apluseducator/" class="color-white">A+ Educators</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.walb.com/ask-the-expert/" class="color-white">Ask The Expert</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.walb.com/the-breakdown/" class="color-white">The Breakdown</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/dialogue-this-week" class="color-white">Dialogue This Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/news/editorial" class="color-white">Editorial</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.walb.com/healthcaretoday/" class="color-white">Healthcare Today</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.walb.com/heroes-among-us/" class="color-white">Heroes Among Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/programming/noon-news" class="color-white">Noon News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="http://goo.gl/forms/wnuguWhCYRMDrAgp2" class="color-white">Noon Show Guest Form</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="http://www.walb.com/blackhistorymonth/" class="color-white">Passing the Torch</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/pets" class="color-white">Pet of the Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-15"> <a href="/community/user-content" class="color-white">Sendit to 10</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-16"> <a href="http://www.walb.com/proud-to-be-a-peanut-farmer/" class="color-white">Proud to be a Farmer</a> </div> </div> </div> </div> <div class="tray-section tray-section-11 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.walb.com/story/636760/contact-walb/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.walb.com/65th-anniversary/" class="color-white">Celebrating 65 years</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.walb.com/meet-the-team/" class="color-white">Meet the WALB News 10 team</a> </div> </div> </div> </div> <div class="tray-section tray-section-12 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.walb.com/2020/04/09/keep-southwest-georgia-business/" class="color-white">Keep Southwest Georgia in business</a> </h3> </div> </div> <div class="tray-section tray-section-13 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-walb-breaking/" data-url="/pb/api/v2/render/feature" data-website="walb" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/walb-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="walb"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad633-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad633" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad633",slotName:"walb/web/health/coronavirus",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ALQ3U3JUVBBNTLSWZWACTT7ZDQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.walb.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">EXCLUSIVE: SC pharmaceuticals company building lab to fill potential COVID-19 vaccines</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="EXCLUSIVE: SC pharmaceuticals company building lab to fill potential COVID-19 vaccines" src="https://www.walb.com/resizer/CFinZOGtyLmgYa9Q2lKHmC5a69w=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/QM2I5UKRN5CDTCC6NG5U6COG2U.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> As researchers and labs across the world work to develop a COVID-19 vaccine, one South Carolina company is gearing up to fill millions of vaccines when the time comes (Source: WIS) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=EXCLUSIVE%3A+SC+pharmaceuticals+company+building+lab+to+fill+potential+COVID-19+vaccines&amp;url=https%3A%2F%2Fwww.walb.com%2F2020%2F07%2F10%2Fexclusive-sc-pharmaceuticals-company-building-lab-fill-potential-covid-vaccines%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.walb.com%2F2020%2F07%2F10%2Fexclusive-sc-pharmaceuticals-company-building-lab-fill-potential-covid-vaccines%2F&amp;title=EXCLUSIVE%3A+SC+pharmaceuticals+company+building+lab+to+fill+potential+COVID-19+vaccines', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=EXCLUSIVE%3A%20SC%20pharmaceuticals%20company%20building%20lab%20to%20fill%20potential%20COVID-19%20vaccines&amp;body=Read%20more%20on%20EXCLUSIVE%3A%20SC%20pharmaceuticals%20company%20building%20lab%20to%20fill%20potential%20COVID-19%20vaccines%20at%20https%3A%2F%2Fwww.walb.com%2F2020%2F07%2F10%2Fexclusive-sc-pharmaceuticals-company-building-lab-fill-potential-covid-vaccines%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/jraven@wistv.com/"> <span class="font-bold ">Jason Raven </span></a> <span class="font-bold">|</span> <span class="timestamp"> July 9, 2020 at 8:10 PM EDT - Updated July 10 at 5:01 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LEXINGTON COUNTY, S.C. (WIS) - Nephron Pharmaceuticals President and CEO Lou Kennedy sat down with WIS exclusively to talk about her company’s expansion plans.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She said the first 5 million COVID-19 vaccines filled at her company will go to South Carolinians.</p> </div> </div> <div data-type="header" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <h3 class="bold"> <a href="https://www.wistv.com/health/coronavirus" target="_blank"><b>THE LATEST | </b><u><b>Coronavirus updates on wistv.com</b></u></a></h3> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Thursday, <a href="https://governor.sc.gov/news/2020-07/nephron-pharmaceuticals-corporation-expanding-operations-lexington-county-0" target="_blank"><b>the Governor’s Office announced new investments the company is making</b></a> to expand its operations in Lexington County. The state Department of Commerce’s Coordinating Council for Economic Development approved job development credits related to this project as well.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“We visited with county, state, and federal government and made our plans known,” Kennedy said. “We want to be a part of the solution to make America healthy again.”</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1057-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1057" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1057",slotName:"walb/web/health/coronavirus/ALQ3U3JUVBBNTLSWZWACTT7ZDQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Nephron is investing more than $215 million and set to create close to 400 jobs. The company is known for their generic respiratory medications. Some of those products are being used to treat people with symptoms of COVID-19.</p> </div> </div> <div data-type="header" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <h3 class="bold"> <a href="https://www.wistv.com/2020/03/23/medication-used-treat-coronavirus-symptoms-made-by-sc-company-high-demand/" target="_blank"><b>RELATED | </b><u><b>Medication used to treat coronavirus symptoms made by S.C. company in high demand</b></u></a></h3> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to Kennedy, their expansion will give them more warehouse space, a new innovation area, and a new parking lot. She said one of the most important parts to their multi-million dollar expansion is a new vaccine lab.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>They are hoping that facility will be used to fill COVID-19 vaccines.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1217-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1217" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1217",slotName:"walb/web/health/coronavirus/ALQ3U3JUVBBNTLSWZWACTT7ZDQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>She said they currently are working on updating some of their machines for this purpose and are ordering more. Kennedy said,</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad231-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad231" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad231",slotName:"walb/web/health/coronavirus/ALQ3U3JUVBBNTLSWZWACTT7ZDQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“We believe we should have around a 40 to 60 million doses capacity when all our machines are installed and up and running,” Kennedy said. “We’re looking to partner with someone who is going to have the best vaccine out there and be able to fill those.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Kennedy plans to distribute the first 5 million COVID-19 vaccines filled by Nephron all across the state of South Carolina. She also said they are planning on using plastic vials instead of glass vials due to a potential glass shortage as companies race to mass produce a potential vaccine.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Producing these vaccines for our constituents and people who live in this state first. That’s huge for us,” Lexington County Council Chairman Scott Whetstone said.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Kennedy said she expects to have everything up and running by early 2021.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 WIS. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.walb.com/2020/07/09/exclusive-sc-pharmaceuticals-company-building-lab-fill-potential-covid-vaccines/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.walb.com/2020/07/09/exclusive-sc-pharmaceuticals-company-building-lab-fill-potential-covid-vaccines/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad693-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad693" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad693",slotName:"walb/web/health/coronavirus",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ALQ3U3JUVBBNTLSWZWACTT7ZDQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USGA0009" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="walb" data-location-code="USGA0009" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USGA0009,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.walb.com/weather"> <img class="radar-image" src="//webpubcontent.raycommedia.com/walb/weather/web/OTT_Satelite.png" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="96" data-temp-c="36"> 96</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Albany, GA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.walb.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad666-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad666" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad666",slotName:"walb/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Jason Raven" data-src="https://www.walb.com/resizer/mvCa6mTq_MpIiM-qlc8479pk7Zo=/1400x0/s3.amazonaws.com/arc-authors/raycom/d6977920-b973-457c-8b68-4999790b1899.png" src="https://www.walb.com/resizer/bkWmeSA_GN76Rpsjmr8yXbkGQ8c=/0x10/s3.amazonaws.com/arc-authors/raycom/d6977920-b973-457c-8b68-4999790b1899.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/jraven@wistv.com/"> <h3 class="promo-header">Jason Raven</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Reporter </h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Columbia, SC</h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://twitter.com/JasonWISTV" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://www.facebook.com/JasonWISTV/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:jraven@wistv.com?subject=EXCLUSIVE%3A%20SC%20pharmaceuticals%20company%20building%20lab%20to%20fill%20potential%20COVID-19%20vaccines&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Jason Raven joined the WIS Team in October 2018.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-97170" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/07/10/alabama-senate-leader-says-he-wants-see-more-people-get-covid-/"> <img class="width-full " alt="Alabama Senate leader says he wants to see ‘more people’ get COVID-19" src="https://www.walb.com/resizer/tKUER1l3EUPDHyIwiakDjZrjSpE=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/C5GFTJVVIFGVBEDKLPZZ6QMOTQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/07/10/alabama-senate-leader-says-he-wants-see-more-people-get-covid-/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Alabama Senate leader says he wants to see ‘more people’ get COVID-19</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Alabama Senate President Pro Tem Del Marsh said Thursday he wants to see more people get COVID-19.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WSFA Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/07/10/us-bets-small-untested-company-deliver-covid-vaccine/"> <img class="width-full " alt="US bets on small, untested company to deliver COVID vaccine" src="https://www.walb.com/resizer/oQMvOKmUKjaEoIj9k-VdkSDFzYc=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/S2LGADWI3NA3TOQYFOC27IVRZ4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/07/10/us-bets-small-untested-company-deliver-covid-vaccine/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; US bets on small, untested company to deliver COVID vaccine</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">When precious vats of COVID-19 vaccine are finally ready, jabbing the lifesaving solution into the arms of Americans will require hundreds of millions of injections.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>MARTHA MENDOZA and JULIET LINDERMAN Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad427-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad427" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad427",slotName:"walb/web/health/coronavirus",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ALQ3U3JUVBBNTLSWZWACTT7ZDQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-194606" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/07/10/starbucks-require-customers-wear-masks/"> <img class="width-full " alt="Starbucks to require customers to wear masks" src="https://www.walb.com/resizer/ZCGj2IiW5UXsTI-vAyujhIcOwlo=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/MGOXS24QSFELBP4ZBBOAADWTIE.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/07/10/starbucks-require-customers-wear-masks/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Starbucks to require customers to wear masks</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5h at 12:05 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/07/10/ap-after-lobbying-catholic-church-won-b-virus-aid/"> <img class="width-full " alt="AP: After lobbying, Catholic Church won $1.4B in virus aid" src="https://www.walb.com/resizer/RnfWhJRoD2eQf6ZMD8doVQfcVNU=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/FJLMX2RSKRD6TAWJBG5FLF3QA4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/07/10/ap-after-lobbying-catholic-church-won-b-virus-aid/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; AP: After lobbying, Catholic Church won $1.4B in virus aid</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>REESE DUNKLIN and MICHAEL REZENDES</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 8:38 AM at 8:38 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/07/10/foreign-students-weigh-studying-person-vs-losing-visas/"> <img class="width-full " alt="Foreign students weigh studying in person vs. losing visas " src="https://www.walb.com/resizer/8I8zCcSnKDogOUZbdXI1xwpube0=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/2S4RIK3Z2ZH5FKL5LCTXI2Y6ZA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/07/10/foreign-students-weigh-studying-person-vs-losing-visas/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Foreign students weigh studying in person vs. losing visas </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>SUMAN NAISHADHAM, CHEYANNE MUMPHREY and HILARY POWELL</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 8:33 AM at 8:33 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/07/10/coronavirus-infections-delay-removal-capsized-cargo-ship-off-ga-coast/"> <img class="width-full " alt="Coronavirus infections delay removal of capsized cargo ship off Ga. coast" src="https://www.walb.com/resizer/R5Tu8MLA8Brt4VxAG4j6Gl0nnXY=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/HBM6XZXDN5GWZJYUA6WIMJUZWU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/07/10/coronavirus-infections-delay-removal-capsized-cargo-ship-off-ga-coast/"> Coronavirus infections delay removal of capsized cargo ship off Ga. coast</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 5:57 AM at 5:57 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad835-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad835" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad835",slotName:"walb/web/health/coronavirus",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ALQ3U3JUVBBNTLSWZWACTT7ZDQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.walb.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> P.O. Box 3130<br/>Albany, GA 31706<br/>(229) 446-1010 </p> <a class="call-to-action uppercase color-white" href="https://www.walb.com/story/636760/contact-walb/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/walb" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@walb.com" class="color-white">publicfile@walb.com<br/>(229) 446-4005</a></li> <li><a href="http://webpubcontent.raycommedia.com/walb/pdf/WALB-2019-EEO-REPORT.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.walb.com/story/9532628/closed-captioning-on-walb/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WALB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/walbnews10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WALBNews10/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/walbnews10" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/walb" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@walb.com" class="color-white">publicfile@walb.com<br/>(229) 446-4005</a></li> <li><a href="http://webpubcontent.raycommedia.com/walb/pdf/WALB-2019-EEO-REPORT.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.walb.com/story/9532628/closed-captioning-on-walb/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WALB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/walbnews10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WALBNews10/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/walbnews10" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2020 Gray Television, Inc.</span> </p> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=93'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/efd9fd1099f607b506ae/rm/rm-indexefd9fd1099f607b506ae.js"></script>