<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rD8nzE1cRNGbDr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"walb"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "walb/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/11/07/man-paralyzed-after-scuffle-mcdonalds-employees-charged/",
    "contentId": "EEKKWUVVKVEULD7DTYOSV7DM4M",
    "contentName": "Man paralyzed after scuffle at McDonald’s; 2 employees charged",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "Featured National",
                      "description": "Featured National",
                      "slug": "featured-national"
                    },
                  
                    {
                      "text": "Crime",
                      "description": "Crime",
                      "slug": "crime"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-11-07T03:45:17.899Z",
    "description": "The family of Marc Conn, who is now paralyzed following a fight with several women outside a McDonald’s in downtown Pittsburgh, is not sure if he will ever walk again.",
    "distributorCategory": "wires",
    "distributorMode": "reference_denormalized",
    "distributorName": "CNN Newsource",
    "distributorReferenceId": "3c07e232-2bb5-4041-a1d3-38105ed4f511",
    "distributorSubCategory": "cnn",
    "hasVideo": "true",
    "metaDescription": "The family of Marc Conn, who is now paralyzed following a fight with several women outside a McDonald’s in downtown Pittsburgh, is not sure if he will ever walk again.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "06",
    "publishedMonth": "11",
    "publishedYear": "2019",
    "stationName": "walb",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="3ulmQ9guelZAfmzGA53LcvZwO0z2l7Di_thkT5V92Ug"/> <title>Man paralyzed after scuffle at McDonald’s; 2 employees charged</title> <meta name="keywords" content="McDonald's, Pittsburgh, Fight, Assault, Punch, Paralyzed, Suckerpunch, Employees"> <meta name="news_keywords" content="McDonald's, Pittsburgh, Fight, Assault, Punch, Paralyzed, Suckerpunch, Employees"/> <meta name="date" content="2019-11-07T03:45:18.152Z"/> <meta itemprop="description" name="description" content="The family of Marc Conn, who is now paralyzed following a fight with several women outside a McDonald’s in downtown Pittsburgh, is not sure if he will ever walk again."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.walb.com/2019/11/07/man-paralyzed-after-scuffle-mcdonalds-employees-charged/"> <meta name="twitter:title" content="Man paralyzed after scuffle at McDonald’s; 2 employees charged"/> <meta name="twitter:image" content="https://www.walb.com/resizer/ppu4DsCINKo2Lxf2ddCBBV7EbXQ=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UYIZJOFJ6RAV7CJGXSOKJFVEOY.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The family of Marc Conn, who is now paralyzed following a fight with several women outside a McDonald’s in downtown Pittsburgh, is not sure if he will ever walk again."/> <meta name="twitter:site" content="@walbnews10"/> <meta name="twitter:creator" content="@walbnews10"> <meta property="og:url" content="https://www.walb.com/2019/11/07/man-paralyzed-after-scuffle-mcdonalds-employees-charged/"/> <meta property="og:title" content="Man paralyzed after scuffle at McDonald’s; 2 employees charged"/> <meta itemprop="image" property="og:image" content="https://www.walb.com/resizer/ppu4DsCINKo2Lxf2ddCBBV7EbXQ=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UYIZJOFJ6RAV7CJGXSOKJFVEOY.jpg"/> <meta property="og:description" content="The family of Marc Conn, who is now paralyzed following a fight with several women outside a McDonald’s in downtown Pittsburgh, is not sure if he will ever walk again."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.walb.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="135139249987128"/> <meta property="fb:pages" content="143267842360097"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="WALB"/> <meta property="article:publisher" content="https://www.facebook.com/WALBNews10/"> <meta property="article:tag" content="Featured National, Crime"> <link rel="amphtml" href="/2019/11/07/man-paralyzed-after-scuffle-mcdonalds-employees-charged/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Man paralyzed after scuffle at McDonald’s; 2 employees charged",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.walb.com/resizer/ppu4DsCINKo2Lxf2ddCBBV7EbXQ=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UYIZJOFJ6RAV7CJGXSOKJFVEOY.jpg",
          "height": 720.0,
          "width": 1200
        },
        
        "datePublished": "2019-11-07T03:45:17.899Z",
        "dateModified": "2019-11-07T03:45:18.152Z",
        "articleBody": "PITTSBURGH (KDKA/CNN) - The family of Marc Conn, who is now paralyzed following a fight with several women outside a McDonald’s in downtown Pittsburgh, is not sure if he will ever walk again.“All I’ve seen in the video is him fall face-first and he looked like he was dead,” Conn’s cousin Jen Belajac said. “Honestly, he wasn’t moving.”The family found out the 62-year-old was brutally assaulted when a Facebook video began circulating.&#034;His sister, I called her and she&#039;s crying. She was crying to call him. She&#039;s freaking out,&#034; Belajac recalled.Conn and longtime girlfriend, Billie Joe Goldsworthy, were heading to the Greyhound bus station when they were first attacked by a group of kids.&#034;Couple of kids started throwing pop bottles. He threw one at his girlfriend&#039;s head, so they went into the McDonald&#039;s to get away,&#034; Belajac explained.According to a criminal complaint, a male followed them in and began arguing with Goldsworthy. When Conn tried to pull his girlfriend away, police say two restaurant employees intervened.Police identified the employees as 18-year-old Kiniya Martin and 24-year-old Roneese Davis.Police say Conn punched back and the couple was then pushed by employees from the restaurant.&#034;Lock the doors, calls the police,” anything,” Belajac stressed. “You just don’t, handle stuff like that. It was a mess.&#034;Police say Conn’s girlfriend continued to argue with employees and customers. She was pepper-sprayed, dragged to the ground by her hair and punched repeatedly.The criminal complaint states Conn saw Goldsworthy on the ground and attempted to assist her and was then struck from behind.Video footage shows Davis punching Conn once in the back of the head, causing him to fall face-first onto the pavement.&#034;He&#039;s paralyzed from the neck down,” Belajac said. “He going to feel nothing.&#034;Martin faces a simple assault charge while Davis is dealing with aggravated assault, WTAE reported.Copyright 2019 KDKA via CNN. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The family of Marc Conn, who is now paralyzed following a fight with several women outside a McDonald’s in downtown Pittsburgh, is not sure if he will ever walk again."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.walb.com",
        "logo": "https://www.walb.com/pb/resources/images/rm_icons/walb-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WALBNews10/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-framework1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/walb-logo.svg?v=82)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/walb-logo.svg?v=82)}</style> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-framework1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-features1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <link href="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-services1dc7e677b297cc724fa0.css?v=82" rel="stylesheet"/> <script src="/pb/gr/c/default/rD8nzE1cRNGbDr/arcAdsJS/cdbd7d78da.js?v=82"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="e59df5c0-ef71-408b-a9e4-2b1c3266e9ea" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fUTOgz1dRNGbDr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/2019/10/03/nominate-teach-walbs-educator/" class="color-grey-dark">A+ Educators</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/ask-the-expert/" class="color-grey-dark">Ask The Expert</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/community/heroes-among-us-submission-form/" class="color-grey-dark">Heroes Among Us</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.walb.com/pets/" class="color-grey-dark">Pet of the Week</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/proud-to-be-a-peanut-farmer/" class="color-grey-dark">Proud To Be A Farmer</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0V4Qv4eRNGbDr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="fEbqG62eRNGbDr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.walb.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.walb.com/live" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/politics/election-results" class="">Election Results</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports/high-school/football" class="">The Locker Room Report</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.walb.com/story/636760/contact-walb/" class="">Contact</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.walb.com/live/" class="color-white">Watch WALB live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.walb.com/walb-on-roku/" class="color-white">WALB on Roku</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.walb.com/beyondthestory/" class="color-white">Beyond the Story</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.walb.com/news/editorial/" class="color-white">Editorials</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/education" class="color-white">Education</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/politics/elections" class="color-white">Elections</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.walb.com/politics/election-results/" class="color-white">Election Results</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="https://www.walb.com/good-news/" class="color-white">Good News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/health" class="color-white">Health</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="https://www.walb.com/interactive-media/" class="color-white">Interactive Media</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="https://www.walb.com/meet-the-candidates/" class="color-white">Meet the Candidates</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/politics" class="color-white">Politics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-15"> <a href="http://www.walb.com/safeandsound/" class="color-white">Safe and Sound with Tesia Reed</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.walb.com/hurricane-michael/" class="color-white">Hurricane Michael Special</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/closings" class="color-white">Closings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/weather/forecast" class="color-white">Forecast</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/high-school/football" class="color-white">The Locker Room Report</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/high-school" class="color-white">High School Sports</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/interview/theo-dorsey" class="color-white">Sports Talk</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.walb.com/fishandgameforecast/" class="color-white">Fish and Game Forecast</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.walb.com/ask-the-expert/" class="color-white">Ask The Expert</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/calendar" class="color-white">Calendar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="https://www.walb.com/the-breakdown/" class="color-white">The Breakdown</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.walb.com/blackhistorymonth/" class="color-white">Civil Rights Legacy</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/community/dialogue-this-week" class="color-white">Dialogue This Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.walb.com/2019/07/18/you-can-help-clear-shelters/" class="color-white">Clear the Shelters</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/editorial" class="color-white">Editorial</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="https://www.walb.com/heroes-among-us/" class="color-white">Heroes Among Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/programming/noon-news" class="color-white">Noon News</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-12"> <a href="http://goo.gl/forms/wnuguWhCYRMDrAgp2" class="color-white">Noon Show Guest Form</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-13"> <a href="/pets" class="color-white">Pet of the Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-14"> <a href="/community/user-content" class="color-white">Sendit to 10</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-15"> <a href="http://www.walb.com/proud-to-be-a-peanut-farmer/" class="color-white">Proud to be a Farmer</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-16"> <a href="https://www.walb.com/sunbelt-ag-expo/" class="color-white">Sunbelt Ag Expo</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.walb.com/story/636760/contact-walb/" class="color-white">Contact Us</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.walb.com/65th-anniversary/" class="color-white">Celebrating 65 years</a> </div> </div> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="fUEweM1eRNGbDr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-walb-breaking/" data-url="/pb/api/v2/render/feature" data-website="walb" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="faka1x1eRNGbDr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/walb-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="walb"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff376s1eRNGbDr"> <div id="ad143-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad143" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad143",slotName:"walb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"EEKKWUVVKVEULD7DTYOSV7DM4M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0H3Q1TeRNGbDr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.walb.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Man paralyzed after scuffle at McDonald’s; 2 employees charged</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1080-b0a92d2e-80a7-480a-961a-023f8ba35006" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="CNN Newsource (wires, cnn)"> <div class="powa" id="powa-1080-b0a92d2e-80a7-480a-961a-023f8ba35006" data-ping-rate="15" data-org="raycom" data-uuid="b0a92d2e-80a7-480a-961a-023f8ba35006" data-playthrough="true" data-sticky="true" data-autoplay="true" data-preroll-ad-path="63316753/walb/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Pa. man left paralyze after attack outside McDonald's</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0E3s0EeRNGbDr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Man+paralyzed+after+scuffle+at+McDonald%E2%80%99s%3B+2+employees+charged&amp;url=https%3A%2F%2Fwww.walb.com%2F2019%2F11%2F07%2Fman-paralyzed-after-scuffle-mcdonalds-employees-charged%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.walb.com%2F2019%2F11%2F07%2Fman-paralyzed-after-scuffle-mcdonalds-employees-charged%2F&amp;title=Man+paralyzed+after+scuffle+at+McDonald%E2%80%99s%3B+2+employees+charged', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Man%20paralyzed%20after%20scuffle%20at%20McDonald%E2%80%99s%3B%202%20employees%20charged&amp;body=Read%20more%20on%20Man%20paralyzed%20after%20scuffle%20at%20McDonald%E2%80%99s%3B%202%20employees%20charged%20at%20https%3A%2F%2Fwww.walb.com%2F2019%2F11%2F07%2Fman-paralyzed-after-scuffle-mcdonalds-employees-charged%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fKhgdS1eRNGbDr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> November 6, 2019 at 10:45 PM EST - Updated November 6 at 10:45 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fAxYia1eRNGbDr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>PITTSBURGH (KDKA/CNN) - The family of Marc Conn, who is now paralyzed following a fight with several women outside a McDonald’s in downtown Pittsburgh, is not sure if he will ever walk again.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“All I’ve seen in the video is him fall face-first and he looked like he was dead,” Conn’s cousin Jen Belajac said. “Honestly, he wasn’t moving.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The family found out the 62-year-old was brutally assaulted when a Facebook video began circulating.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"His sister, I called her and she's crying. She was crying to call him. She's freaking out," Belajac recalled.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad724-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad724" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad724",slotName:"walb/web/news/national/EEKKWUVVKVEULD7DTYOSV7DM4M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Conn and longtime girlfriend, Billie Joe Goldsworthy, were heading to the Greyhound bus station when they were first attacked by a group of kids.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Couple of kids started throwing pop bottles. He threw one at his girlfriend's head, so they went into the McDonald's to get away," Belajac explained.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to a criminal complaint, a male followed them in and began arguing with Goldsworthy. When Conn tried to pull his girlfriend away, police say two restaurant employees intervened.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1956-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1956" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1956",slotName:"walb/web/news/national/EEKKWUVVKVEULD7DTYOSV7DM4M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Police identified the employees as 18-year-old Kiniya Martin and 24-year-old Roneese Davis.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad391-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad391" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad391",slotName:"walb/web/news/national/EEKKWUVVKVEULD7DTYOSV7DM4M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Police say Conn punched back and the couple was then pushed by employees from the restaurant.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Lock the doors, calls the police,” anything,” Belajac stressed. “You just don’t, handle stuff like that. It was a mess."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Police say Conn’s girlfriend continued to argue with employees and customers. She was pepper-sprayed, dragged to the ground by her hair and punched repeatedly.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The criminal complaint states Conn saw Goldsworthy on the ground and attempted to assist her and was then struck from behind.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1217-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1217" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1217",slotName:"walb/web/news/national/EEKKWUVVKVEULD7DTYOSV7DM4M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Video footage shows Davis punching Conn once in the back of the head, causing him to fall face-first onto the pavement.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"He's paralyzed from the neck down,” Belajac said. “He going to feel nothing."</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1775-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1775" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1775",slotName:"walb/web/news/national/EEKKWUVVKVEULD7DTYOSV7DM4M",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Martin faces a simple assault charge while Davis is dealing with aggravated assault, <a href="https://www.wtae.com/article/video-shows-attack-at-downtown-pittsburgh-mcdonalds-that-left-man-paralyzed-employee-charged/29703457" target="_blank">WTAE </a>reported.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 KDKA via CNN. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="f0CWtaIeRNGbDr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0Ne51BeRNGbDr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.walb.com/2019/11/07/man-paralyzed-after-scuffle-mcdonalds-employees-charged/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.walb.com/2019/11/07/man-paralyzed-after-scuffle-mcdonalds-employees-charged/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0TAeE8eRNGbDr"> <div id="ad1184-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1184" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1184",slotName:"walb/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"EEKKWUVVKVEULD7DTYOSV7DM4M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fjDyHe1eRNGbDr"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USGA0009" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="walb" data-location-code="USGA0009" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USGA0009,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.walb.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/walb/staticMaps/12169.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="65" data-temp-c="18"> 65</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Albany, GA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.walb.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad239-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad239" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad239",slotName:"walb/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:false,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="fAWwsr1eRNGbDr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="f0GaqrjeRNGbDr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cVuHkz1eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fclruY1eRNGbDr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-106324" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/07/charged-ga-southwestern-state-university-assault-case/"> <img class="width-full " alt="5 charged in Ga. Southwestern State University assault case" src="https://www.walb.com/resizer/oh2aUS4KoSUvg1bzhglEmyC18OY=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/57UD27VYFJEQDMCVBFX5C7I5YE.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/07/charged-ga-southwestern-state-university-assault-case/"> 5 charged in Ga. Southwestern State University assault case</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">A man has been arrested and four others have been charged after Georgia Southwestern State University (GSW) student Tyler Ellis was critically injured in an assault on Oct. 31, according to a GSW press release.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Krista Monk&nbsp;and</span> <span>Bobby Poitevint</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/11/07/candidates-district-race-gear-up-runoff/"> <img class="width-full " alt="Candidates in District 152 race gear up for runoff" src="https://www.walb.com/resizer/DvoqDn_lS-ViGfVQ1JN5G1KXKJ4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XEN2GDF62ND2HDLL5VC4CUDKUM.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/07/candidates-district-race-gear-up-runoff/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Candidates in District 152 race gear up for runoff</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Two powerhouses from Lee and Worth counties will face off for the House of Representatives District 152 seat.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Bobby Poitevint</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0csLvDeRNGbDr"> <div id="ad852-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad852" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad852",slotName:"walb/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"EEKKWUVVKVEULD7DTYOSV7DM4M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c06II61eRNGbDr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="ft4SNa2eRNGbDr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-90217" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/04/report-president-trump-attend-alabama-lsu-game/"> <img class="width-full " alt="President Trump will attend Alabama-LSU game" src="https://www.walb.com/resizer/zH9ssIxlHjz-kpLcnA_tsLGcU1k=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CKWRFCH2GNEKNPENHO3FPRBRW4.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/04/report-president-trump-attend-alabama-lsu-game/"> President Trump will attend Alabama-LSU game</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WBRC Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 10:50 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/07/albany-police-searching-armed-robbery-suspect/"> <img class="width-full " alt="Albany police searching for armed robbery suspect" src="https://www.walb.com/resizer/Z2GbhGukTynETDYtS8CHZz__Va8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/D6KJ2LZHR5GOLGB5MBWAGTI7DE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/07/albany-police-searching-armed-robbery-suspect/"> Albany police searching for armed robbery suspect</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Krista Monk</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 10:29 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/07/cgi-james-dean-is-cast-new-film-sparking-an-outcry/"> <img class="width-full " alt="A CGI James Dean is cast in new film, sparking an outcry" src="https://www.walb.com/resizer/GiOKLsKxB7pgJyfoJQygstX2gBo=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/S6MEMADON5EKFJIE7FMVG67JCQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/07/cgi-james-dean-is-cast-new-film-sparking-an-outcry/"> A CGI James Dean is cast in new film, sparking an outcry</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JAKE COYLE</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 10:17 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/11/06/several-first-responders-scene-albany-school-bus-accident/"> <img class="width-full " alt="1 cited in Albany school bus accident" src="https://www.walb.com/resizer/5QHWG3Pk0Dd4kofCK7QLm1C8GXk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6GYXJINNJFGVTIBQD46VCXGLKE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/11/06/several-first-responders-scene-albany-school-bus-accident/"> 1 cited in Albany school bus accident</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>WALB News Team</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 10:13 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04BzfYeRNGbDr"> <div id="ad1997-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1997" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1997",slotName:"walb/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"EEKKWUVVKVEULD7DTYOSV7DM4M"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fW5eV21eRNGbDr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.walb.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> P.O. Box 3130<br/>Albany, GA 31706<br/>(229) 446-1010 </p> <a class="call-to-action uppercase color-white" href="https://www.walb.com/2019/08/15/walb-phone-line-back-up/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/walb" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@walb.com" class="color-white">publicfile@walb.com<br/>(229) 446-4005</a></li> <li><a href="http://webpubcontent.raycommedia.com/walb/pdf/2018-WALB-EEO-report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.walb.com/story/9532628/closed-captioning-on-walb/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WALB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/walbnews10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WALBNews10/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/walbnews10" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/walb" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@walb.com" class="color-white">publicfile@walb.com<br/>(229) 446-4005</a></li> <li><a href="http://webpubcontent.raycommedia.com/walb/pdf/2018-WALB-EEO-report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.walb.com/story/9532628/closed-captioning-on-walb/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WALB Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/walbnews10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WALBNews10/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/walbnews10" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rD8nzE1cRNGbDr/render.js?v=82'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/1dc7e677b297cc724fa0/rm/rm-index1dc7e677b297cc724fa0.js"></script>