<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lv5sy2" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lv5sy2";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Editorial: The importance of rural Georgia - WALB.com, South Georgia News, Weather, Sports</title>
<meta name="Description" content="Georgia's rural counties have the worst overall health ratings, with high concentrations of diabetes, cancer, obesity, strokes, heart disease, high infant mortality rates, low life expectancy,"><meta name="KEYWORDS" content="WALB television,Albany television,Georgia television,TV,news,mobile,sports,weather,jobs,careers,basketball,football,local,Jim Wallace,Melissa Hodges,Chris Zelman,Yolanda Amadeo,"><meta name="news_keywords" content="WALB television,Albany television,Georgia television,TV,news,mobile,sports,weather,jobs,careers,basketball,football,local,Jim Wallace,Melissa Hodges,Chris Zelman,Yolanda Amadeo,"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/11/07"><meta name="owner" content="WALB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.3.20.1"><meta name="wn-base" content="IIS06"><meta name="wnreadableurl" content="editorial-the-importance-of-rural-georgia"><meta property="og:title" content="Editorial: The importance of rural Georgia"><meta property="og:type" content="article"><meta property="og:url" content="http://www.walb.com/story/36782887/editorial-the-importance-of-rural-georgia"><meta property="og:image" content="http://WALB.images.worldnow.com/images/15352712_G.jpg"><meta property="og:description" content="Georgia's rural counties have the worst overall health ratings, with high concentrations of diabetes, cancer, obesity, strokes, heart disease, high infant mortality rates, low life expectancy,"><link rel="canonical" href="http://www.walb.com/story/36782887/editorial-the-importance-of-rural-georgia"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Editorial: The importance of rural Georgia"><meta name="twitter:description" content="Georgia's rural counties have the worst overall health ratings, with high concentrations of diabetes, cancer, obesity, strokes, heart disease, high infant mortality rates, low life expectancy,"><meta name="twitter:image" content="http://WALB.images.worldnow.com/images/15352712_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="143267842360097"><meta property="fb:pages" content="432369190135882">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:admins" content="644426401" /><meta property="fb:app_id" content="135139249987128" /><meta property='article:publisher' content='http://www.facebook.com/WALBNews' /><meta property="twitter:account_id" content="19819089" /><meta name="twitter:site" content="@WALBNews10" /><meta name="twitter:creator" content="@WALBNews10" /><meta name="google-site-verification" content="3ulmQ9guelZAfmzGA53LcvZwO0z2l7Di_thkT5V92Ug" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.3.20.1_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WALB.images.worldnow.com/interface/css/container-e.css?ver=2017-09-09%2001%3A08%3A20_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_7.3.20.1" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.3.20.1"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.3.20.1"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.3.20.1"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu37 UL
                    , #menu37 .wnHorizontal { background-color: #F7F7F7; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu37 A,
                    #menu37 LI.wnOn .wnSublevel A,
                    #menu37 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu37 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu37
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WALB.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu37
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu37 UL LI.wnOn { background-color: #F7F7F7; color: #000000; }
                    #menu37 LI.wnOn A,
                        #menu37 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu37 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu37 .wnSublevel { background-color: #F7F7F7;  }
                #menu37 .wnSublevel A { border : 1px #F7F7F7 solid; border-top: none; }
                        #menu37 .wnSublevel .wnFirstNode { border-top : 1px #F7F7F7 solid; }
                        #menu37 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu37 .wnSublevel LI.wnHasSublevel A { background: url('http://WALB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu37 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu37 .wnSublevel LI.wnOn { background-color: #F7F7F7;  }
                    #menu37 .wnRight .wnMiddle { background: url('http://WALB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu37 LI.wnOn .wnMiddle { background-image: url('http://WALB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WALB',
            affiliateId : '37',
            baseUrl : 'www.walb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '107',mdPartnerDomain : 'http://dub.walb.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WALB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.3.20.1';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WALB';
wng_pageInfo.ownerAffiliateId=parseInt('37',10);
wng_pageInfo.containerId=parseInt('36782887',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='About Us';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/36782887/editorial-the-importance-of-rural-georgia';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='Editorial: The importance of rural Georgia';
wng_pageInfo.pageTitle='Editorial: The importance of rural Georgia - WALB.com, South Georgia News, Weather, Sports';
wng_pageInfo.pageTitleTag='WALB.com, South Georgia News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWALB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WALB'},width:468,height:60,wncc:"About Us",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WALB'},width:300,height:250,wncc:"About Us",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WALB'},width:300,height:250,wncc:"About Us",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WALB'},width:980,height:30,wncc:"About Us",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WALB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-09-09%2001%3A08%3A20_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WALB.config.js?ver=7.3.20.1_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.3.20.1_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/walb/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/walb/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-walb.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/walb/custom/2015/walb-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/walb/custom/2015/walb-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWALB" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KG6BDD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KG6BDD');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-125' ,"dma":'150' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Editorial: The importance of rural Georgia - WALB.com, South Georgia News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WALB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WALB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu37" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu37"><li class="wnFirstNode" id="menu37_1-C1687"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu37_1-C1687"><li class="wnFirstNode" id="menu37_1_1-C320710"><span><a href="/category/320710/heroes-among-us">Heroes among us</a></span></li><li class="" id="menu37_1_2-L784517"><span><a href="http://www.walb.com/category/323440/bounce-albany-walb-103?clienttype=generic">Bounce TV 10.3</a></span></li><li class="" id="menu37_1_3-C102123"><span><a href="/category/102123/georgia-gas-prices">Georgia Gas Prices </a></span></li><li class="" id="menu37_1_4-S636760"><span><a href="/story/636760/contact-walb">Contact WALB</a></span></li></ul></li><li class="" id="menu37_2-C1689"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1689/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu37_2-C1689"><li class="wnFirstNode" id="menu37_2_1-C135709"><span><a href="/category/135709/interviews-from-the-noon-news">Noon News Interviews</a></span></li><li class="" id="menu37_2_2-C282037"><span><a href="/category/282037/recalls">Recalls</a></span></li><li class="" id="menu37_2_3-L773584"><span><a href="http://www.walb.com/category/292677/walb-livestream?clienttype=generic">Watch WALB News LIVE</a></span></li><li class="" id="menu37_2_4-C98838"><span><a href="/category/98838/walbs-most-wanted">WALB's Most Wanted</a></span></li></ul></li><li class="" id="menu37_3-C1688"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu37_3-C1688"><li class="wnFirstNode" id="menu37_3_1-S1326200"><span><a href="/story/1326200/rainfall-gauge">Rainfall Gauge</a></span></li><li class="" id="menu37_3_2-S22293785"><span><a href="/story/22293785/what-to-do-during-a-tornado">What to do during a tornado</a></span></li><li class="" id="menu37_3_3-S36083201"><span><a href="/story/36083201/first-alert-weather-forecast-showers-cooler-coming">FIRST ALERT WEATHER FORECAST: Showers &amp; Cooler Coming</a></span></li><li class="" id="menu37_3_4-S12279130"><span><a href="/story/12279130/farmers-forecast">Farmer's Forecast</a></span></li><li class="" id="menu37_3_5-S30858250"><span><a href="/story/30858250/fire-weather-forecast">Fire Weather Forecast</a></span></li></ul></li><li class="" id="menu37_4-C1690"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1690/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu37_4-C1690"><li class="wnFirstNode" id="menu37_4_1-L771998"><span><a href="http://www.walb.com/category/302604/the-locker-room-report?clienttype=generic">The Locker Room Report</a></span></li><li class="" id="menu37_4_2-C86109"><span><a href="/category/86109/datasport-fish-game-forecast">DataSport Fish &amp; Game forecast</a></span></li><li class="" id="menu37_4_3-C279099"><span><a href="/category/279099/walb-student-athlete-of-the-week-ga-colony-bank">Student Athlete of the Week</a></span></li><li class="" id="menu37_4_4-C324712"><span><a href="/category/324712/sports-talk-with-theo-dorsey">Sports Talk with Theo Dorsey</a></span></li></ul></li><li class="" id="menu37_5-C240202"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu37_6-C206893"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/206893/buzz">Buzz</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu37_6-C206893"><li class="wnFirstNode" id="menu37_6_1-L784517"><span><a href="http://www.walb.com/category/323440/bounce-albany-walb-103?clienttype=generic">Bounce TV 10.3</a></span></li></ul></li><li class="" id="menu37_7-L339255"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/link/339255/walb-program-listings-nbc-abc">TV</a></span></span></span></span></li><li class="" id="menu37_8-C92801"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/92801/community">COMMUNITY</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu37_8-C92801"><li class="wnFirstNode" id="menu37_8_8-C102123"><span><a href="/category/102123/georgia-gas-prices">Georgia Gas Prices </a></span></li><li class="" id="menu37_8_9-L784517"><span><a href="http://www.walb.com/category/323440/bounce-albany-walb-103?clienttype=generic">Bounce TV 10.3</a></span></li><li class="" id="menu37_8_1-L735412"><span><a href="http://walb.eviesays.com/">Community Calendar ONLINE</a></span></li><li class="" id="menu37_8_2-S636760"><span><a href="/story/636760/contact-walb">Contact WALB</a></span></li><li class="" id="menu37_8_3-S9532628"><span><a href="/story/9532628/closed-captioning-on-walb">Closed Captioning on WALB</a></span></li><li class="" id="menu37_8_4-C135709"><span><a href="/category/135709/interviews-from-the-noon-news">Noon News Interviews</a></span></li><li class="" id="menu37_8_5-L780591"><span><a href="http://www.walb.com/category/324617/noon-show-guest-form?clienttype=generic">WALB Noon Show Guest Form</a></span></li><li class="" id="menu37_8_6-L782388"><span><a href="http://www.walb.com/category/315930/dialogue-this-week?clienttype=generic">Dialogue This Week</a></span></li><li class="" id="menu37_8_7-L782376"><span><a href="http://www.walb.com/category/322247/walb-editorials">Editorials</a></span></li></ul></li><li class="" id="menu37_9-C2350"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2350/health">HEALTH</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu37_9-C2350"><li class="wnFirstNode" id="menu37_9_1-L9615"><span><a href="/link/9615/4-day-pollen-forecast">4-Day Pollen Forecast</a></span></li><li class="" id="menu37_9_4-C286305"><span><a href="/category/286305/zika-virus">Zika virus</a></span></li><li class="" id="menu37_9_2-L783000"><span><a href="http://www.walb.com/category/38882/latest-health-news">Latest Health News</a></span></li><li class="" id="menu37_9_3-L783002"><span><a href="http://www.walb.com/category/109382/all-about-west-nile">All about West Nile virus</a></span></li></ul></li><li class="" id="menu37_10-C72069"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/72069/about-walb">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu37_10-C72069"><li class="wnFirstNode" id="menu37_10_1-L773584"><span><a href="http://www.walb.com/category/292677/walb-livestream?clienttype=generic">Watch WALB News LIVE</a></span></li><li class="" id="menu37_10_2-S636760"><span><a href="/story/636760/contact-walb">Contact WALB</a></span></li><li class="" id="menu37_10_3-L578051"><span><a href="http://www.walb.com/category/322506/walb-digital-advertising">Digital Advertising</a></span></li><li class="" id="menu37_10_4-S4487739"><span><a href="/story/4487739/walb-raycom-jobs">WALB &amp; Raycom Jobs</a></span></li><li class="" id="menu37_10_5-L784517"><span><a href="http://www.walb.com/category/323440/bounce-albany-walb-103?clienttype=generic">Bounce TV 10.3</a></span></li><li class="" id="menu37_10_6-S9532628"><span><a href="/story/9532628/closed-captioning-on-walb">Closed Captioning on WALB</a></span></li><li class="" id="menu37_10_9-S33744727"><span><a href="/story/33744727/walb-student-internship-application">WALB student internship application</a></span></li><li class="" id="menu37_10_7-C31126"><span><a href="/category/31126/walb-news-10-team">WALB News 10 Team</a></span></li><li class="" id="menu37_10_8-C232849"><span><a href="/category/232849/fcc-documents">FCC Documents</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu37"></div></div></div></div><div id="spacermenu37" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu37', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Editorial: The importance of rural Georgia</h3>
<time datetime="2017-11-07T14:57:09Z" class="publisheddate wn-time gmt dst-switch">2017-11-07T14:57:09Z</time><time datetime="2017-11-07T15:05:16Z" class="updateddate wn-time gmt dst-switch">2017-11-07T15:05:16Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13885502");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WALB.images.worldnow.com/images/15352712_G.jpg" alt="" title="" border="0" width="180">
</div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">ALBANY, GA (WALB) -
            </span><p><em>A guest editorial by State Senator Freddie Powell Sims</em></p><p>109 of Georgia's 159 counties are designated as &quot;rural,&quot; and extreme poverty exists in these counties.</p><p>Georgia's rural counties have the worst overall health ratings, with high concentrations of diabetes, cancer, obesity, strokes, heart disease, high infant mortality rates, low life expectancy, delayed cognitive abilities among children, just to name a few!</p><p>Southwest Georgia, in particular, has an aging population; a dwindling population in fact; limited mental and behavioral health services; healthcare worker shortages; loss of intellectual capital meaning, skilled and educated workers are leaving the area; and challenging recruitment of quality educational leaders for our schools.</p><p>From January 2010 thru November 2016, six rural Georgia non-profit hospitals have closed, including Calhoun Memorial in Arlington, and Stewart-Webster Hospital of Richland.</p><p>For the past several weeks, the Georgia Senate Rural Study Committee has crisscrossed rural Georgia seeking answers to the many challenges facing these Georgians. This intense interest in rural Georgia from Governor Nathan Deal, Lt. Governor Casey Cagle and the Legislature is a signal of hope for struggling rural Georgia communities.</p><p>We hope that proposed transformations assured to rural Georgians will help stabilize epic countryside living and productivity.</p><p>Remember: Rural Georgia farmers give Georgians and the Country an $80 billion&nbsp;industry called FARMING!</p><p>The importance of Rural Georgia cannot be overstated!</p><p><em>Copyright 2017&nbsp;</em><a href="http://www.walb.com/"><em>WALB</em></a><em>.&nbsp;All rights reserved.</em></p><p><strong><em>Keep up with WALB&nbsp;on the go!&nbsp;</em><br />Follow us on&nbsp;social&nbsp;&nbsp;</strong><a href="https://www.facebook.com/WALBNews10/"><img alt="" src="http://walb.images.worldnow.com/images/14578304_G.png" /></a>&nbsp;<a href="https://twitter.com/WALBNews10"><img alt="" src="http://walb.images.worldnow.com/images/14578318_G.png" /></a>&nbsp;<a href="https://www.instagram.com/walbnews10/"><img alt="" src="http://walb.images.worldnow.com/images/14578327_G.png" /></a>&nbsp;<strong>and</strong><strong><strong>&nbsp;</strong><a href="http://www.walb.com/story/25459892/download-walbs-free-apps-for-android-and-iphone">download our apps</a>!</strong></p><p></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WALB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/walb/2015/images/walb-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>P.O. Box 3130<br>Albany, GA 31706</div>
				<div>(229) 446-1010</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/walb">FCC Public File</a></div>
				<a href="mailto:publicfile@walb.com">publicfile@walb.com</a>
				<div>(229) 446-4005</div>
				<a href="/category/232849/fcc-documents">EEO Report</a>
				<a href="/story/9532628/closed-captioning-on-walb">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>