<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lv5sy2" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lv5sy2";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>15 dead, 88 injured: Communities move forward after devastation  - WALB.com, South Georgia News, Weather, Sports</title>
<meta name="Description" content="Much of southwest Georgia is still in search and rescue efforts after deadly tornadoes tore through the region over the weekend."><meta name="KEYWORDS" content="WALB television,Albany television,Georgia television,TV,news,mobile,sports,weather,jobs,careers,basketball,football,local,Jim Wallace,Melissa Hodges,Chris Zelman,Yolanda Amadeo,"><meta name="news_keywords" content="WALB television,Albany television,Georgia television,TV,news,mobile,sports,weather,jobs,careers,basketball,football,local,Jim Wallace,Melissa Hodges,Chris Zelman,Yolanda Amadeo,"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/01/23"><meta name="owner" content="WALB"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.79"><meta name="wn-base" content="IIS04"><meta name="wnreadableurl" content="15-dead-88-injured-communities-move-forward-after-devastation-hits-home"><meta property="og:title" content="15 dead, 88 injured: Communities move forward after devastation hits home"><meta property="og:type" content="article"><meta property="og:url" content="http://www.walb.com/story/34327668/15-dead-88-injured-communities-move-forward-after-devastation-hits-home"><meta property="og:image" content="http://WALB.images.worldnow.com/images/12977762_G.jpg"><meta property="og:description" content="Much of southwest Georgia is still in search and rescue efforts after deadly tornadoes tore through the region over the weekend."><link rel="canonical" href="http://www.walb.com/story/34327668/15-dead-88-injured-communities-move-forward-after-devastation-hits-home"><meta name="author" content="Krista Monk, Kristen Pozar Keeter"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="15 dead, 88 injured: Communities move forward after devastation hits home"><meta name="twitter:description" content="Much of southwest Georgia is still in search and rescue efforts after deadly tornadoes tore through the region over the weekend."><meta name="twitter:image" content="http://WALB.images.worldnow.com/images/12977762_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:admins" content="644426401" /><meta property="fb:app_id" content="135139249987128" /><meta property='article:publisher' content='http://www.facebook.com/WALBNews' /><meta property="twitter:account_id" content="19819089" /><meta name="twitter:site" content="@WALBNews10" /><meta name="twitter:creator" content="@WALBNews10" /><meta name="google-site-verification" content="3ulmQ9guelZAfmzGA53LcvZwO0z2l7Di_thkT5V92Ug" /> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.79_7.3.8.33">
<link type="text/css" rel="stylesheet" media="all" href="http://WALB.images.worldnow.com/interface/css/container-e.css?ver=2017-03-23%2017%3A58%3A36_7.3.8.33">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.8.33_Container-E.79" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.79"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.79"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.79"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu37 UL
                    , #menu37 .wnHorizontal { background-color: #F7F7F7; font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu37 A,
                    #menu37 LI.wnOn .wnSublevel A,
                    #menu37 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #000000; }
                #menu37 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu37
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WALB.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu37
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu37 UL LI.wnOn { background-color: #F7F7F7; color: #000000; }
                    #menu37 LI.wnOn A,
                        #menu37 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu37 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu37 .wnSublevel { background-color: #F7F7F7;  }
                #menu37 .wnSublevel A { border : 1px #F7F7F7 solid; border-top: none; }
                        #menu37 .wnSublevel .wnFirstNode { border-top : 1px #F7F7F7 solid; }
                        #menu37 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu37 .wnSublevel LI.wnHasSublevel A { background: url('http://WALB.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu37 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu37 .wnSublevel LI.wnOn { background-color: #F7F7F7;  }
                    #menu37 .wnRight .wnMiddle { background: url('http://WALB.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu37 LI.wnOn .wnMiddle { background-image: url('http://WALB.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WALB',
            affiliateId : '37',
            baseUrl : 'www.walb.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.8.33',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '107',mdPartnerDomain : 'http://dub.walb.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WALB.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.79';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WALB';
wng_pageInfo.ownerAffiliateId=parseInt('37',10);
wng_pageInfo.containerId=parseInt('34327668',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='weather';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34327668/15-dead-88-injured-communities-move-forward-after-devastation-hits-home';
wng_pageInfo.content_authors='Krista Monk, Kristen Pozar Keeter';
wng_pageInfo.headline='15 dead, 88 injured: Communities move forward after devastation hits home';
wng_pageInfo.pageTitle='15 dead, 88 injured: Communities move forward after devastation  - WALB.com, South Georgia News, Weather, Sports';
wng_pageInfo.pageTitleTag='WALB.com, South Georgia News, Weather, Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWALB';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WALB'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WALB'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WALB'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WALB'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WALB.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-03-23%2017%3A58%3A36_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WALB.config.js?ver=Container-E.79_7.3.8.33"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.79_7.3.8.33"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/walb/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/walb/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-walb.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/walb/custom/2015/walb-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/walb/custom/2015/walb-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWALB" class="wnContainerType-story wnCenterAlignment weather"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KG6BDD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KG6BDD');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-125' ,"dma":'150' ,"group":'Raycom'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>15 dead, 88 injured: Communities move forward after devastation  - WALB.com, South Georgia News, Weather, Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WALB.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WALB.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu37" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu37"><li class="wnFirstNode" id="menu37_1-C1687"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu37_1-C1687"><li class="wnFirstNode" id="menu37_1_1-L784517"><span><a href="http://www.walb.com/category/323440/bounce-albany-walb-103?clienttype=generic">Bounce TV 10.3</a></span></li><li class="" id="menu37_1_2-C102123"><span><a href="/category/102123/georgia-gas-prices">Georgia Gas Prices </a></span></li><li class="" id="menu37_1_3-L509900"><span><a href="javascript:OpenWin('http://www.walb.com/category/217779/preference-center||height=700,width=800,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');"> Email / Text Alerts</a></span></li><li class="" id="menu37_1_4-S636760"><span><a href="/story/636760/contact-walb">Contact WALB</a></span></li></ul></li><li class="" id="menu37_2-C1689"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1689/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu37_2-C1689"><li class="wnFirstNode" id="menu37_2_1-C135709"><span><a href="/category/135709/interviews-from-the-noon-news">Noon News Interviews</a></span></li><li class="" id="menu37_2_2-C282037"><span><a href="/category/282037/recalls">Recalls</a></span></li><li class="" id="menu37_2_3-L773584"><span><a href="http://www.walb.com/category/292677/walb-livestream?clienttype=generic">Watch WALB News LIVE</a></span></li><li class="" id="menu37_2_4-C98838"><span><a href="/category/98838/walbs-most-wanted">WALB's Most Wanted</a></span></li></ul></li><li class="" id="menu37_3-C1688"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu37_3-C1688"><li class="wnFirstNode" id="menu37_3_1-S22293785"><span><a href="/story/22293785/what-to-do-during-a-tornado">What to do during a tornado</a></span></li><li class="" id="menu37_3_2-S12279130"><span><a href="/story/12279130/farmers-forecast">Farmer's Forecast</a></span></li><li class="" id="menu37_3_3-S30858250"><span><a href="/story/30858250/fire-weather-forecast">Fire Weather Forecast</a></span></li></ul></li><li class="" id="menu37_4-C1690"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/1690/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu37_4-C1690"><li class="wnFirstNode" id="menu37_4_1-L771998"><span><a href="http://www.walb.com/category/302604/the-locker-room-report?clienttype=generic">The Locker Room Report</a></span></li><li class="" id="menu37_4_2-C86109"><span><a href="/category/86109/datasport-fish-game-forecast">DataSport Fish &amp; Game forecast</a></span></li><li class="" id="menu37_4_3-C279099"><span><a href="/category/279099/walb-student-athlete-of-the-week-ga-colony-bank">Student Athlete of the Week</a></span></li></ul></li><li class="" id="menu37_5-C240202"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">VIDEO</a></span></span></span></span></li><li class="" id="menu37_6-C206893"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/206893/buzz">Buzz</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu37_6-C206893"><li class="wnFirstNode" id="menu37_6_1-L784517"><span><a href="http://www.walb.com/category/323440/bounce-albany-walb-103?clienttype=generic">Bounce TV 10.3</a></span></li></ul></li><li class="" id="menu37_7-L339255"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/link/339255/walb-program-listings-nbc-abc">TV</a></span></span></span></span></li><li class="" id="menu37_8-C92801"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/92801/community">COMMUNITY</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu37_8-C92801"><li class="wnFirstNode" id="menu37_8_8-C102123"><span><a href="/category/102123/georgia-gas-prices">Georgia Gas Prices </a></span></li><li class="" id="menu37_8_9-L784517"><span><a href="http://www.walb.com/category/323440/bounce-albany-walb-103?clienttype=generic">Bounce TV 10.3</a></span></li><li class="" id="menu37_8_1-L735412"><span><a href="http://walb.eviesays.com/">Community Calendar ONLINE</a></span></li><li class="" id="menu37_8_2-S636760"><span><a href="/story/636760/contact-walb">Contact WALB</a></span></li><li class="" id="menu37_8_3-S9532628"><span><a href="/story/9532628/closed-captioning-on-walb">Closed Captioning on WALB</a></span></li><li class="" id="menu37_8_4-C135709"><span><a href="/category/135709/interviews-from-the-noon-news">Noon News Interviews</a></span></li><li class="" id="menu37_8_5-L780591"><span><a href="http://www.walb.com/category/324617/noon-show-guest-form?clienttype=generic">WALB Noon Show Guest Form</a></span></li><li class="" id="menu37_8_6-L782388"><span><a href="http://www.walb.com/category/315930/dialogue-this-week?clienttype=generic">Dialogue This Week</a></span></li><li class="" id="menu37_8_7-L782376"><span><a href="http://www.walb.com/category/322247/walb-editorials">Editorials</a></span></li></ul></li><li class="" id="menu37_9-C2350"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/2350/health">HEALTH</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu37_9-C2350"><li class="wnFirstNode" id="menu37_9_1-L9615"><span><a href="/link/9615/4-day-pollen-forecast">4-Day Pollen Forecast</a></span></li><li class="" id="menu37_9_4-C286305"><span><a href="/category/286305/zika-virus">Zika virus</a></span></li><li class="" id="menu37_9_2-L783000"><span><a href="http://www.walb.com/category/38882/latest-health-news">Latest Health News</a></span></li><li class="" id="menu37_9_3-L783002"><span><a href="http://www.walb.com/category/109382/all-about-west-nile">All about West Nile virus</a></span></li></ul></li><li class="" id="menu37_10-C72069"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/72069/about-walb">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu37_10-C72069"><li class="wnFirstNode" id="menu37_10_1-L773584"><span><a href="http://www.walb.com/category/292677/walb-livestream?clienttype=generic">Watch WALB News LIVE</a></span></li><li class="" id="menu37_10_2-S636760"><span><a href="/story/636760/contact-walb">Contact WALB</a></span></li><li class="" id="menu37_10_3-L578051"><span><a href="http://www.walb.com/category/322506/walb-digital-advertising">Digital Advertising</a></span></li><li class="" id="menu37_10_4-S4487739"><span><a href="/story/4487739/walb-raycom-jobs">WALB &amp; Raycom Jobs</a></span></li><li class="" id="menu37_10_5-L784517"><span><a href="http://www.walb.com/category/323440/bounce-albany-walb-103?clienttype=generic">Bounce TV 10.3</a></span></li><li class="" id="menu37_10_6-S9532628"><span><a href="/story/9532628/closed-captioning-on-walb">Closed Captioning on WALB</a></span></li><li class="" id="menu37_10_9-S33744727"><span><a href="/story/33744727/walb-student-internship-application">WALB student internship application</a></span></li><li class="" id="menu37_10_7-C31126"><span><a href="/category/31126/walb-news-10-team">WALB News 10 Team</a></span></li><li class="" id="menu37_10_8-C232849"><span><a href="/category/232849/fcc-documents">FCC Documents</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu37"></div></div></div></div><div id="spacermenu37" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu37', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><!--DISPLAY SIZE 33: -->
<div id="WNDS33" class="wnDS33 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<style type="text/css">
#divWNInfoPane193995 {top:411px; left:0px; position:absolute}
#divWNHeadline193995 {top:0px; left:0px; position:absolute}
#divWNImageCanvas193995 {top:25px; left:0px; position:absolute}
#divWNImageGallery193995 {top:363px; left:0px; position:absolute}
#divWNImageGallery193995 {background-color: #fff}
#divWNImageGallery193995 ul, #divWNImageGallery193995 a, #divWNImageGallery193995 a:visited { color:#fff; }
#divWNImageCanvas193995_addThis {top:46px; left:20px; position:absolute; z-index: -1; background-color: transparent; visibility: hidden; }
#divWNImageCanvas193995_adDiv {top:26px; left:1px; position:absolute; z-index: -1; background-color: #fff; overflow: hidden; visibility: hidden; width:613px; height:336px;}
#divWNImageCanvas193995_adDiv_close, #divWNImageCanvas193995_adDiv_close div {width: 300px; height: 20px; left: 157.5px; top:24px; position: absolute; z-index: 3; background-color: #DDD; text-align: right; color: #444; font-size: 11px; line-height: 18px; font-family: verdana;}
#divWNImageCanvas193995_adDiv_close div {left: 0px; top: 0px;}
#divWNImageCanvas193995_adDiv_ad {z-index: 2; width: 300px; height: 250px; left:157.5px; top:44px; position:absolute; overflow: hidden;}
#divWNWidgetsContainer193995 {position:relative}
</style>

<div id="divWNWidgetsContainer193995" style="overflow:hidden;height:511px;width:615px;">
<div id="divWNInfoPane193995"></div>
<div id="divWNHeadline193995"></div>
<div id="divWNImageCanvas193995"></div>
<div id="divWNImageCanvas193995_adDiv">
    <div id="divWNImageCanvas193995_adDiv_close">        <div style="background-color: transparent; text-align: center;">ADVERTISEMENT</div>    </div>
    <div id="divWNImageCanvas193995_adDiv_ad"></div>
</div>
<div id="divWNImageCanvas193995_addThis">
    <div><a href="http://www.addthis.com/bookmark.php?v=250&pub=xa-4a6f307d7c62c8a7" 
            onmouseover="return addthis_open(this, '', 'http://www.walb.com/global/slideshow.asp?widgetId=' + addThisWNDynamicWidgetId, 'Slideshow')" 
            onmouseout="addthis_close()" onclick="return addthis_sendto()"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0"/></a></div>
</div>
<div id="divWNImageGallery193995">
<ul>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=1">Flooding in Lee County off of Doublegate</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=2">Val-del Road tornado damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=3">Crisp Co. storm damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=4">Crisp Co. storm damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=5">Crisp Co. storm damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=6">Crisp Co. storm damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=7">Crisp Co. storm damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=8">Storm damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=9">Fitzgerald damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=10">Fitzgerald damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=11">Eastside Church Road damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=12">Dawson storm damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=13">Glen Eagles damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=14">Glen Eagles damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=15">Ashburn storm damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=16">Ashburn damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=17">Ashburn damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=18">Fitzgerald storm damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=19">Ashburn storm damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=20">Ashburn storm damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=21">Jimmy Carter Boyhood farm</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=22">Jimmy Carter Boyhood farm</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=23">Ashburn storm damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=24">Ashburn storm damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=25">Ashburn storm damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=26">Ashburn storm damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=27">Damage in Ellaville</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=28">Mock Road Tree Down </a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=29">Mock Road Tree Down </a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=30">Mock Road Tree Down </a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=31">Mock Road Tree Down</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=32">Moultrie road flooding</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=33">Moultrie road flooding</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=34">Moultrie road flooding</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=35">Brooks Co. damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=36">SWGA storm damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=37">SWGA storm damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=38">Val-del Road tornado damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=39">Val-del Road tornado damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=40">Val-del Road tornado damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=41">Val-del Road tornado damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=42">Val-del Road tornado damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=43">Val-del Road tornado damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=44">Val-del Road tornado damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=45">Val-del Road tornado damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=46">Val-del Road tornado damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=47">Damage in Barney, GA</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=48">Brooks Co. Damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=49">Brooks Co. Damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=50">Ashburn, GA damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=51">Cook Co. Damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=52">Cook Co. Damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=53">Cook Co. Damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=54">Fitzgerald High flooding</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=55">Fitzgerald High flooding</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=56">Fitzgerald High flooding</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=57">Fitzgerald High flooding</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=58">Fitzgerald High flooding</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=59">Fitzgerald hotel flooding</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=60">Flooding around Fitzgerald hotel</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=61">Damage at Sunshine Acres in Cook Co.</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=62">Damage at Sunshine Acres in Cook Co.</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=63">Damage at Sunshine Acres in Cook Co.</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=64">Damage at Sunshine Acres in Cook Co.</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=65">Damage at Sunshine Acres in Cook Co.</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=66">Damage at Sunshine Acres in Cook Co.</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=67">Kinchafoonee Creek flooding</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=68">Kinchafoonee Creek flooding</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=69">Kinchafoonee Creek flooding</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=70">Kinchafoonee Creek flooding</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=71">Home with roof ripped off</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=72">Flooding in Ocilla</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=73">Damage outside Brooks Co. Fire Station</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=74">7th Street in Cordele</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=75">7th Street in Cordele</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=76">7th Street in Cordele</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=77">7th Street in Cordele</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=78">7th Street in Cordele</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=79">Albany to Sylvester</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=80">Albany to Sylvester</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=81">Americus damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=82">Americus damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=83">Americus damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=84">Americus damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=85">Americus damage</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=86">Convenience store at Mock Road and Moultrie Road</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=87">Convenience store at Mock Road and Moultrie Road</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=88">Cooper tire & Kitties Flea Market area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=89">Cooper tire & Kitties Flea Market area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=90">Cooper tire & Kitties Flea Market area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=91">Cooper tire & Kitties Flea Market area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=92">Cooper tire & Kitties Flea Market area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=93">Cooper tire & Kitties Flea Market area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=94">Flooded 10th Avenue</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=95">Flooded 10th Avenue</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=96">Flooding off of Kinchafoonee</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=97">Flooding off of Kinchafoonee</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=98">Flooding off of Kinchafoonee</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=99">Flooding off of Kinchafoonee</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=100">Flooding off of Kinchafoonee</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=101">Highway 37 west of Edison</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=102">Jewel Crowe Road</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=103">Jewel Crowe Road</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=104">Jewel Crowe Road</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=105">Holly Drive area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=106">Liberty Expressway</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=107">Liberty Expressway</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=108">MCLB Johnson Road Gate</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=109">andy-jewell-crowe-rd-worth-1</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=110">andy-jewell-crowe-rd-worth-2</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=111">Putney-Stephen-Paine</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=112">CC-shelter</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=113">Mock-Road-store</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=114">RV-rolled-over</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=115">Damage from Albany to Moultrie </a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=116">Damage from Albany to Moultrie</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=117">Damage from Albany to Moultrie </a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=118">Damage from Albany to Moultrie </a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=119">Damage from Albany to Moultrie </a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=120">Damage from Albany to Moultrie </a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=121">Damage from Albany to Moultrie</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=122">Damage from Albany to Moultrie </a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=123">Damage from Albany to Moultrie </a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=124">Damage from Albany to Moultrie </a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=125">Damage from Albany to Moultrie </a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=126">MOULTRIE</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=127">MOULTRIE</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=128">MOULTRIE</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=129">MOULTRIE </a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=130">Newton Road</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=131">Newton Road</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=132">Newton Road</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=133">Newton Road</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=134">PROCTOR AND GAMBLE </a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=135">PROCTOR AND GAMBLE</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=136">PROCTOR AND GAMBLE</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=137">PUTNEY </a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=138">PUTNEY</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=139">PUTNEY</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=140">PUTNEY</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=141">Sylvester</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=142">Sylvester</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=143">Sylvester Road, Albany</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=144">Sylvester Road, Albany</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=145">Sylvester Road, Albany</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=146">TyTy</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=147">TyTy</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=148">Whispering Pines closed</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=149">Storm damage in Cordele</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=150">Storm damage in Cordele</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=151">Storm damage in Cordele</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=152">Storm damage in Cordele</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=153">Storm damage in Cordele</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=154">Storm damage in Cordele</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=155">Storm damage in Cordele</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=156">Storm damage in Cordele</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=157">Storm damage in Cordele</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=158">Aerial view of storm damage in Radium Springs area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=159">Aerial view of storm damage in Radium Springs area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=160">Aerial view of storm damage in Radium Springs area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=161">Aerial view of storm damage in Radium Springs area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=162">Aerial view of storm damage in Radium Springs area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=163">Aerial view of storm damage in Radium Springs area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=164">Aerial view of storm damage in Radium Springs area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=165">Aerial view of storm damage in Radium Springs area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=166">Aerial view of storm damage in Radium Springs area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=167">Aerial view of storm damage in Radium Springs area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=168">Aerial view of storm damage in Radium Springs area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=169">Aerial view of storm damage in Radium Springs area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=170">Aerial view of storm damage in Radium Springs area</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=171">Damage on Century Road</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=172">Damage on Century Road</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=173">Damage on Century Road</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=174">Damage on Holly Drive</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=175">Damage on Holly Drive</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=176">Damage on Holly Drive</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=177">Damage on Holly Drive</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=178">Damage on Holly Drive</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=179">Damage on Holly Drive</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=180">Damage on Holly Drive</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=181">Damage on Holly Drive</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=186">Governor Nathan Deal toured storm damaged areas in Southwest Georgia</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=187">Governor Nathan Deal toured storm damaged areas in Southwest Georgia</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=188">Governor Nathan Deal toured storm damaged areas in Southwest Georgia</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=189">Governor Nathan Deal toured storm damaged areas in Southwest Georgia</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=190">FEMA did a preliminary survey of the hardest hit areas in Southwest Georgia</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=191">FEMA did a preliminary survey of the hardest hit areas in Southwest Georgia</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=192">FEMA did a preliminary survey of the hardest hit areas in Southwest Georgia</a></li>
   <li><a href="http://www.walb.com/global/slideshow.asp?widgetId=193995&slideshowImageId=193">FEMA did a preliminary survey of the hardest hit areas in Southwest Georgia</a></li>
</ul>
</div>

</div>

<script type="text/javascript">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</script>
<noscript>Slideshow: First Alert Weather: Storm photos from Jan 21-22</noscript></div><!--END wnDSItems-->
</div><!--
                END wnDS33-->
<div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<div class="wnSectionTitle">breaking</div>
<h3 class="">15 dead, 88 injured: Communities move forward after devastation hits home</h3>
<time datetime="2017-01-24T03:12:18Z" class="publisheddate wn-time gmt dst-switch">2017-01-24T03:12:18Z</time><time datetime="2017-01-24T18:06:12Z" class="updateddate wn-time gmt dst-switch">2017-01-24T18:06:12Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Krista Monk, Digital Content Producer</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:kmonk@raycommedia.com?body=http://www.walb.com/story/34327668/15-dead-88-injured-communities-move-forward-after-devastation-hits-home">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:kmonk@raycommedia.com?body=http://www.walb.com/story/34327668/15-dead-88-injured-communities-move-forward-after-devastation-hits-home">kmonk@raycommedia.com</a></div></div></div></div><div class="byline wn-row"><span class="author">By Kristen Pozar Keeter, Digital Content Manager</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:kristen.pozarkeeter@walb.com?body=http://www.walb.com/story/34327668/15-dead-88-injured-communities-move-forward-after-devastation-hits-home">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:kristen.pozarkeeter@walb.com?body=http://www.walb.com/story/34327668/15-dead-88-injured-communities-move-forward-after-devastation-hits-home">kristen.pozarkeeter@walb.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div><!--DISPLAY SIZE 37: -->
<div id="WNDS37" class="wnDS37 wnDSContainer-standard wnDS">
<div class="wnDSItems-standard">
<div id="divWNStoryVideoDS37" style="&#xA;          height: 355px; overflow: hidden; position: relative;&#xA;        "><div id="divWNGalleryDS37" style="&#xA;            top: 354px; z-index: 1000; position: absolute;&#xA;          "></div><div id="divWNVideoCanvasDS37" style="position: absolute; top: 0px;"></div><script type="text/javascript">
          var widgetVideoCanvasDS37 = new WNVideoWidget("WNVideoCanvas2", "divWNVideoCanvasDS37", "DS37");
          widgetVideoCanvasDS37.SetStylePackage("flatlight");
          widgetVideoCanvasDS37.SetSkin(CANVAS_SKINS.flat.ebony);
          widgetVideoCanvasDS37.SetWidth("630");
          widgetVideoCanvasDS37.SetHeight("355");
          widgetVideoCanvasDS37.SetVariable("landingPage", document.location.href);
          widgetVideoCanvasDS37.SetVariable("clipId", "13055851");
          widgetVideoCanvasDS37.SetVariable("transportShareButtons", "cc");
          widgetVideoCanvasDS37.SetVariable("controlsType", "fixed");
          

            try {
                if(wn.video.site.enablestorypageautoplay) {
                    widgetVideoCanvasDS37.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

          widgetVideoCanvasDS37.RenderWidget();
          </script></div></div><!--END wnDSItems-->
</div><!--
                END wnDS37-->
</div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WALB.images.worldnow.com/images/12977762_G.jpg" alt="Damage in Adel (Source: WALB)" title="Damage in Adel (Source: WALB)" border="0" width="180">
<span>Damage in Adel (Source: WALB)</span></div><!--Start of Display Size: Related Link (3)--><div class="wnBlock displaySize displaySizeId3" id="DisplaySizeId3"><ul class="wnGroup contentGroup odd last"><li class="wnItem header"><h3><span class="text siteDefault">Related Links</span><a class="wnContent more" href="/story/34327668/15-dead-88-injured-communities-move-forward-after-devastation-hits-home"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature News story priority-1 odd odd3"><meta content="News"><meta content="2017-01-23 21:00:33"><h4 class="wnContent headline"><a href="/story/34324978/helping-recovery-efforts-after-the-storm"><span class="text">HELPING: Recovery efforts after the storm</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/34324978/helping-recovery-efforts-after-the-storm"><span class="text">HELPING: Recovery efforts after the storm</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, February 9 2017 3:01 PM EST</span><span class="wnContent timestamp gmttime">2017-02-09 20:01:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34324978/helping-recovery-efforts-after-the-storm"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12971760_G.png" title="Almost immediately after a weekend of deadly storms ripped through Southwest Georgia, members of the community began offering their help. (Source: WALB)" alt="Almost immediately after a weekend of deadly storms ripped through Southwest Georgia, members of the community began offering their help. (Source: WALB)"></a><span class="caption left width90"><span class="text">Almost immediately after a weekend of deadly storms ripped through Southwest Georgia, members of the community began offering their help. (Source: WALB)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/34324978/helping-recovery-efforts-after-the-storm"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12971760_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>Almost immediately after a weekend of deadly storms ripped through Southwest Georgia, members of the community began offering their help.&nbsp;</p> </span><a class="more" href="/story/34324978/helping-recovery-efforts-after-the-storm"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Almost immediately after a weekend of deadly storms ripped through Southwest Georgia, members of the community began offering their help.&nbsp;</p></span><a class="more" href="/story/34324978/helping-recovery-efforts-after-the-storm"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even even3"><meta content="News"><meta content="2017-01-24 13:40:31"><h4 class="wnContent sectionTitle"><span class="text">breaking</span></h4><h4 class="wnContent headline"><a href="/story/34330706/search-for-missing-dougherty-co-child-suspended-as-night-falls"><span class="text">Search for missing Dougherty Co. child suspended as night falls</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/34330706/search-for-missing-dougherty-co-child-suspended-as-night-falls"><span class="text">Search for missing Dougherty Co. child suspended as night falls</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Wednesday, January 25 2017 12:02 AM EST</span><span class="wnContent timestamp gmttime">2017-01-25 05:02:03 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34330706/search-for-missing-dougherty-co-child-suspended-as-night-falls"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12976852_G.jpg" title="Searchers get ready (Source: WALB)" alt="Searchers get ready (Source: WALB)"></a><span class="caption left width90"><span class="text">Searchers get ready (Source: WALB)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/34330706/search-for-missing-dougherty-co-child-suspended-as-night-falls"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12976852_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Albany Dougherty Search and Rescue Team is resuming its search&nbsp;for a&nbsp;missing 2 year old in East Albany.&nbsp;</p></span><a class="more" href="/story/34330706/search-for-missing-dougherty-co-child-suspended-as-night-falls"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Albany Dougherty Search and Rescue Team is resuming its search&nbsp;for a&nbsp;missing 2 year old in East Albany.&nbsp;</p></span><a class="more" href="/story/34330706/search-for-missing-dougherty-co-child-suspended-as-night-falls"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd odd3"><meta content="News"><meta content="2017-01-24 17:21:04"><h4 class="wnContent headline"><a href="/story/34333411/red-cross-donation-phone-bank-to-open"><span class="text">Red Cross donation phone bank to open</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/34333411/red-cross-donation-phone-bank-to-open"><span class="text">Red Cross donation phone bank to open</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 24 2017 5:29 PM EST</span><span class="wnContent timestamp gmttime">2017-01-24 22:29:14 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34333411/red-cross-donation-phone-bank-to-open"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/9022509_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/34333411/red-cross-donation-phone-bank-to-open"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/9022509_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Red Cross will be opening a phone bank at WALB to accept storm relief donations. The phone bank will be open Wednesday from 12 p.m. to 8 p.m.</p> </span><a class="more" href="/story/34333411/red-cross-donation-phone-bank-to-open"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The Red Cross will be opening a phone bank at WALB to accept storm relief donations. The phone bank will be open Wednesday from 12 p.m. to 8 p.m.</p></span><a class="more" href="/story/34333411/red-cross-donation-phone-bank-to-open"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even even3"><meta content="News"><meta content="2017-01-24 15:54:00"><h4 class="wnContent headline"><a href="/story/34332494/people-havent-slept-in-21-days-dougherty-co-eoc-update"><span class="text">'People haven't slept in 21 days': Dougherty Co. EOC update</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/34332494/people-havent-slept-in-21-days-dougherty-co-eoc-update"><span class="text">'People haven't slept in 21 days': Dougherty Co. EOC update</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 24 2017 3:27 PM EST</span><span class="wnContent timestamp gmttime">2017-01-24 20:27:30 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34332494/people-havent-slept-in-21-days-dougherty-co-eoc-update"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12971676_G.jpg" title="(Source: WALB)" alt="(Source: WALB)"></a><span class="caption left width90"><span class="text">(Source: WALB)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/34332494/people-havent-slept-in-21-days-dougherty-co-eoc-update"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12971676_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Albany and Dougherty County officials are gathered at the Emergency Operations Center downtown to give the latest information on tornado damage recovery efforts in the city and county.&nbsp;</p> </span><a class="more" href="/story/34332494/people-havent-slept-in-21-days-dougherty-co-eoc-update"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Albany and Dougherty County officials are gathered at the Emergency Operations Center downtown to give the latest information on tornado damage recovery efforts in the city and county.&nbsp;</p></span><a class="more" href="/story/34332494/people-havent-slept-in-21-days-dougherty-co-eoc-update"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd odd3"><meta content="News"><meta content="2017-01-23 11:28:21"><h4 class="wnContent headline"><a href="/story/34319955/search-and-rescue-efforts-continue-after-deadly-storms"><span class="text">Search and rescue efforts continue after deadly storms</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/34319955/search-and-rescue-efforts-continue-after-deadly-storms"><span class="text">Search and rescue efforts continue after deadly storms</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Tuesday, January 24 2017 1:05 PM EST</span><span class="wnContent timestamp gmttime">2017-01-24 18:05:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34319955/search-and-rescue-efforts-continue-after-deadly-storms"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12971427_G.jpg" title="Damage in Putney (Source: Stephen Paine)" alt="Damage in Putney (Source: Stephen Paine)"></a><span class="caption left width90"><span class="text">Damage in Putney (Source: Stephen Paine)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/34319955/search-and-rescue-efforts-continue-after-deadly-storms"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12971427_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Cook County officials&nbsp;identified the seven people who lost their lives after a tornado tore through the area.</p> </span><a class="more" href="/story/34319955/search-and-rescue-efforts-continue-after-deadly-storms"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Cook County officials&nbsp;identified the seven people who lost their lives after a tornado tore through the area.</p></span><a class="more" href="/story/34319955/search-and-rescue-efforts-continue-after-deadly-storms"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even even3"><meta content="News"><meta content="2017-01-23 21:58:13"><h4 class="wnContent sectionTitle"><span class="text">Breaking</span></h4><h4 class="wnContent headline"><a href="/story/34325550/luke-bryan-phillip-phillips-cole-swindell-to-play-storm-benefit-concert"><span class="text">Luke Bryan, Phillip Phillips, Cole Swindell to play storm benefit concert</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/34325550/luke-bryan-phillip-phillips-cole-swindell-to-play-storm-benefit-concert"><span class="text">Luke Bryan, Phillip Phillips, Cole Swindell to play storm benefit concert</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, January 23 2017 10:57 PM EST</span><span class="wnContent timestamp gmttime">2017-01-24 03:57:15 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34325550/luke-bryan-phillip-phillips-cole-swindell-to-play-storm-benefit-concert"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12971960_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/34325550/luke-bryan-phillip-phillips-cole-swindell-to-play-storm-benefit-concert"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12971962_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>South Georgia music stars Luke Bryan, Phillip Phillips, and Cole Swindell have agreed to play a benefit concert to help victims affected by the storms that ravaged Southwest Georgia.</p></span><a class="more" href="/story/34325550/luke-bryan-phillip-phillips-cole-swindell-to-play-storm-benefit-concert"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>South Georgia music stars Luke Bryan, Phillip Phillips, and Cole Swindell have agreed to play a benefit concert to help victims affected by the storms that ravaged Southwest Georgia.</p></span><a class="more" href="/story/34325550/luke-bryan-phillip-phillips-cole-swindell-to-play-storm-benefit-concert"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd odd3"><meta content="News"><meta content="2017-01-22 19:18:37"><h4 class="wnContent headline"><a href="/story/34317357/status-report-officials-announce-damage-and-power-outages"><span class="text">STATUS REPORT: Officials announce damage and power outages</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/34317357/status-report-officials-announce-damage-and-power-outages"><span class="text">STATUS REPORT: Officials announce damage and power outages</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, January 23 2017 8:05 PM EST</span><span class="wnContent timestamp gmttime">2017-01-24 01:05:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34317357/status-report-officials-announce-damage-and-power-outages"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12965001_G.jpg" title="Damage and outages were reported all over SWGA (Source: WALB)" alt="Damage and outages were reported all over SWGA (Source: WALB)"></a><span class="caption left width90"><span class="text">Damage and outages were reported all over SWGA (Source: WALB)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/34317357/status-report-officials-announce-damage-and-power-outages"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12965001_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Residents and city officials have reported damage in several parts of SWGA. The Crisp County sheriff's office took to Facebook to pass on reports of damage. There were numerous reports of trees down, two houses were damaged, traffic lights down and minor street flooding.</p></span><a class="more" href="/story/34317357/status-report-officials-announce-damage-and-power-outages"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Residents and city officials have reported damage in several parts of SWGA. The Crisp County sheriff's office took to Facebook to pass on reports of damage. There were numerous reports of trees down, two houses were damaged, traffic lights down and minor street flooding.</p></span><a class="more" href="/story/34317357/status-report-officials-announce-damage-and-power-outages"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-8 even even3"><meta content="News"><meta content="2017-01-24 00:33:14"><h4 class="wnContent headline"><a href="/story/34326874/ema-releases-list-of-tornado-damage-in-dougherty-county"><span class="text">EMA releases list of tornado damage areas in Dougherty County</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/34326874/ema-releases-list-of-tornado-damage-in-dougherty-county"><span class="text">EMA releases list of tornado damage areas in Dougherty County</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, January 23 2017 7:34 PM EST</span><span class="wnContent timestamp gmttime">2017-01-24 00:34:48 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34326874/ema-releases-list-of-tornado-damage-in-dougherty-county"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12973449_G.jpg" title="(Source: WALB)" alt="(Source: WALB)"></a><span class="caption left width90"><span class="text">(Source: WALB)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/34326874/ema-releases-list-of-tornado-damage-in-dougherty-county"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12973449_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>More details from Monday's press conference with Dougherty's EMA Director Ron Rowe and Dougherty County Commission Chairman Chris Cohilas. EMA officials say they are in &quot;active search and rescue&quot;, and that as of Monday morning, there are three Georgia Search and Rescue teams in East Albany. Officials do not know how many structures are damaged, but they did complete a flyover of the area. Albany Utilities, Georgia Power and Mitchell EMC all have damage to power structures...</p> </span><a class="more" href="/story/34326874/ema-releases-list-of-tornado-damage-in-dougherty-county"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>More details from Monday's press conference with Dougherty's EMA Director Ron Rowe and Dougherty County Commission Chairman Chris Cohilas. EMA officials say they are in &quot;active search and rescue&quot;, and that as of Monday morning, there are three Georgia Search and Rescue teams in East Albany. Officials do not know how many structures are damaged, but they did complete a flyover of the area. Albany Utilities, Georgia Power and Mitchell EMC all have damage to power structures...</p></span><a class="more" href="/story/34326874/ema-releases-list-of-tornado-damage-in-dougherty-county"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd odd3"><meta content="News"><meta content="2017-01-23 21:03:18"><h4 class="wnContent headline"><a href="/story/34324990/search-and-rescue-continues-around-holly-drive"><span class="text">Search and rescue continues around Holly Drive</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/34324990/search-and-rescue-continues-around-holly-drive"><span class="text">Search and rescue continues around Holly Drive</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, January 23 2017 7:12 PM EST</span><span class="wnContent timestamp gmttime">2017-01-24 00:12:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34324990/search-and-rescue-continues-around-holly-drive"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12973230_G.jpg" title="Crews and volunteers are doing everything they can to help those on Holly Drive who were hit by the weekend's deadly storms. (Source: WALB)" alt="Crews and volunteers are doing everything they can to help those on Holly Drive who were hit by the weekend's deadly storms. (Source: WALB)"></a><span class="caption left width90"><span class="text">Crews and volunteers are doing everything they can to help those on Holly Drive who were hit by the weekend's deadly storms. (Source: WALB)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/34324990/search-and-rescue-continues-around-holly-drive"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12973230_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The property manager of Paradise Village says there were 200 homes on the lot. They are now mostly destroyed.</p> </span><a class="more" href="/story/34324990/search-and-rescue-continues-around-holly-drive"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>The property manager of Paradise Village says there were 200 homes on the lot. They are now mostly destroyed.</p></span><a class="more" href="/story/34324990/search-and-rescue-continues-around-holly-drive"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even even3"><meta content="News"><meta content="2017-01-22 16:17:54"><h4 class="wnContent sectionTitle"><span class="text">breaking</span></h4><h4 class="wnContent headline"><a href="/story/34316790/governor-deal-includes-9-more-swga-counties-in-state-of-emergency"><span class="text">Governor Deal includes 9 more SWGA counties in state of emergency</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/34316790/governor-deal-includes-9-more-swga-counties-in-state-of-emergency"><span class="text">Governor Deal includes 9 more SWGA counties in state of emergency</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, January 23 2017 4:57 PM EST</span><span class="wnContent timestamp gmttime">2017-01-23 21:57:04 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34316790/governor-deal-includes-9-more-swga-counties-in-state-of-emergency"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12964645_G.jpg" title="A state of emergency was declared in Dougherty Co. (Source: WALB)" alt="A state of emergency was declared in Dougherty Co. (Source: WALB)"></a><span class="caption left width90"><span class="text">A state of emergency was declared in Dougherty Co. (Source: WALB)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/34316790/governor-deal-includes-9-more-swga-counties-in-state-of-emergency"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12964645_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Governor Nathan Deal has declared a state of emergency for nine more SWGA counties impacted by the severe weather. &nbsp;</p> </span><a class="more" href="/story/34316790/governor-deal-includes-9-more-swga-counties-in-state-of-emergency"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Governor Nathan Deal has declared a state of emergency for nine more SWGA counties impacted by the severe weather. &nbsp;</p></span><a class="more" href="/story/34316790/governor-deal-includes-9-more-swga-counties-in-state-of-emergency"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-11 odd odd3"><meta content="News"><meta content="2017-01-22 19:06:26"><h4 class="wnContent headline"><a href="/story/34317311/shelters-open-up-all-over-swga"><span class="text">Shelters open up all over SWGA</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/34317311/shelters-open-up-all-over-swga"><span class="text">Shelters open up all over SWGA</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Monday, January 23 2017 1:32 PM EST</span><span class="wnContent timestamp gmttime">2017-01-23 18:32:37 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34317311/shelters-open-up-all-over-swga"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12964979_G.jpg" title="Some homes were completely unrecognizable after the storm (Source: WALB)" alt="Some homes were completely unrecognizable after the storm (Source: WALB)"></a><span class="caption left width90"><span class="text">Some homes were completely unrecognizable after the storm (Source: WALB)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/34317311/shelters-open-up-all-over-swga"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12964979_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>As severe storms continue to roll through SWGA, many places have opened up to provide shelter for residents in need.</p></span><a class="more" href="/story/34317311/shelters-open-up-all-over-swga"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>As severe storms continue to roll through SWGA, many places have opened up to provide shelter for residents in need.</p></span><a class="more" href="/story/34317311/shelters-open-up-all-over-swga"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature WeatherTornado story priority-12 even even3 last"><meta content="Weather - Tornado"><meta content="2017-01-22 21:16:56"><h4 class="wnContent sectionTitle"><span class="text">Breaking</span></h4><h4 class="wnContent headline"><a href="/story/34317725/facebook-activates-safety-check-for-albany-ga-after-storms"><span class="text">Facebook activates Safety Check for Albany after storms</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/34317725/facebook-activates-safety-check-for-albany-ga-after-storms"><span class="text">Facebook activates Safety Check for Albany after storms</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Sunday, January 22 2017 4:18 PM EST</span><span class="wnContent timestamp gmttime">2017-01-22 21:18:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/34317725/facebook-activates-safety-check-for-albany-ga-after-storms"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12965315_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/34317725/facebook-activates-safety-check-for-albany-ga-after-storms"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/12965315_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Facebook has activated its Safety Check feature for users in the Albany, GA area after strong, tornado-producing storms blew through the area Sunday. Users in the area can mark themselves as &quot;safe&quot; on Facebook and ask friends if they are okay as well.</p></span><a class="more" href="/story/34317725/facebook-activates-safety-check-for-albany-ga-after-storms"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Facebook has activated its Safety Check feature for users in the Albany, GA area after strong, tornado-producing storms blew through the area Sunday. Users in the area can mark themselves as &quot;safe&quot; on Facebook and ask friends if they are okay as well.</p></span><a class="more" href="/story/34317725/facebook-activates-safety-check-for-albany-ga-after-storms"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId3');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Related Link (3)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p>Much of southwest Georgia is still in search and rescue efforts after deadly tornadoes tore through the region over the weekend.</p><p>Families living in the Sunshine Acres mobile home park in Adel were allowed to go back in to see what they could salvage.</p><div data-oembed-url="https://www.facebook.com/ZachLoganWALBNews10/videos/720712761419913/"><a data-iframely-url="//cdn.iframe.ly/KTsUsT" href="https://www.facebook.com/ZachLoganWALBNews10/videos/720712761419913/">Zach Logan WALB News 10</a><script async="" charset="utf-8" src="//cdn.iframe.ly/embed.js"></script></div><p><a href="http://www.walb.com/story/34330706/search-for-missing-dougherty-co-child-resumes">The search resumed at 9 a.m. Tuesday morning for a missing Dougherty County toddler. He's been missing since Sunday night.</a></p><p><a href="http://www.walb.com/story/34332494/officials-hold-storm-conference">Officials in Albany&nbsp;gave an update at 11 a.m.</a></p><p>We've streamed it here.</p><div data-oembed-url="https://www.facebook.com/WALBNews10/videos/1383681484985387/"><a data-iframely-url="//cdn.iframe.ly/MffVxY" href="https://www.facebook.com/WALBNews10/videos/1383681484985387/">WALB News 10</a><script async="" charset="utf-8" src="//cdn.iframe.ly/embed.js"></script></div><p>There are approximately 2,010 customers still without power in the City of Albany. As of 9 a.m. these places are still without power:</p><ul>	<li>600 Holly Trailer Park/Imperial</li>	<li>US 19/Holly/Bettys&nbsp;Dr</li>	<li>Mock/Sanborn&nbsp;areas</li>	<li>Cresent/Cherokee</li>	<li>Johnson Rd/Brierwood&nbsp;Rd/Pinson&nbsp;Rd</li>	<li>Sylvester&nbsp;Rd/Branch&nbsp;Rd/numerous trailer parks</li>	<li>Sylvester&nbsp;Rd/Radial sub-division</li>	<li>Sylvester&nbsp;Rd/Hill&nbsp;Rd/Ashwood/Pine Glen sub-division</li></ul><p><strong><a href="http://www.walb.com/story/34327668/weathering-the-storm-communities-move-forward-after-devastation-hits-home?clienttype=generic">Mobile users can click here for more coverage.</a></strong></p><p><strong>MORE COVERAGE HERE:</strong></p><p><strong><a href="http://www.walb.com/story/34319955/15-dead-43-injured-search-and-rescue-efforts-continue-after-deadly-storms">DAY 1:&nbsp;15 dead 43 injured: Search and rescue efforts continue after deadly storms</a></strong></p><p><a href="http://www.walb.com/story/34330706/search-for-missing-dougherty-co-child-resumes"><strong>Search for missing Dougherty Co. child resumes</strong></a></p><p><strong><a href="http://managewalb.worldnow.com/story/34326874/ema-releases-list-of-tornado-damage-in-dougherty-county">EMA releases list of tornado damage areas in Dougherty County</a>&nbsp;</strong></p><p><strong><a href="http://www.walb.com/story/34317311/shelters-open-up-all-over-swga">Shelters open up all over SWGA</a></strong></p><p><strong><a href="http://www.walb.com/story/34324978/helping-recovery-efforts-after-the-storm">HELPING: Recovery efforts after the storm</a></strong></p><p><strong><a href="http://www.walb.com/story/34317357/status-report-officials-announce-damage-and-power-outages">STATUS REPORT: Officials announce damage and power outages</a></strong></p><p><strong><a href="http://www.walb.com/story/34324990/search-and-rescue-continues-around-holly-drive">Search and rescue continues around Holly Drive</a></strong></p><p><strong><a href="http://www.walb.com/story/34316790/governor-deal-declares-statewide-emergency-risk">Governor Deal includes 9 more SWGA counties in state of emergency</a></strong></p><p><strong><a href="http://www.walb.com/story/34317725/facebook-activates-safety-check-for-albany-ga-after-storms">Facebook activates Safety Check for Albany after storms</a></strong></p><p><strong><a href="http://www.walb.com/story/34325550/luke-bryan-phillip-phillips-cole-swindell-to-play-storm-benefit-concert">Luke Bryan, Phillip Phillips, Cole Swindell to play storm benefit concert</a></strong></p><p><em>Copyright 2017&nbsp;<a href="http://www.walb.com">WALB</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 8-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">More WALB News10 Headlines</span><span class="text abridgedHeadline">More News Headlines</span><a class="wnContent more" href="/category/45367/more-news-headlines"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-04-27 19:43:01"><h4 class="wnContent headline"><a href="/story/35269066/renovated-utilities-building-gets-new-furnishings"><span class="text">Renovated utilities building gets new furnishings</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35269066/renovated-utilities-building-gets-new-furnishings"><span class="text">Renovated utilities building gets new furnishings</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, April 27 2017 3:43 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-27 19:43:01 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35269066/renovated-utilities-building-gets-new-furnishings"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/13729579_G.jpg" title="This will be the new location for Albany Utilities (Source:WALB)" alt="This will be the new location for Albany Utilities (Source:WALB)"></a><span class="caption left width90"><span class="text">This will be the new location for Albany Utilities (Source:WALB)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35269066/renovated-utilities-building-gets-new-furnishings"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/13729579_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Soon, Albany Utilities will have a new home with new furnishings and equipment. Albany City Manager Sharon Subadan discusses why it's important for the building to have new furnishings and equipment.</p> </span><a class="more" href="/story/35269066/renovated-utilities-building-gets-new-furnishings"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Soon, Albany Utilities will have a new home with new furnishings and equipment. Albany City Manager Sharon Subadan discusses why it's important for the building to have new furnishings and equipment.</p></span><a class="more" href="/story/35269066/renovated-utilities-building-gets-new-furnishings"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature AboutUs story priority-2 even displaySizeId-1 even-1"><meta content="About Us"><meta content="2017-04-27 18:51:12"><h4 class="wnContent headline"><a href="/story/35268365/fight-the-blight-town-halls-planned-for-albany"><span class="text">'Fight the Blight' town halls planned for Albany</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35268365/fight-the-blight-town-halls-planned-for-albany"><span class="text">'Fight the Blight' town halls planned for Albany</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, April 27 2017 2:55 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-27 18:55:25 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35268365/fight-the-blight-town-halls-planned-for-albany"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/13729039_G.jpg" title="(Source: WALB)" alt="(Source: WALB)"></a><span class="caption left width90"><span class="text">(Source: WALB)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35268365/fight-the-blight-town-halls-planned-for-albany"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/13729039_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>On Thursday, May fourth, the 'Fight Albany Blight' or FAB Planning team is holding a town hall.</p> </span><a class="more" href="/story/35268365/fight-the-blight-town-halls-planned-for-albany"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>On Thursday, May fourth, the 'Fight Albany Blight' or FAB Planning team is holding a town hall.</p></span><a class="more" href="/story/35268365/fight-the-blight-town-halls-planned-for-albany"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-1 odd-1"><meta content="News"><meta content="2017-04-27 17:48:31"><h4 class="wnContent headline"><a href="/story/35267633/lee-co-murderer-goes-to-supreme-court-for-new-trial"><span class="text">Lee Co. murderer goes to Supreme Court for new trial</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35267633/lee-co-murderer-goes-to-supreme-court-for-new-trial"><span class="text">Lee Co. murderer goes to Supreme Court for new trial</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, April 27 2017 1:48 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-27 17:48:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, April 27 2017 2:01 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-27 18:01:47 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35267633/lee-co-murderer-goes-to-supreme-court-for-new-trial"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/13728317_G.jpg" title="Craig Johnson (Source: WALB)" alt="Craig Johnson (Source: WALB)"></a><span class="caption left width90"><span class="text">Craig Johnson (Source: WALB)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35267633/lee-co-murderer-goes-to-supreme-court-for-new-trial"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/13728317_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Nicole Judge, a 23-year old mother of three, was slashed and stabbed more than 50 times in her home in February 2008.</p></span><a class="more" href="/story/35267633/lee-co-murderer-goes-to-supreme-court-for-new-trial"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Nicole Judge, a 23-year old mother of three, was slashed and stabbed more than 50 times in her home in February 2008.</p></span><a class="more" href="/story/35267633/lee-co-murderer-goes-to-supreme-court-for-new-trial"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-1 even-1 collapsed"><meta content="News"><meta content="2017-04-27 17:48:31"><h4 class="wnContent headline"><a href="/story/35267632/critters-battling-against-lyme-disease"><span class="text">Critters battling against Lyme disease</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35267632/critters-battling-against-lyme-disease"><span class="text">Critters battling against Lyme disease</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, April 27 2017 1:48 PM EDT</span><span class="wnContent timestamp gmttime">2017-04-27 17:48:31 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35267632/critters-battling-against-lyme-disease"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/13728265_G.jpg" title="Ticks like this one are most active in the spring and summer. (Source: Raycom Media)" alt="Ticks like this one are most active in the spring and summer. (Source: Raycom Media)"></a><span class="caption left width90"><span class="text">Ticks like this one are most active in the spring and summer. (Source: Raycom Media)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35267632/critters-battling-against-lyme-disease"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/13728265_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Warmer temperatures do not only mean summer is around the corner, but also that tick season has arrived.</p> </span><a class="more" href="/story/35267632/critters-battling-against-lyme-disease"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Warmer temperatures do not only mean summer is around the corner, but also that tick season has arrived.</p></span><a class="more" href="/story/35267632/critters-battling-against-lyme-disease"><span class="text">More >></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-1 odd-1 collapsed last"><meta content="News"><meta content="2017-04-27 15:43:03"><h4 class="wnContent headline"><a href="/story/35266130/two-people-shot-in-valdosta"><span class="text">Two people shot in Valdosta</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/35266130/two-people-shot-in-valdosta"><span class="text">Two people shot in Valdosta</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, April 27 2017 11:46 AM EDT</span><span class="wnContent timestamp gmttime">2017-04-27 15:46:23 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/35266130/two-people-shot-in-valdosta"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/6498094_G.jpg" title="(WALB image)" alt="(WALB image)"></a><span class="caption left width90"><span class="text">(WALB image)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/35266130/two-people-shot-in-valdosta"><img border="0" width="90" data-path="http://WALB.images.worldnow.com/images/6498094_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Valdosta Police detectives are trying&nbsp;to figure out who shot two people within the last two days.&nbsp;</p> </span><a class="more" href="/story/35266130/two-people-shot-in-valdosta"><span class="text">More >></span></a></div><div class="wnContent summary"><span class="text"><p>Valdosta Police detectives are trying&nbsp;to figure out who shot two people within the last two days.&nbsp;</p></span><a class="more" href="/story/35266130/two-people-shot-in-valdosta"><span class="text">More >></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WALB.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/walb/2015/images/walb-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>P.O. Box 3130<br>Albany, GA 31706</div>
				<div>(229) 446-1010</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/walb">FCC Public File</a></div>
				<a href="mailto:publicfile@walb.com">publicfile@walb.com</a>
				<div>(229) 446-4005</div>
				<a href="/category/232849/fcc-documents">EEO Report</a>
				<a href="/story/9532628/closed-captioning-on-walb">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>