<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"walb"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "walb/web/weather/forecast",
    "authors": [
                  
                    {
                      "_id": "yolanda-amadeo",
                      "name": "Yolanda Amadeo",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/03/09/weekend/",
    "contentId": "34KXPBCFABB3REO5ANYB6WUORE",
    "contentName": "Weekend 50/50",
    "contentOwner": "walb",
    "contentTags":  [
                  
                    {
                      "text": "weather",
                      "description": "weather",
                      "slug": "weather"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-03-09T00:26:49.969Z",
    "description": "Weekend warm with a few storms",
    "hasVideo": "false",
    "metaDescription": "Weekend warm with a few storms",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Forecast",
                            "_id": "/weather/forecast",
                            "path": "/weather/forecast",
                          }
                        
                      ,
    "publishedDay": "08",
    "publishedMonth": "03",
    "publishedYear": "2019",
    "stationName": "walb",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="3ulmQ9guelZAfmzGA53LcvZwO0z2l7Di_thkT5V92Ug"/> <title>Weekend 50/50</title> <meta name="keywords" content="weather"> <meta name="news_keywords" content="weather"/> <meta name="date" content="2019-03-09T00:26:49.861Z"/> <meta itemprop="description" name="description" content="Weekend warm with a few storms"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.walb.com/2019/03/09/weekend/"> <meta name="twitter:title" content="Weekend 50/50"/> <meta name="twitter:image" content="/pb/resources/images/fallback-promo-image.png"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Weekend warm with a few storms"/> <meta name="twitter:site" content="@walbnews10"/> <meta name="twitter:creator" content="@walbnews10"> <meta property="og:url" content="http://www.walb.com/2019/03/09/weekend/"/> <meta property="og:title" content="Weekend 50/50"/> <meta itemprop="image" property="og:image" content="/pb/resources/images/fallback-promo-image.png"/> <meta property="og:description" content="Weekend warm with a few storms"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.walb.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="135139249987128"/> <meta property="fb:pages" content="143267842360097"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WALBNews10/"> <meta property="article:tag" content="weather"> <link rel="amphtml" href="/2019/03/09/weekend/?outputType=amp"> <meta name="author" content="Yolanda Amadeo"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Weekend 50/50",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images/rm_icons/logo_meta.png?token=123",
          "height": 467,
          "width": 70
        },
        
        "datePublished": "2019-03-09T00:26:49.969Z",
        "dateModified": "2019-03-09T00:26:49.861Z",
        "articleBody": "ALBANY, GA (WALB) - Into the weekend unseasonably warm highs upper 70s low 80s as rain and possibly strong storms arrive Sunday. SPC has placed SWGA in a Marginal Risk for severe storms Sunday. Although the risk is low it’s not zero. Isolated strong-severe storms could produce damaging wind gusts, heavy rain and an isolated tornado or two Sunday afternoon into early evening.Mostly isolated showers and above average temperatures next week. Friday brings the next best chance of rain and thunderstorms. Copyright 2019 WALB. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Yolanda Amadeo"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Weekend warm with a few storms"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.walb.com",
        "logo": "http://www.walb.com/pb/resources/images/rm_icons/walb-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WALBNews10/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-framework792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/walb-logo.svg?v=51)}</style> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-framework792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-features792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <link href="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-services792648f9b5901ea0287e.css?v=51" rel="stylesheet"/> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=51"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/community/heroes-among-us-submission-form/" class="color-grey-dark">Military Heroes</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/military-greetings/" class="color-grey-dark">Military Greetings</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/business/walb-business-partners/" class="color-grey-dark">Business Partners</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.walb.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.walb.com/live" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.southgeorgiaweekend.com/" class="">South GA Weekend</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.walb.com/live/" class="color-white">Watch WALB live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.walb.com/walb-on-roku/" class="color-white">WALB on Roku</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/crime" class="color-white">Crime</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime/most-wanted" class="color-white">WALB's Most Wanted</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.walb.com/beyondthestory/" class="color-white">Beyond the Story</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.walb.com/news/editorial/" class="color-white">Editorials</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.walb.com/blackhistorymonth/" class="color-white">Civil Rights Legacy</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/entertainment" class="color-white">Entertainment</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/health" class="color-white">Health</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/politics" class="color-white">Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="http://www.walb.com/safeandsound/" class="color-white">Safe and Sound with Tesia Reed</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/forecast" class="color-white">Forecast</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school" class="color-white">High School Sports</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/interview/theo-dorsey" class="color-white">Sports Talk with Theo Dorsey</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.walb.com/fishandgameforecast/" class="color-white">Fish and Game Forecast</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.walb.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/pets" class="color-white">Pet of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.walb.com/military-greetings/" class="color-white">Military Greetings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/dialogue-this-week" class="color-white">Dialogue This Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/programming/noon-news" class="color-white">Noon News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://goo.gl/forms/wnuguWhCYRMDrAgp2" class="color-white">Noon Show Guest Form</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/community/user-content" class="color-white">Sendit to 10</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.walb.com/meet-the-team/" class="color-white">Meet the Team</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-walb-breaking/" data-url="/pb/api/v2/render/feature" data-website="walb" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/walb-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="walb"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad26-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad26" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad26",slotName:"walb/web/weather/forecast",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"34KXPBCFABB3REO5ANYB6WUORE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Weekend 50/50</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Weekend+50%2F50&amp;url=http%3A%2F%2Fwww.walb.com%2F2019%2F03%2F09%2Fweekend%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.walb.com%2F2019%2F03%2F09%2Fweekend%2F&amp;title=Weekend+50%2F50', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Weekend%2050%2F50&amp;body=Read%20more%20on%20Weekend%2050%2F50%20at%20http%3A%2F%2Fwww.walb.com%2F2019%2F03%2F09%2Fweekend%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/yolanda-amadeo/"> <span class="font-bold ">Yolanda Amadeo</span></a> <span class="font-bold">|</span> <span class="timestamp"> March 8, 2019 at 7:26 PM EST - Updated March 8 at 7:26 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>ALBANY, GA (WALB) - Into the weekend unseasonably warm highs upper 70s low 80s as rain and possibly strong storms arrive Sunday. SPC has placed SWGA in a Marginal Risk for severe storms Sunday. Although the risk is low it’s not zero. Isolated strong-severe storms could produce damaging wind gusts, heavy rain and an isolated tornado or two Sunday afternoon into early evening.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Mostly isolated showers and above average temperatures next week. Friday brings the next best chance of rain and thunderstorms. </p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WALB. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.walb.com/2019/03/09/weekend/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.walb.com/2019/03/09/weekend/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad870-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad870" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad870",slotName:"walb/web/weather/forecast",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"34KXPBCFABB3REO5ANYB6WUORE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USGA0009" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="walb" data-location-code="USGA0009" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USGA0009,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.walb.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/walb/staticMaps/12169.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="65" data-temp-c="18"> 65</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Albany, GA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.walb.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad707-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad707" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad707",slotName:"walb/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-143033" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/08/first-alert-weather/"> First Alert Weather</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Warming continues takes us to the middle 70s Today with clouds to start and sun to end. Areas of fog develop overnight and then we warm close to 80 degrees this weekend. Scattered showers and thunderstorms are expected Sunday afternoon. A few storms could turn strong and an isolated storm may produc</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Chris Zelman</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/08/weekend-warm-possibly-stormy/"> Weekend warm and possibly stormy</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Weekend rain and possibly stormy</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Yolanda Amadeo</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1812-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1812" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1812",slotName:"walb/web/weather/forecast",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"34KXPBCFABB3REO5ANYB6WUORE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-44030" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/07/woman-creates-backyard-tent-community-hurricane-michael-victims/"> <img class="width-full " alt="Woman creates backyard tent community for Hurricane Michael victims" src="http://www.walb.com/resizer/xWbLsCYHdWwUlKi8v_EeFjIkwX8=/183x0:831x486/648x486/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5VIXJMHSOZBN5LBQZHIHYFP5GE.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/07/woman-creates-backyard-tent-community-hurricane-michael-victims/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Woman creates backyard tent community for Hurricane Michael victims</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Gray News Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published March 7, 2019 at 12:18 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/07/first-alert-weather/"> First Alert Weather</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Chris Zelman</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published March 7, 2019 at 6:26 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/07/another-freeze-before-warming-up/"> Another freeze before warming up</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Yolanda Amadeo</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published March 6, 2019 at 7:13 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/03/06/national-weather-service-confirms-tornado-tift-county/"> <img class="width-full " alt="National Weather Service confirms tornado in Tift County" src="http://www.walb.com/resizer/8_kADMTh32h6E6BeMb-3BMuAric=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FCRSRIVMKZBY5BRNPSJD5HQOEM.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/03/06/national-weather-service-confirms-tornado-tift-county/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; National Weather Service confirms tornado in Tift County</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Jordan Barela&nbsp;and</span> <span><span>Damon Arnold</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published March 6, 2019 at 5:04 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1409-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1409" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1409",slotName:"walb/web/weather/forecast",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"34KXPBCFABB3REO5ANYB6WUORE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.walb.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> P.O. Box 3130<br/>Albany, GA 31706<br/>(229) 446-1010 </p> <a class="call-to-action uppercase color-white" href="http://www.walb.com/contact-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/walb" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@walb.com" class="color-white">publicfile@walb.com<br/>(229) 446-4005</a></li> <li><a href="http://webpubcontent.raycommedia.com/walb/pdf/2018-WALB-EEO-report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.walb.com/story/9532628/closed-captioning-on-walb/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WALB Careers</a></li> <li><a href="http://www.walb.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.walb.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/walbnews10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WALBNews10/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/walbnews10" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/walb" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@walb.com" class="color-white">publicfile@walb.com<br/>(229) 446-4005</a></li> <li><a href="http://webpubcontent.raycommedia.com/walb/pdf/2018-WALB-EEO-report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.walb.com/story/9532628/closed-captioning-on-walb/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">WALB Careers</a></li> <li><a href="http://www.walb.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.walb.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/walbnews10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WALBNews10/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/walbnews10" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=51'></script> <script async src="/pb/resources/dist/792648f9b5901ea0287e/rm/rm-index792648f9b5901ea0287e.js"></script>