<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"walb"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "walb/web/news/global",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "CHRISTOPHER SHERMAN",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/12/08/working-while-they-wait-migrants-seek-jobs-us-border/",
    "contentId": "LP7OKE4ZQZG33GPPATWO3VSPGU",
    "contentName": "Working while they wait, migrants seek jobs at US border",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-12-08T00:58:32.846Z",
    "description": "Before dawn each morning, migrants slip out of a Tijuana shelter to head to jobs across the sprawling city",
    "hasVideo": "false",
    "metaDescription": "Before dawn each morning, migrants slip out of a Tijuana shelter to head to jobs across the sprawling city",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Global",
                            "_id": "/news/global",
                            "path": "/news/global",
                          }
                        
                      ,
    "publishedDay": "07",
    "publishedMonth": "12",
    "publishedYear": "2018",
    "stationName": "walb",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="3ulmQ9guelZAfmzGA53LcvZwO0z2l7Di_thkT5V92Ug"/> <title>Working while they wait, migrants seek jobs at US border</title> <meta name="keywords" content="LT,, Migrant Caravan, Working While They Wait"> <meta name="news_keywords" content="LT,, Migrant Caravan, Working While They Wait"/> <meta name="date" content="2018-12-08T00:58:32.846Z"/> <meta itemprop="description" name="description" content="Before dawn each morning, migrants slip out of a Tijuana shelter to head to jobs across the sprawling city"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/12/08/working-while-they-wait-migrants-seek-jobs-us-border/"> <meta name="twitter:title" content="Working while they wait, migrants seek jobs at US border"/> <meta name="twitter:image" content="http://www.walb.com/resizer/bGd0XSNUwTWzyZ9H7XIC50w7i18=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KZ6373A3AFBJ3LLU2MHQLP6KYM.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Before dawn each morning, migrants slip out of a Tijuana shelter to head to jobs across the sprawling city"/> <meta name="twitter:site" content="@walbnews10"/> <meta name="twitter:creator" content="@walbnews10"> <meta property="og:url" content="/2018/12/08/working-while-they-wait-migrants-seek-jobs-us-border/"/> <meta property="og:title" content="Working while they wait, migrants seek jobs at US border"/> <meta itemprop="image" property="og:image" content="http://www.walb.com/resizer/bGd0XSNUwTWzyZ9H7XIC50w7i18=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KZ6373A3AFBJ3LLU2MHQLP6KYM.jpg"/> <meta property="og:description" content="Before dawn each morning, migrants slip out of a Tijuana shelter to head to jobs across the sprawling city"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.walb.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="135139249987128"/> <meta property="fb:pages" content="143267842360097"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WALBNews10/"> <link rel="amphtml" href="/2018/12/08/working-while-they-wait-migrants-seek-jobs-us-border/?outputType=amp"> <meta name="author" content="CHRISTOPHER SHERMAN"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.walb.com",
        "logo": "http://www.walb.com/pb/resources/images/rm_icons/walb-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WALBNews10/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/walb-logo.svg?v=36)}</style> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-featuresd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-servicesd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <script async src="/pb/resources/dist/d404f83286001ac73b19/rm/rm-indexd404f83286001ac73b19.js?v=36"></script> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=36"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/community/heroes-among-us-submission-form/" class="color-grey-dark">Military Heroes</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/military-greetings/" class="color-grey-dark">Military Greetings</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/business/walb-business-partners/" class="color-grey-dark">Business Partners</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.walb.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.walb.com/live" class="">Watch Live</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.walb.com/live/" class="color-white">Watch WALB live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.walb.com/walb-on-roku/" class="color-white">WALB on Roku</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/crime" class="color-white">Crime</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime/most-wanted" class="color-white">WALB's Most Wanted</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.walb.com/news/editorial/" class="color-white">Editorials</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/entertainment" class="color-white">Entertainment</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/health" class="color-white">Health</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/politics" class="color-white">Politics</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="http://www.walb.com/election-coverage/" class="color-white">2018 Election Coverage</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/politics/election-results" class="color-white">Election Results</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/forecast" class="color-white">Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/hurricane" class="color-white">Hurricane Coverage</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/tornado" class="color-white">Tornado</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">The Locker Room Report</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school/football/game-of-the-week" class="color-white">Game of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/football/team-of-the-week" class="color-white">Team of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/football/player-of-the-week" class="color-white">Player of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/high-school/football/play-of-the-week" class="color-white">Play of the Week</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/interview/theo-dorsey" class="color-white">Sports Talk with Theo Dorsey</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.walb.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.walb.com/military-greetings/" class="color-white">Military Greetings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/pets" class="color-white">Pet of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/dialogue-this-week" class="color-white">Dialogue This Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/programming/noon-news" class="color-white">Noon News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://goo.gl/forms/wnuguWhCYRMDrAgp2" class="color-white">Noon Show Guest Form</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/community/user-content" class="color-white">Sendit to 10</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.raycommedia.com/careers/" class="color-white">Raycom Media Jobs</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-walb-breaking/" data-url="/pb/api/v2/render/feature" data-website="walb" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/walb-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="walb"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad1993-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1993" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1993",slotName:"walb/web/news/global",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"LP7OKE4ZQZG33GPPATWO3VSPGU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Working while they wait, migrants seek jobs at US border</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Working while they wait, migrants seek jobs at US border" src="http://www.walb.com/resizer/X5ltzj8VKoCivh9TMBAyjkEeP8w=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KZ6373A3AFBJ3LLU2MHQLP6KYM.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> In this Nov. 27, 2018 photo, migrants Nelson Landaverde, left, Angel Lemus, center, and Erick Canales, who traveled with a caravan of Central American migrants, pose for a photo at their new job as car washers, in Tijuana, Mexico. “Here you make a little money, I can take something to eat to my baby,” said Landaverde, a 21-year-old from Copan, Honduras. Landaverde and his pregnant wife have already put their names on an informal list to apply for asylum in the U.S., but in the meantime he wants to earn money to make their lives a little more comfortable in Tijuana. (AP Photo/Ramon Espinosa) (Ramon Espinosa) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Working+while+they+wait%2C+migrants+seek+jobs+at+US+border&amp;url=http%3A%2F%2Fwww.walb.com%2F2018%2F12%2F08%2Fworking-while-they-wait-migrants-seek-jobs-us-border%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.walb.com%2F2018%2F12%2F08%2Fworking-while-they-wait-migrants-seek-jobs-us-border%2F&amp;title=Working+while+they+wait%2C+migrants+seek+jobs+at+US+border', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Working%20while%20they%20wait%2C%20migrants%20seek%20jobs%20at%20US%20border&amp;body=Read%20more%20on%20Working%20while%20they%20wait%2C%20migrants%20seek%20jobs%20at%20US%20border%20at%20http%3A%2F%2Fwww.walb.com%2F2018%2F12%2F08%2Fworking-while-they-wait-migrants-seek-jobs-us-border%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">CHRISTOPHER SHERMAN</span> <span class="font-bold">|</span> <span class="timestamp"> December 7, 2018 at 7:58 PM EST - Updated December 7 at 7:58 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>TIJUANA, Mexico (AP) — Before dawn each morning, migrants slip away from a Tijuana shelter within sight of the U.S. border to head to jobs across this sprawling city. Moving solo or in pairs, they are easily recognized by their determined strides as people with someplace to be.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>By sunrise, another crowd has gathered at a corner near the shelter to wait for job offers. On a recent morning, a dozen migrants scrambled into the bed of a Dodge pickup, their enthusiasm bringing a chuckle from the driver. The migrants didn't even know where they were going or when they'd be back — some carried bedrolls — but said the work would be peeling tomatoes.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Facing a likely months-long wait in Tijuana before even getting the chance to request asylum in the United States, many migrants are looking for work. Others who have already decided to stay in Mexico have applied for, and in some cases received, permits to work in Mexico. It's something the Mexican authorities have encouraged all the migrants to do in the hopes that jobs will help them put down roots here rather than crossing into the U.S.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In most cases the migrants are relieved to have something that takes them away from the miserable conditions in the overcrowded shelter, where the hours pass slowly, and puts some money in their pockets.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1800-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1800" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1800",slotName:"walb/web/news/global/LP7OKE4ZQZG33GPPATWO3VSPGU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Here you make a little money," said Nelson David Landaverde, a 21-year-old Honduran who was out looking for food for his 16-month old son when someone approached and asked if he wanted to work at a car wash. He didn't think twice. He and his pregnant wife have put their names on an informal list of thousands of potential applicants for asylum in the U.S., but in the meantime he's eager to earn money to make their lives a little easier in Tijuana.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Dec. 5, 2018 photo, Honduran migrant Reyes Franco, 39, works as a day laborer at a construction site in Tijuana, Mexico. Mexican authorities have encouraged all of the migrants to regularize their status in Mexico and seek work. (AP Photo/Rebecca Blackwell)" data-src="http://www.walb.com/resizer/q7B6vVpHhc7AURfjZYZaALYw6fE=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OLERBPCVOBCUFAITMYWDCZKAHQ.jpg" src="http://www.walb.com/resizer/GMg0LOc_hMU_XlSKV67S8CAlalk=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OLERBPCVOBCUFAITMYWDCZKAHQ.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Dec. 5, 2018 photo, Honduran migrant Reyes Franco, 39, works as a day laborer at a construction site in Tijuana, Mexico. Mexican authorities have encouraged all of the migrants to regularize their status in Mexico and seek work. (AP Photo/Rebecca Blackwell) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The job pays about 75 cents per car, and by washing as many as 10 cars on a good day he hopes to take in more than Mexico's minimum wage, which is less than $5 a day.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Dec. 5, 2018 photo, Honduran migrant Jose Perez, 22, stuffs a pillow as he works as a day laborer at an upholstery shop in Tijuana, Mexico. Mexican authorities have encouraged all of the migrants to regularize their status in Mexico and seek work. (AP Photo/Rebecca Blackwell)" data-src="http://www.walb.com/resizer/FkRFMMNiklqinNoLA_YsCvwmqAc=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XABMBUO4KFHPLOWEAZYGGBSTFI.jpg" src="http://www.walb.com/resizer/b9O7ZNGG9KXPzOZPD2B3NrZyEBw=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XABMBUO4KFHPLOWEAZYGGBSTFI.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Dec. 5, 2018 photo, Honduran migrant Jose Perez, 22, stuffs a pillow as he works as a day laborer at an upholstery shop in Tijuana, Mexico. Mexican authorities have encouraged all of the migrants to regularize their status in Mexico and seek work. (AP Photo/Rebecca Blackwell) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>While authorities have closed the shelter near the border and relocated many of the migrants to another more distant shelter, hundreds have refused to leave the old one and are camped outside. The reason many give is that they have found jobs nearby.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad229-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad229" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad229",slotName:"walb/web/news/global",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Dec. 5, 2018 photo, Honduran migrant Jose Elino, 23, looks back as he and other migrants are picked up by a construction business owner for a day of manual labor, outside a former concert venue serving as a shelter in Tijuana, Mexico. Facing the possibility of a months-long wait in Tijuana before even having an opportunity to request asylum in the United States, members of the migrant caravans that have arrived in Tijuana are looking for work. (AP Photo/Rebecca Blackwell)" data-src="http://www.walb.com/resizer/0SnmJw8biS0vFQiPsjiyKnYEqws=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SS4XZQMMWNCERAOTIZM4EKAATM.jpg" src="http://www.walb.com/resizer/Rbvz2CdwSXfpw7mY60X4IvRI2Hg=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SS4XZQMMWNCERAOTIZM4EKAATM.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Dec. 5, 2018 photo, Honduran migrant Jose Elino, 23, looks back as he and other migrants are picked up by a construction business owner for a day of manual labor, outside a former concert venue serving as a shelter in Tijuana, Mexico. Facing the possibility of a months-long wait in Tijuana before even having an opportunity to request asylum in the United States, members of the migrant caravans that have arrived in Tijuana are looking for work. (AP Photo/Rebecca Blackwell) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Marco Rosales, a Honduran immigrant who has lived in Tijuana for eight years, stood in the street surrounded by Central American migrants eager for his job advice.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1641-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1641" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1641",slotName:"walb/web/news/global/LP7OKE4ZQZG33GPPATWO3VSPGU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Dec. 3, 2018 photo, a customer buys a lollipop from Honduran migrant Victor Cardona, 32, right, who set up a stand selling candy and fried pork skin chips at the entrance to the former concert venue Barretal, now serving as a shelter for more than 2000 migrants, in Tijuana, Mexico. Facing the possibility of a months-long wait in Tijuana before even having an opportunity to request asylum in the United States, members of the migrant caravans that have arrived in Tijuana are looking for work. Some are creating their own informal businesses. (AP Photo/Rebecca Blackwell)" data-src="http://www.walb.com/resizer/R59PPRH1DJaDrp5JapuWsFnaung=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YEAO6YM7LVHKVDZURY4YTJTND4.jpg" src="http://www.walb.com/resizer/b1Gb_bkn0Wn50IuwRqq1Z0y0rGY=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YEAO6YM7LVHKVDZURY4YTJTND4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Dec. 3, 2018 photo, a customer buys a lollipop from Honduran migrant Victor Cardona, 32, right, who set up a stand selling candy and fried pork skin chips at the entrance to the former concert venue Barretal, now serving as a shelter for more than 2000 migrants, in Tijuana, Mexico. Facing the possibility of a months-long wait in Tijuana before even having an opportunity to request asylum in the United States, members of the migrant caravans that have arrived in Tijuana are looking for work. Some are creating their own informal businesses. (AP Photo/Rebecca Blackwell) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Don't come here with the mentality of Honduras," he said. "This is a new country, a new state where you can change yourself if you want to."</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Dec. 2, 2018 photo, Honduran migrant Jose Daniel Castro Herrera, 44, stands next to his tent where he sells, coffee, noodles and gum inside the former concert venue Barretal, now serving as a shelter for more than 2,000 migrants in Tijuana, Mexico. Castro, who has already been deported three times from the U.S. for living and working in the country without authorization, said he had joined the caravan to come to Tijuana and find work there to help support his sick mother. (AP Photo/Rebecca Blackwell)" data-src="http://www.walb.com/resizer/reBNqpBQrOMggcwvpT-eEeaQnqQ=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7B7R7FWGYNA3BAEPWTR747RV6Q.jpg" src="http://www.walb.com/resizer/ANTNdvuusO1B8V9WwfoiTRE_tNM=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7B7R7FWGYNA3BAEPWTR747RV6Q.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Dec. 2, 2018 photo, Honduran migrant Jose Daniel Castro Herrera, 44, stands next to his tent where he sells, coffee, noodles and gum inside the former concert venue Barretal, now serving as a shelter for more than 2,000 migrants in Tijuana, Mexico. Castro, who has already been deported three times from the U.S. for living and working in the country without authorization, said he had joined the caravan to come to Tijuana and find work there to help support his sick mother. (AP Photo/Rebecca Blackwell) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He only had room that morning for a handful to work at another nearby car wash, but he was sure he could find work for more later if they were willing.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Dec. 2, 2018 photo, a man emerges from a tent advertising phone recharges, a service migrants have been paying 10 pesos (50 cents) for someone to watch the phone as it charges, at the former concert venue Barretal now serving as a shelter for more than 2,000 migrants in Tijuana, Mexico. Facing the possibility of a months-long wait in Tijuana before even having an opportunity to request asylum in the United States, members of the migrant caravans that have arrived in Tijuana are looking for work. Some are creating their own informal businesses. (AP Photo/Rebecca Blackwell)" data-src="http://www.walb.com/resizer/wSsZmsHCr05Q6NqyLHs7tf7rGXw=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RM3IDJLWJRFUJIR75VMT5ZAK3A.jpg" src="http://www.walb.com/resizer/dfHAbGgoS9_dd9VfgSC5fkqj5OE=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RM3IDJLWJRFUJIR75VMT5ZAK3A.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Dec. 2, 2018 photo, a man emerges from a tent advertising phone recharges, a service migrants have been paying 10 pesos (50 cents) for someone to watch the phone as it charges, at the former concert venue Barretal now serving as a shelter for more than 2,000 migrants in Tijuana, Mexico. Facing the possibility of a months-long wait in Tijuana before even having an opportunity to request asylum in the United States, members of the migrant caravans that have arrived in Tijuana are looking for work. Some are creating their own informal businesses. (AP Photo/Rebecca Blackwell) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I'm trying to explain to them that you'll get ahead doing things the right way," he said, when asked why he had urged them to work instead of joining a march to the border. "If we do things the wrong way we're not going to get anywhere. If they want to march to close the border it's not going to accomplish anything."</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Dec. 3, 2018 photo, Honduran migrant barber Daniel Villafranca, 19, cuts the hair of fellow migrant Juan Francisco Medrano as other clients wait their turn inside the former concert venue Barretal, now serving as a shelter for more than 2,000 migrants, in Tijuana, Mexico. Facing the possibility of a months-long wait in Tijuana before even having an opportunity to request asylum in the United States, members of the migrant caravans that have arrived in Tijuana are looking for work. Some are creating their own informal businesses. (AP Photo/Rebecca Blackwell)" data-src="http://www.walb.com/resizer/R7aDDDe5JsvfSzNbUgZEb1Gvzd0=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FQJ5KO3WLNFUDDO3JBQI2AWYOY.jpg" src="http://www.walb.com/resizer/xNVsR_7mC2Aj3OgP-OJunCIQo5Y=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FQJ5KO3WLNFUDDO3JBQI2AWYOY.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Dec. 3, 2018 photo, Honduran migrant barber Daniel Villafranca, 19, cuts the hair of fellow migrant Juan Francisco Medrano as other clients wait their turn inside the former concert venue Barretal, now serving as a shelter for more than 2,000 migrants, in Tijuana, Mexico. Facing the possibility of a months-long wait in Tijuana before even having an opportunity to request asylum in the United States, members of the migrant caravans that have arrived in Tijuana are looking for work. Some are creating their own informal businesses. (AP Photo/Rebecca Blackwell) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>At a downtown location migrants were gathered to start the paperwork to apply for temporary visas in Mexico that would allow them to work legally. Once they get their Mexican identification numbers they can meet with recruiters for assembly plants, where turnover is high and jobs are always available.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad478-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad478" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad478",slotName:"walb/web/news/global/LP7OKE4ZQZG33GPPATWO3VSPGU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Dec. 2, 2018 photo, a customer buys a slice of pizza from Honduran migrant Sandra Diaz, 38, who resells take-out pizza for 10 pesos (50 cents) a slice, inside the former concert venue Barretal, now serving as a shelter for more than 2,000 migrants, in Tijuana, Mexico. Facing the possibility of a months-long wait in Tijuana before even having an opportunity to request asylum in the United States, members of the migrant caravans that have arrived in Tijuana are looking for work. Some are creating their own informal businesses. (AP Photo/Rebecca Blackwell)" data-src="http://www.walb.com/resizer/qB2GdKjLifoYAtIvLLU4mbt1W_w=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6BKLHJVKC5EVZPQZYQKRT4V5PE.jpg" src="http://www.walb.com/resizer/LLBN19oT3KcSJLyTGMPonZOMkIQ=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6BKLHJVKC5EVZPQZYQKRT4V5PE.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Dec. 2, 2018 photo, a customer buys a slice of pizza from Honduran migrant Sandra Diaz, 38, who resells take-out pizza for 10 pesos (50 cents) a slice, inside the former concert venue Barretal, now serving as a shelter for more than 2,000 migrants, in Tijuana, Mexico. Facing the possibility of a months-long wait in Tijuana before even having an opportunity to request asylum in the United States, members of the migrant caravans that have arrived in Tijuana are looking for work. Some are creating their own informal businesses. (AP Photo/Rebecca Blackwell) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Baja California state officials say they have identified thousands of jobs that the migrants could apply for.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Dec. 3, 2018 photo, Honduran migrant Fernando Lopez, 12, who joined the caravan with his mother, sells apples for 6 pesos (30 cents) apiece inside the former concert venue Barretal, now serving as a shelter for more than 2,000 migrants, in Tijuana, Mexico. Facing the possibility of a months-long wait in Tijuana before even having an opportunity to request asylum in the United States, members of the migrant caravans that have arrived in Tijuana are looking for work. Some are creating their own informal businesses. (AP Photo/Rebecca Blackwell)" data-src="http://www.walb.com/resizer/jbAd1Iv9roTKnwtS_n2jyEOxhzs=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CSKWIEKMEZBC7JM4GP6B6B6POY.jpg" src="http://www.walb.com/resizer/nt-6gQqP7KUHr0Fv8IdOUISKjbc=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CSKWIEKMEZBC7JM4GP6B6B6POY.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Dec. 3, 2018 photo, Honduran migrant Fernando Lopez, 12, who joined the caravan with his mother, sells apples for 6 pesos (30 cents) apiece inside the former concert venue Barretal, now serving as a shelter for more than 2,000 migrants, in Tijuana, Mexico. Facing the possibility of a months-long wait in Tijuana before even having an opportunity to request asylum in the United States, members of the migrant caravans that have arrived in Tijuana are looking for work. Some are creating their own informal businesses. (AP Photo/Rebecca Blackwell) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Fernando Hernandez said he had just arrived in Tijuana a day earlier, but was there to find work while he awaited a chance to enter the U.S.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1329-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1329" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1329",slotName:"walb/web/news/global",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Dec. 2, 2018 photo, Honduran migrant Juan Carlos Garcia, 16, sells a range of flavored and regular cigarettes inside the former concert venue Barretal, now serving as a shelter for more than 2,000 migrants in Tijuana, Mexico. Facing the possibility of a months-long wait in Tijuana before even having an opportunity to request asylum in the United States, members of the migrant caravans that have arrived in Tijuana are looking for work. Some are creating their own informal businesses. (AP Photo/Rebecca Blackwell)" data-src="http://www.walb.com/resizer/TXornn-EiS2UMEPO6kZOX1fHFIg=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5AG2OPVPJNB2BIKUPMROO3RLYQ.jpg" src="http://www.walb.com/resizer/nvb-Bq_gTOm4qpzKlH3--tX_x5E=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5AG2OPVPJNB2BIKUPMROO3RLYQ.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Dec. 2, 2018 photo, Honduran migrant Juan Carlos Garcia, 16, sells a range of flavored and regular cigarettes inside the former concert venue Barretal, now serving as a shelter for more than 2,000 migrants in Tijuana, Mexico. Facing the possibility of a months-long wait in Tijuana before even having an opportunity to request asylum in the United States, members of the migrant caravans that have arrived in Tijuana are looking for work. Some are creating their own informal businesses. (AP Photo/Rebecca Blackwell) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"If we can cross (to the U.S.), we cross, but if not, you've got to work in the meantime," said the 24-year-old who has worked in warehouses in his native Honduras.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Nov. 27, 2018 photo, migrants who traveled in a caravan stand in line at a job fair in Tijuana, Mexico. Mexican authorities have encouraged all of the migrants to regularize their status in Mexico and seek work. (AP Photo/Ramon Espinosa)" data-src="http://www.walb.com/resizer/mghTDEOum1yz_SpGldMuNx-7iPk=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/F2JKQB5SNVEHRAZHIGJQYY4YBM.jpg" src="http://www.walb.com/resizer/QK3YS1dkIlLf3yptuSWMK2OGMkg=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/F2JKQB5SNVEHRAZHIGJQYY4YBM.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Nov. 27, 2018 photo, migrants who traveled in a caravan stand in line at a job fair in Tijuana, Mexico. Mexican authorities have encouraged all of the migrants to regularize their status in Mexico and seek work. (AP Photo/Ramon Espinosa) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Attendance at a job fair set up to help the migrants find work has surged since a Nov. 25 march on the U.S. border devolved into chaos when some migrants breached the border and U.S. agents responded by firing tear gas into Mexico. Before the march, only about 100 migrants were showing up each day, a number that has grown to 400-plus or more since.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad666-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad666" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad666",slotName:"walb/web/news/global/LP7OKE4ZQZG33GPPATWO3VSPGU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Dec. 4, 2018 photo, Central American migrants wait in line at a job fair where they are able to apply for Mexican work permits, recover lost Honduran identity documents and meet with potential employers in Tijuana, Mexico. Mexican authorities have encouraged all of the migrants to regularize their status in Mexico and seek work. (AP Photo/Rebecca Blackwell)" data-src="http://www.walb.com/resizer/_8WbhdJbSo1frYvBUTgfEXgbnl4=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LXVJMZUM6JDDBKXCQ2NR7QDIAE.jpg" src="http://www.walb.com/resizer/QcQQAg88VMJM5q9pCAB29BeIZmI=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LXVJMZUM6JDDBKXCQ2NR7QDIAE.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Dec. 4, 2018 photo, Central American migrants wait in line at a job fair where they are able to apply for Mexican work permits, recover lost Honduran identity documents and meet with potential employers in Tijuana, Mexico. Mexican authorities have encouraged all of the migrants to regularize their status in Mexico and seek work. (AP Photo/Rebecca Blackwell) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Among those who have taken advantage of work opportunities in the city is Jared Carnales, who walked purposefully through downtown Tijuana's darkened but still lively streets, his red wind breaker zipped up against the pre-dawn chill, his red baseball cap pulled low.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Nov. 27, 2018 photo, a child holds her doll as her guardians apply for jobs at a job fair for recently arrived migrants in Tijuana, Mexico. Previously the job fair was only seeing 100 to 130 migrants each day, but the day after the Nov. 25th clash at the border more than 400 had showed up, suggesting that the incident made migrants want to keep their options open.(AP Photo/Ramon Espinosa)" data-src="http://www.walb.com/resizer/gFXbEHXlOqQJR8XvgtyscZA45-A=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CLNMPNXOAJHDNOOJZYXVQH7L64.jpg" src="http://www.walb.com/resizer/cTH6N6KOIdfr2RMMDtMrxxTs7rA=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CLNMPNXOAJHDNOOJZYXVQH7L64.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Nov. 27, 2018 photo, a child holds her doll as her guardians apply for jobs at a job fair for recently arrived migrants in Tijuana, Mexico. Previously the job fair was only seeing 100 to 130 migrants each day, but the day after the Nov. 25th clash at the border more than 400 had showed up, suggesting that the incident made migrants want to keep their options open.(AP Photo/Ramon Espinosa) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The 23-year-old from Tegucigalpa, Honduras, didn't look at the people still chatting loudly around bar entrances or staggering down the sidewalk. Carnales was on his way to work in a Mexican restaurant across town where the specialty was tripe stew. He didn't know the name of the restaurant's street or even the neighborhood, but he had memorized the route.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Dec. 4, 2018 photo, Central American migrants wait in lines at a job fair, where they are able to apply for Mexican work permits, recover lost Honduran identity documents, and meet with potential employers in Tijuana, Mexico. Once they got their Mexican identification numbers they can meet with recruiters for assembly plants in the area where turnover is often high and jobs are always available. (AP Photo/Rebecca Blackwell)" data-src="http://www.walb.com/resizer/UMI06R1m-NXYR0GZunE7x1t4ui4=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5GD3PTCJTVHOFAODCGM4FWLUXA.jpg" src="http://www.walb.com/resizer/Pz3FhhigrIV9ifiyzdwLA8vEzr8=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5GD3PTCJTVHOFAODCGM4FWLUXA.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Dec. 4, 2018 photo, Central American migrants wait in lines at a job fair, where they are able to apply for Mexican work permits, recover lost Honduran identity documents, and meet with potential employers in Tijuana, Mexico. Once they got their Mexican identification numbers they can meet with recruiters for assembly plants in the area where turnover is often high and jobs are always available. (AP Photo/Rebecca Blackwell) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He waited for 10 minutes on a corner outside a 7-Eleven for a commuter bus, letting several buses pass in order to save 15 cents before boarding the cheapest one available. Carnales, who drove a bus in Honduras' capital, said transportation in Tijuana was about twice as expensive.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Dec. 4, 2018 photo, a couple embraces as they wait in line at a job fair where migrants are able to apply for Mexican work permits, recover lost Honduran identity documents and meet with potential employers in Tijuana, Mexico. Once they got their Mexican identification numbers they can meet with recruiters for assembly plants in the area where turnover is often high and jobs are always available. (AP Photo/Rebecca Blackwell)" data-src="http://www.walb.com/resizer/iuXrZxLRLPIdER59oQmWacmRAfQ=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UT46CUQXRRBURBG7KNI6DUWRIA.jpg" src="http://www.walb.com/resizer/T30LB8mXDKEHNNXR1M5IyElUGc0=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UT46CUQXRRBURBG7KNI6DUWRIA.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Dec. 4, 2018 photo, a couple embraces as they wait in line at a job fair where migrants are able to apply for Mexican work permits, recover lost Honduran identity documents and meet with potential employers in Tijuana, Mexico. Once they got their Mexican identification numbers they can meet with recruiters for assembly plants in the area where turnover is often high and jobs are always available. (AP Photo/Rebecca Blackwell) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>After a 15-minute ride, Carnales got off in a hillside neighborhood and set off walking. Across the street from the restaurant he knocked on the steel door of another of Tijuana's many shelters. Arriving a couple days ahead of the caravan, he had spent his first couple nights there. That was how he found his job at the restaurant. He left his possessions with someone at the shelter for safekeeping each day while he worked. A Guatemalan couple he met on the long trek to Tijuana saved him a space to sleep under a tarp back at the shelter near the border, but he always took his bags with him.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1698-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1698" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1698",slotName:"walb/web/news/global/LP7OKE4ZQZG33GPPATWO3VSPGU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Nov. 27, 2018 photo, migrants who travel in a caravan attend a job fair to find work in Tijuana, Mexico. The previous week the job fair was only seeing 100 to 130 migrants each day, but the day after the Nov. 25 clash at the border more than 400 showed up, suggesting that the incident made migrants want to keep their options open. (AP Photo/Ramon Espinosa)" data-src="http://www.walb.com/resizer/i0IkkYMYG1SfX0Vdmgd8jjda4Jc=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Y66BUJD255BW5B3OZWJAGOMCEM.jpg" src="http://www.walb.com/resizer/79qKpaAzFxQKmB13R_deNF0lyIo=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Y66BUJD255BW5B3OZWJAGOMCEM.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Nov. 27, 2018 photo, migrants who travel in a caravan attend a job fair to find work in Tijuana, Mexico. The previous week the job fair was only seeing 100 to 130 migrants each day, but the day after the Nov. 25 clash at the border more than 400 showed up, suggesting that the incident made migrants want to keep their options open. (AP Photo/Ramon Espinosa) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The restaurant was already humming with activity at 6 a.m. The staff jockeyed for position in front of a mirror adjusting their uniforms and fixing their hair. Pop music blared as Carnales pulled on his work shirt and tied a bandanna around his head.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1753-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1753" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1753",slotName:"walb/web/news/global",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Dec. 5, 2018 photo, migrants hoping to get a day's work crowd around the car of a man picking up one worker for an upholstery shop, outside a former concert venue serving as a shelter in Tijuana, Mexico. Facing the possibility of a months-long wait in Tijuana before even having an opportunity to request asylum in the United States, members of the migrant caravans that have arrived in Tijuana are looking for work. (AP Photo/Rebecca Blackwell)" data-src="http://www.walb.com/resizer/owoyyrXkwKngZZhKAdSOQKah0Fs=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WUOQADYZXVHCZE465GRQGKOFPU.jpg" src="http://www.walb.com/resizer/CGD3y3uFV44YYl07J707w_AqnmM=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WUOQADYZXVHCZE465GRQGKOFPU.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Dec. 5, 2018 photo, migrants hoping to get a day's work crowd around the car of a man picking up one worker for an upholstery shop, outside a former concert venue serving as a shelter in Tijuana, Mexico. Facing the possibility of a months-long wait in Tijuana before even having an opportunity to request asylum in the United States, members of the migrant caravans that have arrived in Tijuana are looking for work. (AP Photo/Rebecca Blackwell) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He took his position in a corner of the kitchen and began pulling tripe from a bin. He dunked them in water, wrung them dry and scraped them on the counter.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="In this Dec. 5, 2018 photo, Honduran migrant Jose Elino, 23, works as a day laborer at a construction site in Tijuana, Mexico. Facing the possibility of a months-long wait in Tijuana before even having an opportunity to request asylum in the United States, members of the migrant caravans that have arrived in Tijuana are looking for work. (AP Photo/Rebecca Blackwell)" data-src="http://www.walb.com/resizer/D7mjpfYkOv662LCheW5tqQbr5oM=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/H4B77BKXLVGARHPQNPCVIYMMVY.jpg" src="http://www.walb.com/resizer/RZ_qX9M6E9TAEuI6Ec2q872jQik=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/H4B77BKXLVGARHPQNPCVIYMMVY.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> In this Dec. 5, 2018 photo, Honduran migrant Jose Elino, 23, works as a day laborer at a construction site in Tijuana, Mexico. Facing the possibility of a months-long wait in Tijuana before even having an opportunity to request asylum in the United States, members of the migrant caravans that have arrived in Tijuana are looking for work. (AP Photo/Rebecca Blackwell) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Carnales had thought of leaving Honduras for a long time, but the caravan gave him the first opportunity. He said he wanted to make it to the U.S. to work so he could help out his mother and siblings back home, but for now Tijuana was OK.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>"There's work here," he said. "I'll spend some time here and then go there."</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.walb.com/2018/12/08/working-while-they-wait-migrants-seek-jobs-us-border/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.walb.com/2018/12/08/working-while-they-wait-migrants-seek-jobs-us-border/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad915-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad915" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad915",slotName:"walb/web/news/global",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"LP7OKE4ZQZG33GPPATWO3VSPGU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-partly-cloudy" data-default-location-code="USGA0009" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="walb" data-location-code="USGA0009" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USGA0009,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.walb.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/walb/staticMaps/12169.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="50" data-temp-c="10"> 50</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/98_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Albany, GA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.walb.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1162-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1162" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1162",slotName:"walb/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-28243" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/12/08/ex-colombian-president-belisario-betancur-dies/"> <img class="width-full " alt="Ex-Colombian President Belisario Betancur dies at 95" src="http://www.walb.com/resizer/TKO47uAU9ELvCdS9teZmncCegMA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XNDNITC42RCKZASCC6WKDKO46I.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/08/ex-colombian-president-belisario-betancur-dies/"> Ex-Colombian President Belisario Betancur dies at 95</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Former Colombian President Belisario Betancur, whose bold efforts to reach a peace deal with leftist rebels in the 1980s were undone by a drug-fueled bloodletting and explosion in violence backed by state security forces, died on Friday</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JOSHUA GOODMAN</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/12/07/mueller-manafort-lied-about-contacts-with-trump-administration-russians/"> <img class="width-full " alt="Mueller: Manafort lied about contacts with Trump administration, Russians" src="http://www.walb.com/resizer/hYoqj6eLIur2hfTFf0CqlN7cPrU=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GVTXNGCC4BGQRJ75QCWRMQFRCY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/07/mueller-manafort-lied-about-contacts-with-trump-administration-russians/"> Mueller: Manafort lied about contacts with Trump administration, Russians</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The plea agreement will remain under seal until a later date.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>RNN Staff</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad613-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad613" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad613",slotName:"walb/web/news/global",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"LP7OKE4ZQZG33GPPATWO3VSPGU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-62216" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/07/south-ga-officials-warn-residents-be-prepared-more-rain-heads-area/"> <img class="width-full " alt="South GA officials warn residents to be prepared as more rain heads to the area" src="http://www.walb.com/resizer/pYec9FPKElEItVlVXwfstPuCEN4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YXFOJ2IUXVAU3OMFWSUPA6E5HE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/07/south-ga-officials-warn-residents-be-prepared-more-rain-heads-area/"> South GA officials warn residents to be prepared as more rain heads to the area</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Krista Monk</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 5:55 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/07/jury-deliberation-set-begin-james-fields-trial/"> <img class="width-full " alt="Man who plowed into Charlottesville crowd found guilty of first degree murder" src="http://www.walb.com/resizer/hQQFRUhcs5a9O9_ZF2IUyY7qhio=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6E3RCU5HCVCLBN5MCHDTVGFROQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/07/jury-deliberation-set-begin-james-fields-trial/"> Man who plowed into Charlottesville crowd found guilty of first degree murder</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Jasmine Turner&nbsp;and</span></span> <span><span>NBC12 Newsroom</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 5:39 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/07/former-armenian-leader-kocharian-is-arrested/"> <img class="width-full " alt="Former Armenian president is arrested for deadly crackdown" src="http://www.walb.com/resizer/4RxHf05dlxpiwT5x41j109DRtzs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IAKJVT2MBRH2HA5S4G67WKLL3M.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/07/former-armenian-leader-kocharian-is-arrested/"> Former Armenian president is arrested for deadly crackdown</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 5:08 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/07/judge-overrules-motions-ryan-duke-trial/"> <img class="width-full " alt="Judge overrules motions in Ryan Duke trial" src="http://www.walb.com/resizer/G3OYAQuudb5BQzio7j__kLDG4Lo=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RQGP5ET43NCMNMK6VH4HLDWIVQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/07/judge-overrules-motions-ryan-duke-trial/"> Judge overrules motions in Ryan Duke trial</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Krista Monk</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 4:53 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad823-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad823" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad823",slotName:"walb/web/news/global",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"LP7OKE4ZQZG33GPPATWO3VSPGU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.walb.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> P.O. Box 3130<br/>Albany, GA 31706<br/>(229) 446-1010 </p> <a class="call-to-action uppercase color-white" href="http://www.walb.com/contact-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/walb" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@walb.com" class="color-white">publicfile@walb.com<br/>(229) 446-4005</a></li> <li><a href="http://webpubcontent.raycommedia.com/walb/pdf/2018-WALB-EEO-report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.walb.com/story/9532628/closed-captioning-on-walb/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Albany" class="color-white">WALB Careers</a></li> <li><a href="http://www.walb.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.walb.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/walbnews10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WALBNews10/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/walbnews10" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/walb" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@walb.com" class="color-white">publicfile@walb.com<br/>(229) 446-4005</a></li> <li><a href="http://webpubcontent.raycommedia.com/walb/pdf/2018-WALB-EEO-report.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.walb.com/story/9532628/closed-captioning-on-walb/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Albany" class="color-white">WALB Careers</a></li> <li><a href="http://www.walb.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.walb.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/walbnews10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WALBNews10/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/walbnews10" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=36'></script>