<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rLHRca29un8L8r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"walb"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "walb/web/sports/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "RONALD BLUM",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/11/14/romain-gall-rebounding-after-fall-sweden-rd-tier/",
    "contentId": "ZPZW47SERJAT7D7HB7PXQ4G3ZQ",
    "contentName": "Romain Gall rebounding after fall to Sweden's 3rd tier",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-11-14T03:33:11.187Z",
    "description": "American midfielder Romain Gall has rebounded after falling to Sweden's third tier and could make his U.S. debut against England at Wembley Stadium",
    "hasVideo": "false",
    "metaDescription": "American midfielder Romain Gall has rebounded after falling to Sweden's third tier and could make his U.S. debut against England at Wembley Stadium",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/sports/national",
                            "path": "/sports/national",
                          }
                        
                      ,
    "publishedDay": "13",
    "publishedMonth": "11",
    "publishedYear": "2018",
    "stationName": "walb",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="3ulmQ9guelZAfmzGA53LcvZwO0z2l7Di_thkT5V92Ug"/> <title>Romain Gall rebounding after fall to Sweden&#039;s 3rd tier</title> <meta name="keywords" content="SOC,, US, Gall"> <meta name="news_keywords" content="SOC,, US, Gall"/> <meta name="date" content="2018-11-14T03:33:11.187Z"/> <meta itemprop="description" name="description" content="American midfielder Romain Gall has rebounded after falling to Sweden's third tier and could make his U.S. debut against England at Wembley Stadium"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/11/14/romain-gall-rebounding-after-fall-sweden-rd-tier/"> <meta name="twitter:title" content="Romain Gall rebounding after fall to Sweden's 3rd tier"/> <meta name="twitter:image" content="http://www.walb.com/resizer/Ns-UnkuloH44t_R2UseomzshLos=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TGA5TOKKXBGAXIL6JHSL4RKIAE.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="American midfielder Romain Gall has rebounded after falling to Sweden's third tier and could make his U.S. debut against England at Wembley Stadium"/> <meta name="twitter:site" content="@walbnews10"/> <meta name="twitter:creator" content="@walbnews10"> <meta property="og:url" content="/2018/11/14/romain-gall-rebounding-after-fall-sweden-rd-tier/"/> <meta property="og:title" content="Romain Gall rebounding after fall to Sweden's 3rd tier"/> <meta itemprop="image" property="og:image" content="http://www.walb.com/resizer/Ns-UnkuloH44t_R2UseomzshLos=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TGA5TOKKXBGAXIL6JHSL4RKIAE.jpg"/> <meta property="og:description" content="American midfielder Romain Gall has rebounded after falling to Sweden's third tier and could make his U.S. debut against England at Wembley Stadium"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.walb.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="135139249987128"/> <meta property="fb:pages" content="143267842360097"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/WALBNews10/"> <link rel="amphtml" href="/2018/11/14/romain-gall-rebounding-after-fall-sweden-rd-tier/?outputType=amp"> <meta name="author" content="RONALD BLUM"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.walb.com",
        "logo": "http://www.walb.com/pb/resources/images/rm_icons/walb-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/WALBNews10/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/walb-logo.svg?v=36)}</style> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-featuresd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-servicesd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <script async src="/pb/resources/dist/d404f83286001ac73b19/rm/rm-indexd404f83286001ac73b19.js?v=36"></script> <script src="/pb/gr/c/default/rLHRca29un8L8r/arcAdsJS/84612eb819.js?v=36"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fcoEPa19un8L8r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/community/heroes-among-us-submission-form/" class="color-grey-dark">Military Heroes</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/business/walb-business-partners/" class="color-grey-dark">Business Partners</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/2018/09/13/register-walbs-buddy-check-k/" class="color-grey-dark">WALB's 2018 Buddy Check 10k registration</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.walb.com/contests" class="color-grey-dark">Contests</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="faZ5cp19un8L8r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full{background-color:#f9f9f9}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0qHT279un8L8r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.walb.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.walb.com/election-coverage/" class="">2018 Election Coverage</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.walb.com/programming/schedule" class="">TV</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.walb.com/walb-on-roku/" class="color-white">WALB on Roku</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/crime" class="color-white">Crime</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime/most-wanted" class="color-white">WALB's Most Wanted</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.walb.com/news/editorial/" class="color-white">Editorials</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/education" class="color-white">Education</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/entertainment" class="color-white">Entertainment</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/health" class="color-white">Health</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/politics" class="color-white">Politics</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="http://www.walb.com/election-coverage/" class="color-white">2018 Election Coverage</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/politics/election-results" class="color-white">Election Results</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/closings" class="color-white">Closings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/forecast" class="color-white">Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/hurricane" class="color-white">Hurricane Coverage</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/tornado" class="color-white">Tornado</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/high-school/football" class="color-white">The Locker Room Report</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school/football/game-of-the-week" class="color-white">Game of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/football/team-of-the-week" class="color-white">Team of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/football/player-of-the-week" class="color-white">Player of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/high-school/football/play-of-the-week" class="color-white">Play of the Week</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/interview/theo-dorsey" class="color-white">Sports Talk with Theo Dorsey</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices" class="color-white">Gas Prices</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">Programming</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.walb.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/editorial" class="color-white">Editorial</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/pets" class="color-white">Pet of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/dialogue-this-week" class="color-white">Dialogue This Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/programming/noon-news" class="color-white">Noon News</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://goo.gl/forms/wnuguWhCYRMDrAgp2" class="color-white">Noon Show Guest Form</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/calendar" class="color-white">Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/community/user-content" class="color-white">Sendit to 10</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.raycommedia.com/careers/" class="color-white">Raycom Media Jobs</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0YjPkH9un8L8r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-walb-breaking/" data-url="/pb/api/v2/render/feature" data-website="walb" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fLuQZ619un8L8r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/walb-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="walb"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0gDV5l9un8L8r"> <div id="ad42-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad42" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad42",slotName:"walb/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZPZW47SERJAT7D7HB7PXQ4G3ZQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fFudHD19un8L8r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Romain Gall rebounding after fall to Sweden's 3rd tier</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Romain Gall rebounding after fall to Sweden&#039;s 3rd tier" src="http://www.walb.com/resizer/aYZcF2E8dFfP7og-G3nWTuJPe44=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/TGA5TOKKXBGAXIL6JHSL4RKIAE.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> FILE - In this June 30, 2015, file photo, then-Columbus Crew midfielder Romain Gall (19) moves the ball past Orlando City defender Luke Boden (14) during the second half of an MLS soccer game, in Orlando, Fla. Gall took an unusual path in his soccer career, leaving the United States to play for a third-division Swedish team in a city of 32,000 and moving into the house of the club's chairman. The 23-year-old midfielder could make his American national debut Thursday against England at Wembley. (AP Photo/John Raoux, File) (John Raoux) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0FWvYf9un8L8r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Romain+Gall+rebounding+after+fall+to+Sweden%27s+3rd+tier&amp;url=http%3A%2F%2Fwww.walb.com%2F2018%2F11%2F14%2Fromain-gall-rebounding-after-fall-sweden-rd-tier%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.walb.com%2F2018%2F11%2F14%2Fromain-gall-rebounding-after-fall-sweden-rd-tier%2F&amp;title=Romain+Gall+rebounding+after+fall+to+Sweden%27s+3rd+tier', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Romain%20Gall%20rebounding%20after%20fall%20to%20Sweden%27s%203rd%20tier&amp;body=Read%20more%20on%20Romain%20Gall%20rebounding%20after%20fall%20to%20Sweden%27s%203rd%20tier%20at%20http%3A%2F%2Fwww.walb.com%2F2018%2F11%2F14%2Fromain-gall-rebounding-after-fall-sweden-rd-tier%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0ERLyn9un8L8r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">RONALD BLUM</span> <span class="font-bold">|</span> <span class="timestamp"> November 13, 2018 at 10:33 PM EST - Updated November 13 at 10:33 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0vZVE19un8L8r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Signed with fanfare by Columbus 18 months earlier, Romain Gall was released by the Crew in February 2016 after making just four first-team appearances in 1½ seasons. Just 21 years old, the midfielder had seen his hopes with Major League Soccer and the U.S. under-20 national team crater.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A little more than a month later, he signed with Nykopings, a third-tier team in a city of about 30,000 on Sweden's Baltic coast, south of Stockholm. With no place to stay at first, he moved into a room in the house of the club's chairman.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"My path was different because I went down three levels to then come back up," he said Tuesday. "I don't think a lot of people are willing to do that or even have the idea of doing that. And of course it wasn't central Europe, so I can understand that it's a path that not many players were willing to take."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Now with Malmo, a top club in Sweden's first tier, Gall is training with the U.S. national team in London and could make his debut in Thursday's exhibition against England at Wembley Stadium.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad150-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad150" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad150",slotName:"walb/web/sports/national/ZPZW47SERJAT7D7HB7PXQ4G3ZQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"He had been off the radar a little bit and sort of re-emerged this year," U.S. interim coach Dave Sarachan said. "He has put himself in the conversation with the minutes he's getting and his consistent production this season. He is an intriguing player in the attacking third."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Gall's father, Thierry, works for Orange Communications, the former France Telecom. With wife Saida and three kids, the family kept moving back and forth between the U.S. and France until settling in Herndon, Virginia, when Romain was 7.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Romain, who was born in Paris, played with Herndon Youth Soccer and trained occasionally at D.C. United's academy when he was 13 and 14. He moved to Real Salt Lake Arizona, an academy in Casa Grande, Arizona, when he was 15 and spent a little over a year there. Wanting to train at a higher level, he went back to France and joined Lorient's academy in 2011 at age 16.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad934-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad934" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad934",slotName:"walb/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"My father came with me in the beginning to help me get settled, but then it was just me on my own," he said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1129-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1129" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1129",slotName:"walb/web/sports/national/ZPZW47SERJAT7D7HB7PXQ4G3ZQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Having failed to break into Lorient's first team, he signed with the Crew in August 2014 and coach Gregg Berhalter called him "a strong addition." He made his debut on Aug. 23 as a second-half substitute against Houston and had two more appearances, both as second-half subs.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The following January, Gall scored five goals for the U.S. at the CONCACAF Under-20 Championship, including a hat trick against Aruba and two versus Jamaica, tying Mexico's Hirving Lozano for the tournament lead. He played alongside several of the players who have become part of the rebuilding U.S. national team in the past year, including Zack Steffen, Cameron Carter-Vickers, Matt Miazga and Paul Arriola.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But Gall was dropped that May from the roster for the Under-20 World Cup in New Zealand. He hadn't gotten into a match with the Crew all season and had been slowed by a knee injury.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"It hurt at the time," he said, unable to recall exactly what U-20 coach Tab Ramos told him.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad621-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad621" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad621",slotName:"walb/web/sports/national/ZPZW47SERJAT7D7HB7PXQ4G3ZQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He made just one appearance with the Crew in 2015, in a U.S. Open Cup match that June, and played 12 games on loan with the Austin Aztex of the third-tier United Soccer League. And then he was cut by the Crew and made the move to Sweden.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I wanted to go back to Europe," he said. "At the time, that was the only option that was presented to me. It was a tough decision. I knew that if I had to go there, I had to focus completely and move up as quickly as possible, because it was the third division in Sweden."</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1127-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1127" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1127",slotName:"walb/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He scored nine goals in 24 league games with Nykopings, then moved to first-tier Sundsvall and had nine more in 37 league matches over 1½ seasons. He transferred to defending champion Malmo, scored six goals in 13 league games and got to play in Champions League qualifying and the Europa League group stage.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"It's nice to see him blossom in Sweden," Miazga said. "Romain's a very technical and skillful player. He has a lot of creativity."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1250-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1250" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1250",slotName:"walb/web/sports/national/ZPZW47SERJAT7D7HB7PXQ4G3ZQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Berhalter, his old Crew coach, is the favorite to take over the U.S. national team. He has a chance to earn playing time in next year's CONCACAF Gold Cup and in World Cup qualifying.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"It's been a grind, really tough," Gall said. "But now it's paying off."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>More AP soccer: https://apnews.com/apf-Soccer and https://twitter.com/AP_Sports</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0TTvjs9un8L8r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.walb.com/2018/11/14/romain-gall-rebounding-after-fall-sweden-rd-tier/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.walb.com/2018/11/14/romain-gall-rebounding-after-fall-sweden-rd-tier/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fys8K319un8L8r"> <div id="ad255-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad255" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad255",slotName:"walb/web/sports/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZPZW47SERJAT7D7HB7PXQ4G3ZQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="freGbo19un8L8r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USGA0009" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="walb" data-location-code="USGA0009" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USGA0009,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.walb.com/weather"> <img class="radar-image" src="//weather.wdtinc.com/clients/walb/staticMaps/12169.gif" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="57" data-temp-c="14"> 57</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Albany, GA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.walb.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> <div class="flex-container-row justify-center spaced spaced-md spaced-bottom spaced-top font-semi-bold"> <span class="spaced spaced-right spaced-sm">Sponsored By</span> <div id="ad1315-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1315" class="arcad ad-120x30"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1315",slotName:"walb/web/weather-widget",adType:"weather-sponsorship",dimensions:"[[[120, 30]], [[120, 30]], [[120, 30]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"weather",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cM0Fe919un8L8r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fCkDC819un8L8r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-166285" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/11/14/no-eagles-hosting-no-commerce-postseason-opener/"> <img class="width-full " alt="No. 8 Eagles hosting No. 9 Commerce in postseason opener" src="http://www.walb.com/resizer/suFcq2JjKl7KBFQu-xLBD4Ao7yY=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UJMIMGLBQ5DZJG5VP44SHEPTVU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/14/no-eagles-hosting-no-commerce-postseason-opener/"> No. 8 Eagles hosting No. 9 Commerce in postseason opener</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Mitchell County looks to rebound from the rivalry defeat against a stout Commerce team.Commerce has the 8th stingiest defense in the class, just two spots behind Mitchell (6th).</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Theo Dorsey</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/11/14/perfect-regular-season-just-start-pelham/"> <img class="width-full " alt="Perfect regular season just the start for Pelham" src="http://www.walb.com/resizer/f9R3RbghZ3h8bfRFhpCo07QF7q4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/M4QLF42Z4JFY5PGDL4QLIUWT2M.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/14/perfect-regular-season-just-start-pelham/"> Perfect regular season just the start for Pelham</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Pelham completed its first ever perfect regular season this year.Fresh off a first round bye, they’re now just 4 wins away from their first ever state title.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Theo Dorsey</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0h4rOa9un8L8r"> <div id="ad579-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad579" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad579",slotName:"walb/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZPZW47SERJAT7D7HB7PXQ4G3ZQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="ccTus119un8L8r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0w9vQraun8L8r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-187217" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/14/play-week-toole-over-top-warren/"> <img class="width-full " alt="PLAY OF THE WEEK (11/13/18): Toole over the top to Warren" src="http://www.walb.com/resizer/TcRmz6ubn_xgG5UsyK4cdJ6NBeM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IOCS7F35DFFM3HLXUZNHDAOUUU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/14/play-week-toole-over-top-warren/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; PLAY OF THE WEEK (11/13/18): Toole over the top to Warren</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Theo Dorsey</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 10:10 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/14/players-emotions-will-run-high-when-casey-makes-his-return/"> <img class="width-full " alt="Players: Emotions will run high when Casey makes his return" src="http://www.walb.com/resizer/jcEOBKctRteFrU2nfN_iI3z0MGo=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2HCFKO2DXZCMTJRI576S4Z6HVM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/14/players-emotions-will-run-high-when-casey-makes-his-return/"> Players: Emotions will run high when Casey makes his return</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 9:48 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/14/alabama-clemson-notre-dame-michigan-hold-steady-cfp/"> <img class="width-full " alt="Alabama, Clemson, Notre Dame and Michigan hold steady in CFP" src="http://www.walb.com/resizer/WCcKk-dCgwh2HaNYWafsA5itEbY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/AROF2DHBVJA6XBGEZP7LHVGCNU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/14/alabama-clemson-notre-dame-michigan-hold-steady-cfp/"> Alabama, Clemson, Notre Dame and Michigan hold steady in CFP</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>RALPH D. RUSSO</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 7:28 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/11/14/jimmy-butler-ready-grind-work-hard-philly/"> <img class="width-full " alt="Jimmy Butler ready to 'grind' and work hard in Philly" src="http://www.walb.com/resizer/nifFaPSRM1aJYSaNSL1rpIuSZec=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DY76ECWLUFHEHJTPMVEEIA3NBM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/11/14/jimmy-butler-ready-grind-work-hard-philly/"> Jimmy Butler ready to 'grind' and work hard in Philly</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ROB MAADDI</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 4h at 7:18 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fhRf1A1aun8L8r"> <div id="ad160-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad160" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad160",slotName:"walb/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"ZPZW47SERJAT7D7HB7PXQ4G3ZQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f2VEMZ1aun8L8r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.walb.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> P.O. Box 3130<br/>Albany, GA 31706<br/>(229) 446-1010 </p> <a class="call-to-action uppercase color-white" href="http://www.walb.com/contact-us/">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/walb" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@walb.com" class="color-white">publicfile@walb.com<br/>(229) 446-4005</a></li> <li><a href="http://webpubcontent.raycommedia.com/walb/pdf/walb_eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.walb.com/story/9532628/closed-captioning-on-walb/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Albany" class="color-white">WALB Careers</a></li> <li><a href="http://www.walb.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.walb.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/walbnews10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WALBNews10/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/walbnews10" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/walb" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@walb.com" class="color-white">publicfile@walb.com<br/>(229) 446-4005</a></li> <li><a href="http://webpubcontent.raycommedia.com/walb/pdf/walb_eeo2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.walb.com/story/9532628/closed-captioning-on-walb/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12794-Albany" class="color-white">WALB Careers</a></li> <li><a href="http://www.walb.com/2018/08/29/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.walb.com/2018/08/29/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/walbnews10" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/WALBNews10/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://instagram.com/walbnews10" target="_blank" role="button" aria-label="Visit Instagram" rel="noopener noreferrer"> <i class="fab fa-instagram "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rLHRca29un8L8r/render.js?v=36'></script>